CSL Elite PC issues

Hi All,

I've recently purchased a full set-up from Fanatec prior to my first ever sim rig turning up. After months of waiting I finally got to build and put everything together, only to be let down by what seems to be a huge wheel base issue/driver issue. I've spent days trying every solution I can find, uninstalled drivers, driver updates, firmware etc and I still can't calibrate the wheel. In-game the wheel is off-centre and in Assetto Corsa I just can't get the game to recognise any of the equipment once a game has loaded. Games are via Steam.

For some reason the handbrake is stuck at 50% in the settings, and I can't do anything about it. The steering wheel is set at 65535, and no matter what I try or how many times I reset and realign the wheel, I can't change this, hence all the games are unplayable!

I have everything attached to the wheelbase, including the shifter, handbrake and V3 pedals.

So far I've tried V361, V347, V328 and V311, all have displayed the same issues. I've also tried all possible USB connections, however the USB connection does not seem to be a problem as the equipment is always recognised by the Fanatec driver app.

Any help would be massively appreciated.


  • Sorry to hear about your issues. Which USB port are you plugged into on your computer? Are you plugged into the back of the PC(motherboard) or front? I ask because i noticed that one of my buttons(R3) was not registering when i first put everything together, with the USB plugged into the front of my computer. It wasn't until i plugged to the back of the computer was i able to get that button to start working. Might not be your issue, but worth a try. Hope you figure it out!

  • Hey Harpinder, thanks for the info. I'm plugged into the back on the pc. All games see that the equipment is plugged in but the wheel-centre is off, and AC will not recognise the controllers once in game despite them showing up in the setup controls.

  • Interesting. Still the same output from the wheel on the fanatec wheel property page? Any changes there? Might try reinstalling the driver again.

    I know the wheel center is known to go off after the firmware update. That is actually normal and there is an easy way to bring it back. See page 36 of this PDF: https://fanatec.com/media/pdf/73/37/4f/CSL-E-RW-Manual-EU-EN_01k01xfh0dqjLIm.pdf

  • i have the same issue guys. Everything in my wheel responds within the function test screen but nothing is recognized in game, any game.. I have the CSL Elite 1.1, Clubsport BMW GT2 Wheel and v3 pedals.

Sign In or Register to comment.