CSL DD not detected by PC and solid white power button light displayed

I recently tried to update the software for my wheelbase, wheel, and pedals. The update seemingly failed and displayed a "please wait" message with an hourglass. I waited for several minutes and this did not change so I closed the updater. My wheelbase is now displaying a white light on the power button and is not being detected by my PC or my laptop when I plugged the base into it. I have tried redownloading and fixing the firmware. Attempting to switch the base mode doesn't work with the power button or the wheel shortcut either. I have tried deleting old USB connections. Flashing the firmware won't work either because my wheelbase isn't even connected to the PC. I have not found this issue anywhere online and was wondering if anyone could help me out since Fanatec doesn't seem to want to! Thank you!!!


  • hi ill try an help Evan though i have sold all my fanatec gear and gone to simucube due to the lack of customer service and blatant disregard for the customer lol, ok from your description sounds like you need to get the base into boot load mode, so connect it to your pc, turn on then hold the power button for 8 seconds or more and it would then start to flash, then using the firmware updater and try and update the base once its in boot loader mode. Hope that helps.

  • Thanks for the response! I have already tried that though and the button stays a solid white and nothing changes. Wishing I bought the moza base right about now!

  • Try holding the button and then plug in the power to the wheel?

  • Is the boot loader mode meant to be a fail-safe measure?

    Shouldn't there a basic firmware that can be permanently saved in the memory of the base in order for the processor to access, for instances like these, just so, the end-user can then update to the latest version?

  • edited June 2022


     Turn your wheelbase off and connect it to different USB port without using any USB hub and WITHOUT steering wheel attached.

    Press and hold the power button for 9 Seconds. When the Power LED starts to flashing, you can release the power button and press Start Firmware Updater on your PC, then press connect; Flash firmware.

    The software updater will pop up when the pc recognize the base.

    Try like this!!!

  • I fixed this problem before support got back to me by hard restarting the wheel base which then made the power button flashing blue. The wheel base then was detected by my PC but not by the firmware. From there I flashed the firmware using the base updater that can be accessed by the file path: C:\ProgramFiles\Fanatec\FanatecWheel\fw\FwBaseUpdateWindow.exe

  • Support did get back to me though and this is what they said

    Please make sure the wheel base is connected directly to your PC without using any USB extensions or hubs.

    Also, please follow the instruction step by step (very important).

    -Remove the steering wheel and disconnect everything from the wheel base, except the power and usb cable.

    -Reset the wheel base to the default settings according to the instructions. https://forum.fanatec.com/discussion/1758/symptom-fanatec-driver-does-not-install-uninstall-correctly

    -Turn off the wheel base and connect it to another USB port (do not turn on the wheel base yet).

    -Remove all the hidden Fanatec devices in the device manager according to the attached manual.

    -Disable ALL anti-virus software.

    -Look for Windows Update. If available, please install it.

    -Download driver V439 If you have already downloaded it, please download it again.


    -Install driver package V439 and restart your system.

    -Disable ALL anti-virus software once again.

    -Open the Fanatec Control Panel, make sure to enable the "manual firmware update" in the top right corner and perform all the updates one more time.

    -Do not attach the steering wheel yet, even if the software asks you to do so.

    -Only hen the wheel base and the motor are updated manually, you can attach the steering wheel and update it one more time.

  • So the software tells you to do one thing, but support tells you to do something else. Is it any wonder why Fanatec are overwhelmed by customers with malfunctioning products?

  • Unbelievable. Even Fanatec official reps have other recommendations. Like wheel on vs. off.

  • I also notice the difference between software and support recommendations. And in the end you have to do something third)

Sign In or Register to comment.