Loosing FFB in new session | Only fixed by game restart | CSW v2.5

So I have this problem in rF2 for some months now and I could never figure out why it is happening. Also I could never actively reproduce it. It just happenes randomly.

When it happens, its always after a session change OR when connecting to a server. Then steering is working but there is no FFB at all. The games "FFB Reset" button doesnt work in this case. I need to restart the whole game to get it back. Which is an absolute no-go in league racing or endurance races. It ruined couple of them for me due to that. It happened with pretty much all drivers in the last 6 months and with every rF2 build. I tried connecting directly to the PC rather than my USB HUB and also tried different driver settings, like disabling effects lie DPR and SPR. But it didnt help.

Anything else I could try or any way to investigate why this happenes?

CSW v2.5 + Formula v2, currently driver 442, all firmware current

Windows 11, up to date




Sign In or Register to comment.