DD1 Not Detected after Update

I removed Windows 11 from my computer and re-installed Windows 10. As a result, I needed to reinstall my Fanatec software. To do this, I installed the latest driver. In the process of installing the latest driver, I updated the motor firmware. After doing this and rebooting my computer, I don't see the wheelbase and the fan on the wheelbase is running full speed.

The wheelbase is showing "CAL" blinking. Not sure why CAL is not shown in the photo of my OLED.

I have tried to uninstall the driver and tried to install the last several drivers without luck. Any ideas?


Comments

  • edited August 2022

    Which "latest" driver do you have reinstalled now?

    Looks like you were previously on Driver 442/443/444 and now you are on 439 or older?!

    In your case you have flashed the Motor back to v42 which is incompatible with the new Base Firmware 3.0.0. You now have to install Driver 439, power off the base and then power on the base by pressing the power button for 10 seconds to force a bootloader boot. Then the Base Firmware gets flashed back to v691 which can communicate again with the old Motor Firmware v42.

    Only then you can uninstall 439, reinstall 444 (or 445 by the time you do this) and then flash first the motor to v3.0.0.2 and afterwards the base to v3.0.0.6.

  • Thank you for the information. I have installed Driver 439 and flashed back to v691. The fan is no longer running on high mode.

    Unfortunately, when I open up the Fanatec control panel or Windows USB game controllers, I get the message "No Fanatec Device Found." Initially, I received the message the wheelbase was in XBOX mode however when I changed to PC mode, I get the message "No Fanatec Device Found." I have tried to restart the wheelbase and computer. No luck.

    Any ideas why I am getting the message "No Fanatec Device Found"?


  • Hello Guys, hope you’re are all well.. I just have the same problem and same with the fan on the wheelbase is running full speed. I tried what you guys said but It didn’t work. Help please!

  • edited October 2022

    You made the error and updated the base firmware first. This is fatal! When upgrading from 439 to 447 you HAVE TO flash the MOTOR FIRST!

    Now you need to uninstall driver 447, re-install driver 439 and downgrade the Base Firmware back to v690 (by holding the power button for 10 seconds while the base is powered-off to enter bootloader).

    If you then want to update again to V447 then just click the green update button and NOT the manual Firmware update buttons! The green update button automatically updates everything in the correct order.

  • Ok, I tried doing what the other young man did, but when I press the button for 10 seconds nothing appears on the screen and only the power button blinks... I don't know what to do there...

  • edited October 2022

    On the PC the bootloader Tool should open so you can flash the firmware.

    If it's not, then you bricked your base with the wrong update order and you would need to contact the support to get it repaired.

  • thank you thank you very much. I just did what you recommended and it worked. I am very happy now, I thought I had broken my dd1. you saved me...

  • Maurice’s fix worked for me; however, once I powered down my DD1 base, then powered it back up again, the fan kicked back on and the motor firmware returned to zero. Has anyone else ran into this issue?

  • When a motor shows 0.0.0.0 then its dead and you need to contact the support.

  • Hey im having the same exact problem on my dd1, did you ever figure out the problem on yours and why the driver wouldnt connect to yours?

  • ich hab auch das problem das es nicht erkannt wird


Sign In or Register to comment.