[Resolved] ClubSport Formula V2.5 LEDs don't work as expected

Philipp MeskoPhilipp Mesko Member
edited October 2022 in Steering Wheels


I own a ClubSport Formula V2.5 mounted on a CSL DD (8 Nm).

I use Fanalab V1.66, the PC driver is 447.

In present, I had deactivated the RPM LEDs at the wheel, because I use separate LEDs for the RPM.

Now I can't deactivate these LEDs at the wheel any more.

I tried to adjust the RMP LEDs to my car for ACC and this works half.

It seem that in the first rpm half my adjusted settings where used, in the second half the default RPM settings where used and the LEDs where flickering.

I don't know what to do?

Is there a "Wheel settings file" which I can delete to start with default settings?


  • Sounds like the typical issue where native LEDs interfere with FanaLab LEDs where you simply forgot to click the two green buttons in the game profile Tab in Fanalab to Enable Telemetry and Enable Fanalab support which then would either directly disable native LEDs or show a Guide how to disable the native LEDs manually.

  • You are right, never did it before. But in present it worked.

    Thank you

Sign In or Register to comment.