CSL Elite F1 PS4 wird in Raceroom (neues Menü) nicht erkannt

Hallo, Raceroom erkennt die Base, zeigt aber fehlende Komponenten. Die Lenkrichtungen können nicht zugewiesen werden. Die Tastenbelegung funktioniert. Habe schon die Daten im Steamordner gelöscht, sodass er neu aufbauen muss. Das brachte aber keinen Erfolg. Auch habe ich die lila und orangen Modes an der Base versucht.

Nachdem ich einige Wochen das Internet durchsucht habe, versuche ich jetzt hier im Forum die Lösung zu bekommen


  • Please post in English so any of the community members can understand and help you.

    Raceroom recently did an update and as usual after each and every update you must re-bind ALL the button, shifters, keyboard keys etc.

    Or else when you open the profile you have in raceroom in the controller you will see which ones have been not recognized and have to re-assign them.

    At least this was the case on mine few days back...

  • Thank you for the notification. I now have to type the text into Goggle Translate, have it translated and then copy it here. That's exactly how the other side could act ;-). To the point: Today I again spent some time implementing tips that I read somewhere. It was also necessary to press the power button longer until the device reads the firmware again. I did update the firmware yesterday, but that was via the update manager. Today, after I did that with the power button, there were button entries at the left/right assignments. Then I quickly assigned the remaining keys. And, lo and behold, I was finally able to drive Raceroom after 1 year of trial and error. So today was filled with sim driving. Much to the annoyance of my "better half". But I can't understand what went differently today than yesterday. I'm curious if Google translates that correctly ;-)

  • Good evening, slowly I do not know further. Once the Elite is recognized, then after the next restart of the computer, the base is not recognized again. I can't find any working procedures anywhere on the internet. Also not on the homepage or in the forum of RaceRoom. Can nobody help me? Since it worked in the meantime, I did some tests: started the computer with the base switched on, then only started the base while the game was running, then unplugged the USB in the game and plugged it in again. The steering wheel is not recognized!!! g. What am I doing wrong? Yesterday I was about to give up and click on key assignments. As if by magic, the entries were made by the steering. Otherwise there was always disconnectet. It's like a loose contact in the cable. For all other games it always works immediately. If necessary, I could always set up the Thrustmaster T300RS. But who wants that? I think it's a problem with Raceroom because they didn't adapt the game to the steering wheel. Or does Fanatec have to adapt to Raceroom?? I don't know. Where else can I ask???

  • Hello, the steering wheel must turn left and right all the way when assigning the directions. After I tried that it worked. Oh man, with all other simulations you only have to tap the direction for it to recognize it. However, the next time the computer was restarted, all the settings were gone and it had to be reassigned. Where can I save what I typed so that it will be recognized on the next boot?

Sign In or Register to comment.