Firmware Won't Update

I'm currently having a problem with the new 447 driver on my DD1. I tried to update and it almost worked but it didn't update the motor. This is what the wheel base is at right now:

Base: v3.0.0

Motor: v40.0.0

WQR: v6

It's also flashing CAL on the screen and the fan is running at 100%


  • George DGeorge D Member
    edited January 2023

    Be a good idea to try the following.

    1. Disconnect the steering wheel and accessories from the wheel base.

    2. Remove the USB connection between the PC and the wheel base

    3. Uninstall Fanalab and the Fanatec Driver from your Windows PC

    4. Restart your PC

    5. Install the old Fanatec 336 Driver on your PC and Restart

    6. Plug you wheel base back to your PC via USB

    7. Hold down the power button on the back of the wheel base for 10 seconds on your base and turn it on to put it in firmware recovery mode

    8. This should initiate firmware recovery (wait for it to complete)

    9. Remove the USB cable from the back of the wheel base

    10. Uninstall the 336 driver and restart your PC

    11. Install the 448 driver

    12. Plugin your base only via USB to the PC

    13. Use the Fanatec Control Panel to fully flash your BASE to the latest version

    14. Plug in the rest of your peripherals once fully flashed.

  • I have the same problem, the help offered by Fanatec (which gets displayed immediately after the update - so it is a known problem) is not helpful. The recommendation is to "go back to the version you came from", but how, please? Old drivers or firmware versions are not available on Fanatec's website, no explanation how to do that. I have tried to use 336 as shown in this post but the result is the same.

    Motor firmware shows v29.0.0

    Main firmware shows v3.0.0.

Sign In or Register to comment.