CSL Elite Not Showing Up in Game Controllers

I recently upgraded to a DD1 which had to be RMA'd so I plugged my CSL Elite back in which is now also not working 😒

The wheelbase shows up in Device Manager. I can flash firmware by putting the wheelbase in bootloader mode. But no matter which driver I install, the wheelbase never shows up in Game Controllers for me to configure and calibrate. The wheel stays nearly locked and I cannot rotate it even if I wanted to just not configure any settings.

Things I've tried:

  • Drivers 336, 345, 346, 347, 361/365
  • Fully uninstalling fanatec driver and fanatec devices from device manager between driver installs
  • Uninstalling my USB device hub via device manager and rebooting so Windows will reinstall USB drivers
  • A different fanatec USB cord
  • Flashing / installing drivers with different wheels and with no wheel
  • Plugging in the wheel base into every USB port on my computer
  • Rolling back Windows 10 updates to February 2020

Does anyone have any other ideas or suggestions??


  • Which steering wheel is attached?

  • @Maurice Böschen I’ve tried with both BMW gt2 and club sport formula carbon. Also tried with no wheel attached. Pins don’t look damaged. The wheel flashes CAL while the base is powered on. I have calibrated manually with the wheels with no change in the behavior I described.

Sign In or Register to comment.