CSL DD shaking when going to track in AC

Could use some help if anyone has experienced major shaking of the CSL DD when going to the track in AC (Content Mgr/CSP 1.79/Sol 2.4). I'm on a PC running Windows 10 64 bit. I've uninstalled and reinstalled AC/CSP/Sol several times and unplugged/replugged in the CSL DD. Wasn't always this way, and could drive previously. I'm using all Fanatec recommended CSL DD/AC settings.This doesn't happen in other sims (rFactor 2, ACC, or AMS2). Love the sim, and wouild like to be driving it, but I'm at a loss. Here's the video: https://streamable.com/btehxr

Thanks!! Wayne


  • Nathan WongNathan Wong Member
    edited February 2023

    Is it like crazy shaking? And you can't really move much when you step on the gas? Nope, never saw it. LOL, just kidding. I ran into that and it was a pain in the butt. Everytime I pressed the brake just a little I'd skid. I finally found that my hand brake setting in AC controls setting was reversed so my hand brake would always be on. When I set it to "reverse" it fixed the problem.

    Good luck.

  • I don't have anything assigned to Handbrake (Axis or Button), so that's not it. There is some kind of signal being sent to my base that I'm not aware of. I'm totally baffled.


  • Sounds like the same issue I encountered with the GT DD Pro on PS5 with ACC, as soon as I stepped on the gas there was massive force feedback (shaking) on the wheel making it pretty much impossible to drive.

    I was able to resolve the issue by setting SEN to 470 - I noticed that the wheel movement on screen really didn't match the movement of the actual wheel (DD Pro was set to AUTO) and the in game wheel moved far too little in relation to the actual wheel, so I started adjusting it until it did match, which solved the shaking issues for me.

    Another thing I noticed is that when switching from ACC to GT7 (and switching DD to my GT7 settings) the AUTO setting wouldn't work correctly in GT7 anymore (again DD and in game wheel didn't match up), switching the DD off/on fixed that though.

    I only got my DD Pro last week so maybe this is a recent issue with the game...

  • Well, no real need to adjust per car on ACC and PS5, you can easily have right beahviour if you set SEN to auto and then in-game steer lock to 1080....test yourself. 470? well one of the 'official' value is 480 that I've set before for Ferrari 488 and the Mc Laren 720S.

    470 isn't matching with anything really but it's quite close to 480....and it's ok if you feel comfortable but, again, there's no need to set the steer lock per car.

    GT7: never experienced anything like that, last time on GT7 I removed the formula wheel, placed the GT Wheel, changed the profile on tuning menu, done. I'll retry as soon as possible, i'm not quite a fan of GT7 really but looking forward to next week when PSVR2 arrives.

    Specifically, the thread is on AC and not ACC and related to PC and mods, so two different scenarios, very.

    HAve a nice day!

  • FYI steer lock at 1080 and SEN auto is what I started out with and that didn't work for me at all, that just had the wheel violently osillating back and forth as soon as started picking up any speed at all (zero motion though while standing still)

    Tried a few things (incl recommended settings here on the forums) before I started messing around with the SEN but in the end that was the only thing that really helped.

    And yeah the 470 was purely calibrated by eye so may be a few degrees off, just tried to get the actual wheel match the in game wheel movement ;-)

  • Well, as I tried to illustrate with the video, (I'm running AC on a PC, not PS5) the shaking starts immediately after I hit the drive button and I'm sitting in the pits. The car is "undrivable" from there (didn't have this problem previously with CSP and Sol) so I never attempt to drive it. Because it worked previously, I'm hesitant to go about a solution by changing wheel settings (CSL-DD and in-game) from that which Fanatec recommends. Holding the wheel to resist the vibration, only makes things worse, as the frequency and intensity of the vibration seems to increase, due to me trying to restrain it. Addressed possible corrupted AC/CSP/Sol by reinstalling all. Could a system performance limit be causing it (overload with the added AC functionality)? Anyone?

Sign In or Register to comment.