CSL Load Cell flickering while is not pressed

Arne OlufsenArne Olufsen Member
edited October 2023 in Pedals

Hi people,

I'm facing, for second time, an issue with my Load Cell CSL in my XBOX SERIES X.

After several use it starts to flicker / blink in 1-2%

This is unplayable because in ACC there is no option for setting a min deadzone.

This behaviour appears in all games like Dirt Rally 2.0, WRC Generations, Snowrunner, ACC, AC, or Forza Motorsport.

I tried everything, but finally I'd ended in opening a ticket. After sending several devices to Fanatec they gave me a new Load Cell CSL Pedal.

After one month this behaviour started to appear again.

I had opened a new ticket with Fanatec for giving me a good solution to that. Now, I'm waiting...

But, have you experienced that?

I tried everything...

From setting manual calibration (passing to hundreds of crazy more tests) to arrive at fully restore my XBOX.

And none of them worked.

It could be that the two load cells that I had are broken? really curious... 🤔


  • When you say manual calibration have you tried setting a small dead zone using the Fanatec control panel? I've set mine to about 7-8% so I can rest my foot on the brake in ACC without it registering any input.

  • Arne OlufsenArne Olufsen Member
    edited October 2023

    Thanks Jay.

    Yes, I'd tried it. But when I do that, for example, pressing to 5% and set that as the minimum, then after several time it shows 6-8%, it seems like it shows the 1-2% problem plus the 5% that I had pressed.

    Then if it shows this 6-8% and I push the brake to set a new minimum, the history repeats and then it shows the 6-8 plus the "basic" 1-2... and it shows 10-12%. If you repeat that, you evolve that into a higher values, it seems a neverending loop.


    I'm really tired of that, so I leave this 1-2% and I set a min deadzone in the games that I could, but in Assetto Corsa Competizione there is no option in XBOX for setting this deadzone at the first 5%, just max deadzone.

    In the end, it's a problem that you can make a workaround using this deadzone in some games, but the load cell it's not working good 😓

  • to you happen damage you cable somehow?

  • Thanks, nope.

    Cables are OK, well connected, not pressed anywhere, they are not damaged etc.


  • One of the things that I did not mention is the one that I had asked to Fanatec.

    I have two computers. A laptop and a Gaming PC of my oldest son.

    I can't get into Fanatec Driver 451 in red or orange mode in my laptop.

    In Gaming PC, sometimes does not recognizes the CSL DD base in red mode, so I have to switch to orange mode.

    After receiving my second load cell and seeing that the problem it's the same, I asked Fanatec if could be the CSL DD base, not the load cell.

    All of that it's a crazy thing and this obscures my first experiencie with Fanatec.

    I had sent the first time pedals (CSL pedals + LC) and the base itself to Fanatec, so I think that they had diagnosed the base... but I got no service reparation sheet when they gave me a new load cell pedal, so I don't know if they had checked the base, I want to suppose that "yes"...

  • It could be a phantom electrical input going up the cable between the wheelbase and pedals due to EMI. I suffered from a similar problem on my old handbrake, which continually received little input.

    So even if you turn it up to the dead zone, you still get the same input, because it's a dirty electrical signal.

    You can try putting some ferrite cores on the RJ12 cable between the wheelbase and pedals. From experience I tell you to put a lot of them, even 3 or 4 on each side of the cable.

  • Hello Arne,

    I have the same issue with continually input and tried the same things you wrote. I am playing on PS5 with Gran Truismo 7.

    Then I checked on ACC and the same problem. First time on PC with red light, there was no signal. After changing from manual to automatic pedal calibration I had the problem here, too.

    After setting the minimal input higher, the continually input increased, too.

    If I use the "normal" CSL pedals I don't have any problem, that's why I think that the problem is with the LC, which I received 4 weeks ago.


  • Thanks Alessandro for trying to give some light at the end of the tunnel.

    While I'm waiting for Fanatec to give me a response, I will try it.

    Christoph, so, same problem. Mine it's the second Load Cell and has the same behaviour... If I use the regular CSL pedals, I don't have too, that problem, so it seems that is just the Load Cell.

    But the thing that put me on alarm is that it's the second load cell, and has the same problem.

  • Good morning,

    hopefully light at the end of the tunnel.

    Can you please let me know when you receive an answer by Fanatic regarding our issue?

    I wonder that you have the second load cell with the same problem, but you received a new one after you send it in.

    I plan to send my LC to Fanatec, but with the background of your story I'll wait some days.

    Hopefully they can tell us how to solve it,

  • Yes, no prob. I will notice you when Fanatec give me a solution to that.

  • Well I hope you get a resolution . I have the same issue with the load cell brake. When connected I cannot access my X Box series x or Xbox one . I tested the brake on a PC and it works, after advising them of this they advised that as it works on the PC it must be a software issue so no longer thier issue and closed my support ticket.

    Dont know what the do now.

  • It seems to be slightly different, I don't have a problem for using the load cell pedal, but after several use it starts to flickering while is not pressed.

    You should try to restore the XBOX to factory settings, it could be a corrupted "something".

  • Hi Alessandro,

    You were right. It was a dirty electrical signal caused by whatever...

    Solution? connecting an electrical wire from Load Cell to my XBOX (just touching a metal part).

    Also, I noticed that the flickering problem was there from the first day, because in every range of the 100% it was flickering, I thought that it was a normal behaviour, but not.

    After connecting the wire, the load cell it's stable as hell when I press to 40-50 or whatever.

    Also the 0-1-2% initial flickering had disappeared.

    I made a deep search on the internet and there are plenty of users that are suffering from this situation. It seems that in the places where are electrical interferences the load cell suffers from this dirty signals... so it seems that the Load Cell it's not properly shielded by design to avoid this situations.

    I hope that in the next upgrades of this load cell, the next evolution, they take part on this and solve this shielding.

    Thanks to all.

    First pic is the wire getting inside of the xbox and screwed into main motherboard, then the second pic it's the wire, throught an electrical clamp, biting the metal part of the load cell pedal.

  • Great, I did something like this to beat my EMIs. I used terminals drilled and anchored to the screws of the pedals, wheelbase and cockpit, then with a cable I connected to the earth pin of the electrical wall socket.

    Generally it is the wheelbase motor that creates these interferences.

  • Ok, very helpfull images. I save them in case I need it.

    Thanks for your help.

  • I had the same problem. The solution for me was switching from a ungrounded wall outlet to a grounded wall outlet.

Sign In or Register to comment.