DD1 Kept shutting down during game play and now wont power on at all. - In search of technical suppt

In search of some kind of technical support!

Problem description: 

DD1 base started turning off in game (Assetto Corsa) when receiving high torque feedback FFB signal. It started happening more and more frequently. If I turned down the gain or placed in linear mode to reduce the FFB gain in AC to 35%, the DD1 wouldn't turn off, but of course the FF was very week. With AC FFB gain set to 43% (where Ive run it for over a year - no clipping) and the DD1 set to Peak mode, the DD1 would turn off as soon as it received a ~50% FFB signal (watching FFB with on-screen tools in Assetto Corsa).

This evening, I recalibrated the base using the Fanatec Control Panel, and when I used the force feedback test function, the FFB test ran for about 3 seconds and the DD1 shut down. I have not been able to power the DD1 base back on since that. I have the DD1 sitting on table and disconnected from the shifter, pedals, kill switch and the USB to the PC. The Power Supply light is always on (Green) even when the DD1 is off.

I have connected the DD1 base to the compute with the USB cable and tried holding the power on switch for ten seconds to try to initiate boot mode. No go.

When I press the power on switch at the back of the DD1, it turns white for about 250 milli-seconds, the fan starts to turn (1/4), and then the power light goes back off, the fan does not spin, and the front panel NEVER lights up.  If I keep my finger on the power on button, this 1/4 switch light and 1/4 turn of the cooling fan occurs about every 6 to 7 seconds.

Still, no DD1 power on.

I know that the Power Supply (P/S) is a switched power supply with variable output controlled via a pulse width signal, but with the P/S plugged into the outlet only, Im measuring about 13V at four pins. LED is solid green.

I initiated an online support ticket on 01/25/2024 (Support Request Received 341773 CRM:000000700504278), and have not received any feedback from tech support. I tried calling in person today 02/02/2024, got routed to voice mail.

Looking for some support here. My entire ecosystem (two wheels, hubs, shifter, CSL inverted pedals, and DD1) is Fanatec. Im currently disappointed with the lack of technical support vs the $$ investments I have made in these integrated products.

Please advise!

Thanks,

Rich

Comments

  • I have the exact same issue with my PS DD1. I was playing AC (not ACC) on my PS5 and base powered down sending me into a wall. Unlike usual though, it would not reboot. I have even tried a second power supply (bought used off ebay) but no dice. My support ticket was answered today with basically the same troubleshooting steps in the website FAQ and I responded with my video showing the exact same symptoms you describe.


    No further feedback yet, but I’ll be happy to share whatever I hear.

  • Are you made updates Driver/firmware in the last month? whats the driver version on your bases?

  • I’ve kept everything up to date as I’ve been buying both new and used gear for several months. I unfortunately can’t tell you what the exact firmware versions are though since I can’t get the base to boot up.

  • Ok looks like you must send the base to fanatec for repair.

  • the problem you described shouldn't happen in DD1/DD2 but if it does then your device is broken

  • Richard ErnstRichard Ernst Member
    edited February 3

    Im in the same boat as Jason. Ive keep drivers and firmware up to date, but cant tell you what version is loaded as the DD1 wont boot up.

    @Allan Lehtia, yeah, Jason and I are painfully aware that our device is broken and that is shouldnt happen - not helpful information.

    @Frank - Id be happy to send my DD1 in for repair, but I cant get a response back from Fanatec support!

    If this is a firmware caused issue, it wouldnt be the first time that Fanatecs firmware is bricking the DD1 and DD2.

    I too have ordered a new Switching Powersupply and am awaiting delivery to see if my DD1 will boot with a new P/S.


    I received feedback from Fanatec support this morning :

    "Hello Richard, Thank you for reaching out to us. I'm sorry to hear about your issue with your products. Normally, if the power supply unit is the root cause, you could see a dimmed led light or hear a high pitched sound coming from the power brick.

    Please try the following:

    1. Check for any pending Windows Updates. These should also be performed if available. 

    2. Make sure to have connected your wheel base directly to a Windows PC via a USB connection cable. Do not use a USB hub or a USB extension cable, in order to prevent any issues. We always recommend plugging the device directly to one of the USB ports located on your PC's motherboard!

    3. Reset your PODIUM DD by following the guide in the link below:

    → https://www.youtube.com/watch?v=AnNCC2Mh3NE

    4. Make sure to have any antivirus program(s) disabled before installing the latest FANATEC Driver Package.

    5. You can install the latest FANATEC Driver Package by following the link below:

    → https://FANATEC.com/eu-en/driver

    6. Open the Firmware Update Manager by clicking on the update tab in the FANATEC Control Panel, and perform all of the available firmware updates.

    7. Once you have performed the steps listed above, open the FANATEC Control Panel, and verify the proper functionality of your device(s).

    If the problem persists, please provide us with a short video illustrating the issue, and we will assist you further.

    Best regards "

    I will try out these steps and let everyone know what pans out.

    Thanks

    Rich

  • Allan LehtlaAllan Lehtla Member
    edited February 4

    what is not helpful is post that issue in here because noone can help at forum for fix issue like this

    what you really expect that in forum someone can just take some magic word and boom you device is fixed?

    that what this guy describe in his failure, its either power-supply, the DD1 coil burn out, or some other hard failure

  • @allan Lehtla:

    + what is useful is to share technical issues that Fanatec users are experiencing and for Fanatec support to also see the issues from the user community. This provides all with a source of anecdotal data.

    + what is useful is users like @Jason Lindeman expressing that he is also experiencing the exact same behavior. This confirms to the user community and to the Fanatec support staff that the issue is being experienced on more than one case (in this specific example, the DD1)

    + what is useful is for the user community to see potential solutions to problems (either from tech support or from the user community itself)

    • what is working and what is not working...

    -what is Not useful is folks that feel they have to post and state the obvious "the problem you described shouldn't happen in DD1/DD2 but if it does then your device is broken" ( No Sh_t Sherllock!) , and then on top of it double down with yet another response that is not helpful.

    Thanks to the user community (folks like @Jason Lindeman - thanks Jason!) for chiming in.

    Ok, on to the the stuff that matters...

    UPDATE - wrt to what Fanatec tech support suggested- Unfortunately, the steps Fanatec support provided me all assume that the device will power on / present itself to the Windows operating system. In my case, the DD1 will NOT power up, and therefore the Windows operating system never sees it at all - something that was very clear in the support case by the way.

    @Frank Tschepe suggested that I may have to ship my unit back for repairs. I have a support ticket open and still waiting for something definitive from Fanatec, like "you need to return the device for repair" along with instructions on how to do that. To be fair, Fanatec asked for a video showing the exact behavior (same thing that happend to Jason L - he had to send a video). I will comply with the request and send them a video,

    I will continue to update this thread with findings.

    Stay tuned.

    Rich

  • Allan LehtlaAllan Lehtla Member
    edited February 4

    doubt they read Forum much, they have better todo, Maurice Böschen is only one who seems answers here sometimes some simple questions

    anyway good luck with your RMA

  • Thanks Rich, I really appreciate this thread since I had been searching for days and seen that people who had this problem never actually followed up with the resolution. I had primarily been hoping someone would be able to confirm the root cause and repair process here.


    Obviously there is a problem, but is this caused from EMI? Mechanical wear? Firmware? Tiny gremlins? For example, there is a ceramic fuse just inside the casing; if you get absolutely no power at all (unlike Rich and me), then that could be a culprit and is a super easy replacement for only a few cents (I may try this soon anyway). If it’s a matter of dust/debris accumulation causing buildup or interference, then opening things up and cleaning it out could resolve and/or prevent it. If it’s a fried circuit board, or collision of the magnets, or broken driveshaft, there are other repair scenarios available.


    At the end of the day, this is an electronic device that accepts digital inputs and produces mechanical and digital outputs. It is assembled from multiple components that are not unique only to it; replacement parts are likely available somewhere, even if by no other means than cannibalizing another unit.


    Most likely, the wheelbase is failing some startup safety check which ideally would be logged as an error somewhere and be accessible without going through the whole boot sequence. Unfortunately, that does not seem possible from an end user scenario. Either way, I intend to see this through to resolution, even if that’s me giving up and selling it for parts. There is a particular eBay seller who I suspect repairs these units and turns them around.

  • Allan LehtlaAllan Lehtla Member
    edited February 5

    "DD1 base started turning off in game (Assetto Corsa) when receiving high torque feedback FFB signal.

    It started happening more and more frequently.

    If I turned down the gain or placed in linear mode to reduce the FFB gain in AC to 35%, the DD1 wouldn't turn off, but of course the FF was very week"


    If you had same symptom, then it can be the power-supply, the DD1 motor coil burn out, or some other hard failure

  • Update 2024.02.05. As requested by Fanatec Tech support, I provided them with a video showing the problem/behavior. I have also attached it here as a .zip file (its a .mov file that is compressed. Awaiting further instructions from Fanatec Support.


  • Update 2024.02.05 - online link for those that dont like the idea of downloading a zip file (I get it...).


  • I have the same issue. you will have to send them the unit for repair. in my case, still under warranty.

    already received a prepaid shipping label to send it. looking for the original box to ship it safe.

    :)

  • 2024..02.10 Update.

    I received my new power supply and am happy to report the that my DD1 now boots up / Powers on. This specific problem with my DD1 has been solved for now . I wish I could, but I cannot say the Fanatec Technical support has been helpfull and or has been part of the solution - they have not!

    Summary:

    1/ the old power supply green light was always solid and bright, but as suspected, was not supplying enough voltage/current to the DD1 for high torque inputs (thus causing the DD1 to shut down). It gradually was getting worse and finally the DD1 couldn't even power on. I ordered a new power supply through a vendor (not through Fanatec).

    2/ I received the new Power supply and the DD1 is now back operational.

    3/ Fanatec technical support for the most part has been a no-show. I am very unhappy with the lack of technical support from Fanatec. Considering the amount of money I have invested in their Podium level products (Direct drive unit, several wheels, top of their line pedals, and Shifter).

    4/ I know I am not alone with respect to the lack of technical support as others around the world are experiencing the same thing. From now on I will be looking at other vendor products. The sim vendor community has changed quite a bit over the last two years and there are a lot of excellent vendors and products to choose from.


    I hope that the information in this thread has been of some value to other DD1 owners


    Rich

  • I really appreciate you coming back to this Rich. I’m going to order and try one more power supply from a seller I trust (and accepts returns). I’ve been suspecting this is a power supply issue, but after trying my original plus a secondhand one already, I wasn’t so sure.

    I’ll report back and let folks know. Much like Rich, I haven’t gotten an official response yet, I think everyone is likely busy dealing with all the DD+ fallout (I have one of those in order too).

  • I did get a response from Fanatec this morning noting I would receive an RMA to ship the whole base for inspection (not under warranty, I bought secondhand on eBay). I don’t have the full info yet, but I will be waiting until I can test with the power supply I have coming before doing any shipping.


    I did check again last night and both power supplies I used showed a bright green light before startup, but it immediately dims when I attempt to start the DD1, then brightens up again after 5-8 seconds. It’s only when the light is at its brightest that I can even attempt to start the wheelbase (which immediately fails and dims the light), so I definitely expect this is PSU related.


    Also of note in case it’s relevant for anyone, the cooling fan on both of my seemingly non-working power supplies does not come on when plugged in. I could have sworn the fan was on nearly all the time when the PSU was previously working, but I cannot remember for sure.

  • I just got PSU #3 today and the DD1 is still exhibiting the same np start behavior. Given this, I’m going to go ahead with the Fanatec RMA (they got back to me on Feb 13 with instructions).


    I do anticipate that I will receive my DDX before this repair is completed, but at least it should help me to recoup some additional cost by selling a working DD1 rather than non-working one.

  • @Jason Lindeman,

    Sorry to hear that your new PS wasn't the culprit. Wish you the best on the RMA, tech diagnosis and repair path.


    vr

    Rich

Sign In or Register to comment.