Unable to embed pictures in forum posts

Anyone having success embedding images within forum posts / replies. I'm getting below error message and unable to use images within replies. Wondering if this is my issue or Fanatec's forum issue. Thanks.

"Request failed with status code 403"

Comments

  • same for me, also no answer from anyone. we invisible

  • I think I saw somewhere in a previous thread about some problems with the forum that they are aware of but no eta for a fix

  • Tae YooTae Yoo Member

    Thanks Chris, appreciate you sharing. I tried different browsers, cleared my cache, and still the same. Based on what I read online, it does sound like Fanatec site issue.

    Hopefully they'll get it resolved so I can add comments to some posts.

  • Not a problem, I can't foresee it being fixed anytime soon but heres to hoping!

  • Tae YooTae Yoo Member

    HI Maurice, Marcel, Fanatec,

    Can you please help fix Fanatec Website, so we can help reply and answer some questions on this forum. Thank you!

    Problem = unable to embed pictures or attach files when posting new or replying

    "Request failed with status code 403"

Sign In or Register to comment.