Wheelbase and Wheel stopped working out of the blue


Since yesterday i have problems with my Fanatec Clubsport Wheelbase V1.

The problem started out of the blue.


Clubsport Wheelbase V1 (FW 693)

Clubsport Formule Formula (FW N/A)

ClubSport Steering Wheel Porsche 918 RSR (FW N/A)

CSL Pedals (FW N/A)

Fanatec FW version 455 (troubleshooting also with 456)

The problem started yesterday out of the blue, everything worked fine. But after a short brake between sessions the wheel showed (on the LED dash) "0" and didn't respond anymore.

After restarting the base, everthing works fine on the base side (Force feedback, start sequence, calibration)

But the problem is the wheel, is doesn't show any life at all anymore.

After doing some troubleshooting:

  • when restarting the base, wheel still doesn't work
  • when unplugging the USB, the wheel shows up in Fanatec control panel but wheel is still dead
  • when disconnecting and re connecting the wheel nothing happens (normally the wheel comes to life)
  • Tried to check if it's the base by connect another wheel but also that one remains dead
  • No recent windows updates has been installed on my system
  • No Firmware update on Fanatec components
  • Tried older firmware version without any luck
  • Tried different USB ports on my system without any luck
  • Tried different USB cables, without any luck

Any idea if this is a common issue?

I really enjoying my current setup so i hope it is an FW issue. But also did some troubleshooting with version 456 but without any luck.

Thanks in advance!


  • Allan LehtlaAllan Lehtla Member
    edited April 12

    Frimware not act like this that today it works and tomorow not unless there is some bug what activateds in some cases.

    Your issue sounds more like something broken.

  • T. DangT. Dang Member

    Hi Allan,

    Thanks for the reply, i think your right, after doing some more investigation it looks like the USB B connector of the base is funky. Will try to replace it so i have a spare base for the future.


  • Could be faulty connection between the wheel and base. Since you tried another wheel, it's unlikely to be broken pins, so more likely on the base side. might wanna try and check continuity between the shaft connector and the Base PCB.

  • D van NieropD van Nierop Member
    edited May 3

    Could be the USB.......but if its not that you might want to dig a bit deeper.

    Had similar problem and after soldering in a new USB things did still not work.

    Turned out to be an ESD chip behind the USB port that shorted.

    On CSL elite its labelled UL26

    Replaced that and all was fine.

    PS cant post pics for whatever reason

Sign In or Register to comment.