USB 2 or USB 3 (they react differently)

Quick question as it is not really mentioned in the doc other than saying connect the wheel base to a USB port.
Are Fanatec wheel bases expecting to be plugged into a USB 2 or USB 3 port? The behavior I am about describe is the same for the V2.5 and my new DD1.
I connected to a USB 2 port there is immediate stiffness to the wheel, to the point it is very hard to turn and this is just after turning it on not even getting into a game yet. It works fine in game but I get a bit more of a work out.
If it is connected to a USB 3 port there isn't the stiffness, I can turn an center the wheel with very little effort and it also works fine in game with just a slightly less work out.

So the question really is which of the above behaviors is normal for the wheel and is they any real reason to us one version of USB over the other?

Thanks you


  • The stiffness is probably the drift (dRI) setting on the wheel base, you can verify this by changing its value on the wheel and the wheel stiffness should change. If it's not changing the stiffness, then try the SPr value on the wheel.

    Why it's different for USB2 and USB3 is weird, although in the past it was recommended to connect wheel bases to USB2 as USB3 would always not work correctly. Hence, I'm inclined to think that the USB3 behaviour on your system is not as intended, but I'm not sure as it's not clear what this 'stiffness' is caused by. If you say it's 'very hard to turn' then that's strange, it sounds as if the FFB is set to maximum force and that is definitely not how it's supposed to be.

  • edited June 2019
    May be the wheel it's been detected as a different device with different settings when plugged in different class USB ports.

    About USB2.0 or USB3.0, I never found information of what is best for Fanatec wheels. USB3.0 has a higher transfer speeds, but USB2.0 has a lower latency. I use USB2.0 for this reason, but I'm not sure what is best for the lowest input lag.
  • The DD1 doesn't have a dRi setting and it is 0 on the V2.5, SPr is set to 0 on both the V2.5 and the DD1.
    I just found it interesting the the behavior was the same with both the V2.5 and the DD1.
    Wonder if anyone else has experienced the same thing, if so then I will consider myself normal, if not then I have to look into things a bit deeper on my system.

  • Steven WrightSteven Wright Member
    edited June 2019
    May be the wheel it's been detected as a different device with different settings when plugged in different class USB ports.

    I get this when I reconnect to a diff port, update windows or similar.
    Basically it detects it as a diff device and the driver has yet to initialise it. Opening fanatec control panel sometimes sorts it, or sometimes I need to do a driver repair because the fanatec control panel fails to open.  

    Basically, when it occurs, its like it has a fake center spring activated.
  • Yeah I have to re-install drivers every time I change USB port. PC won't recognize the wheel at all. I had this issue with CSL elite and now with DD1. It does exactly what Steven describes. Its pretty annoying because I have to configure controls also in iRacing. So if anyone knows a workaround it would be great.
  • Stiev SiegertStiev Siegert Member
    edited June 2019
    I had exactly the same issue with my CSL elite PS4 and now my DD1.

    Feels like a strong center spring right after turning on the base.
    With the DD1, the problem only occurs in Comp V2.5 Mode, in PC mode this never happened so far.

    As possible solution turning the base off and back on worked mostly with the CSL.

    With the DD1 its easier. The trick is not turning the base on or off in Comp V2.5 Mode, even if you want to use it.
    Just start it in PC Mode and switch to Comp V2.5 after turning on, or if you started the base in Comp V2.5
    and the problem occurs, you can also switch trough the modes (PC>Xbox>CompV2.5) and it should be gone too.

    So always starting and turning off the base in PC Mode, fixed it for me.
    I am using USB 2.0 by the way.
Sign In or Register to comment.