336 Beta driver v3 pedals too sensitive

I purchased and installed my clubsport formula v2 and APM today, and now my clubsport v3 after profiling are way too sensitive. I tried calibrating my max brake on the wheel properties page but it still registers 100% brake pressure at what I used to consider 50% or less.

I have set brake force to min and set a new miniumum threshold but nothing works. Any suggestions?

Comments

  • Didn't read the beta update, set BRF to MAX and all is well :)
  • Setting BRF to MAX is the best option we've currently got, but the sensitivity is still too extreme. It's still not possibly to set the brake force to the achieve same level as is possible when connected via USB.

    Hopefully the next driver will improve this. (PLEASE Fanatec!)
  • Setting BRF to MAX is the best option we've currently got, but the sensitivity is still too extreme. It's still not possibly to set the brake force to the achieve same level as is possible when connected via USB.

    Hopefully the next driver will improve this. (PLEASE Fanatec!)
    Hi Josh, as far as I'm aware there is no difference between the amount of force required to max out the load cell when the pedals are connected to the base compared to being connected to a PC. However, you do need to have the BRF value set to 'Max' before you manually calibrate in the driver (or use auto calibration).
  • edited July 2019
    Hi Dominic. To be honest and fair, I haven't plugged my V3 pedals back into the USB port since driver 337 became available, but when I used to have my V3 pedals set up that way permanently (prior to getting the DD1), I had my brake threshold setup so I had to really stomp on the brake pedal to lock up. Now, even with BRF set to 'Max', I'm still finding the brake hits full force too easily.
  • Hi Dominic. To be honest and fair, I haven't plugged my V3 pedals back into the USB port since driver 337 became available, but when I used to have my V3 pedals set up that way permanently (prior to getting the DD1), I had my brake threshold setup so I had to really stomp on the brake pedal to lock up. Now, even with BRF set to 'Max', I'm still finding the brake hits full force too easily.
    Have to you tried setting the pedals to auto calibration, or setting a new 'Max' in manual calibration (it would effectively do the same thing)?
  • edited July 2019
    Hi Dominic. To be honest and fair, I haven't plugged my V3 pedals back into the USB port since driver 337 became available, but when I used to have my V3 pedals set up that way permanently (prior to getting the DD1), I had my brake threshold setup so I had to really stomp on the brake pedal to lock up. Now, even with BRF set to 'Max', I'm still finding the brake hits full force too easily.
    Have to you tried setting the pedals to auto calibration, or setting a new 'Max' in manual calibration (it would effectively do the same thing)?
    Yes Dominic. I have tried all the adjustment possibilities. I'm just about to install driver V340 and will see how I go with that (though I realise nothing has been changed with regard to brake force in the new driver).

    Maybe I just have to adjust the reload on the pedal itself to make it firmer. It's winter where I live, so it's not out of the question that the lower ambient temperatures have changed the feeling of the pedal compression somehow... though the fact that others have also reported the same 'over-sensitivity' suggests there's more to it than that.

    EDIT: Hi again Dominic. I've just installed all the latest updates, reviewed all my settings and adjusted the brake pedal pre-load and I'm quite satisified now, so... no more to say on this subject from me for now. Time to just get back to driving and enjoying my new equipment!

    :)
Sign In or Register to comment.