V3 pedals version 0.0 firmware? Settings gone after restart.

edited August 2019 in Pedals
Suddenly my V3 pedals says firmware is version 0.0... next time i check its 1.30, then five minutes later its 0.0 again.... (flashed them like 11 times)
Also if i check manual calibration, next restart its gone.

Pedals are connected stright to UBS (tried 5 diffent ports and three cables, same issue

Picture below


 

Comments

  • Looks like a connection issue. Did you verify under the foot plate to make sure the cable is properly attached or not faulty? Also try connecting to the wheelbase and see if it makes a difference.
  • edited August 2019
    I drive with Simucube, so cant connect to base. The pedals works fine (1 hour iracing no issues).
    And as i wrote, tried 3 cables and 5 USB ports, front, rear and separate USB card.

    I close the fanatec APP, check box gone firmware 0.0, seconds later I restart the APP again and its says version 1.3, lol
    Its like the a memory chip is faulty or something... 
  • I would contact support in that case.
  • Hi, do you have a solution. at my pedals i have now saw the same. But work only in usb 2. In usb 3 there is only 100 % Loadcell.

    Bernd

Sign In or Register to comment.