Base v2.5 rebooting during game


I am not getting any response from the support, someone in the community may help.
In game, the v2.5 base is turning off, then immediately reconnecting and starting up. I hear the USB disconnect sound from windows when it happens (I am on PC). The base worked fine for almost 2 years with no issue. There is no particular symptom out of this, the fans are working fine. Could this come from an USB failure? Power supply issue? Ground signal mismatch between systems?


  • How long ago did you contact Support? Did you check your spam folder(s) whether their answer may have ended up there? Response may take a few days, but not longer. 

    If the base switches off, it's something in the hardware of the wheel base. Have you seen whether it always happens when the wheel is turned in a particular direction, when the cooling fans have been blowing for some time already? Have you tried lowering the FFB strength to see if that changes or fixes the behaviour?
  • Hi Remco, thanks for your answer.

    The case is open since 13th of Aug. I received the automated email, no answer on my questions. I asked again through the system about an update, still no response. Nothing in my spam folder. To be honest, I don't want to spend too long discussing about my experience with the support but I am strongly disappointed. I already had one case with a wheel some months back and I had after 2 mails, I was just left with my problem with no more answers.

    Sorry, back to my problem: I did not get a disconnect with a particular wheel direction. It happened 4 times. First time during a long session. The base restarted, calibrated again and I followed my session. Then, after some minutes, it happened again. At that point, I thought it was due to excessibe temperature in the base. I stopped playing. The next day, I started a session and after 2 minutes, a reboot happened again. I then understood that temperature was not the problem. I cleaned up the base to make sure there was no dust (without opening the base), checked all cables connections from the base, the PC and the base power supply, checked there were no broken pin from the wheel, checked the firmware version, reduced the FFB strength in game (was at 80 in Raceroom, reduced to 65). Then, I could play for 1.5h and it happened again. I submitted the ticket and that is it. I am back from vacations so I will check again today if the problem persists. I was looking for any case from other users who may have the same problem. Just found something from reddit about someone who had a similar issue with a new CSW 2.5 base and was convinced it came from a ground signal problem.
    Thanks for your help.
  • Dominic BrennanDominic Brennan Member, Administrator
    Hi Thierry, I've looked up your case on our system, it appears that the support team did send responses but they haven't reached you due to a system fault. I will send you a PM that includes the responses so far. Apologies for the inconvenience. Dom
  • Thanks Dom, just replied to your e-mail.
  • edited April 2020


    What's the solution?

    Because I have same probleme since today...

    Thank you

  • Solved with plug another USB

Sign In or Register to comment.