FanaLab 1.23 beta Download - Post your Feedback here



  • Hi, I hope to be in the right section. I currently have FanaLab v1.23 installed, I feel comfortable and have had no problems, and I thank the developers. I have a "CSL E PS4" and Pedals V3, I mainly use Richard Burns Rally but I have no leds (base and steering) or vibrating pedal motors, it is a waste not having any of this.

    Will there be an implementation of these features for this game someday? If the game is too old to give useful information to make LEDs and vibrating pedal motors work, WorkerBee, with its new NGP physics, has managed to bring out a quantity of data and telemetry that did not exist before, maybe it is useful data for developers. By now, his physics represents the Richard Burns Rally standard in the world.

    Many thanks in advance

  • Hi,

    Have been using Fanalab V1.23 for a little while now, however have found that sometimes I have to start the wheel base several times to show the correct wheel! It will often start by showing the CSL Elite for PS 4 and I have to reset base up to 4 times to get it to recognize Formula V2 rim, haven't tied it with any other wheels yet. I am using this on a CSWB V2.5. I know this is probably the wrong thread to ask this but are we likely to see PC driver 361 again any time soon as I found that a lot more stable?

    Pc Driver 356

    WB Firmware 669

    Motor F 22

    St Wheel F 28

    Win 10 Pro V1903

  • Marcel PfisterMarcel Pfister Member, Administrator

    Does the refresh devices button not help to detect it properly? When the wheel is not shown correctly, how is it shown by the driver, also wrong?

  • No it does not, as that was the first thing that I tried after which I thought it best to restart wheelbase!

  • It is known whether the crash will be fixed in the next update, in iracing with the F2 and F3.5 cars.

  • @Maurice Böschen: I have a issue with RF2 and FanaLab, aber driving different Sims I always have to delete the controller.json in order to get the steering angle matching RF2 again. Will this be fixed in the next update, or is this a RF2 problem? Running a DD1 driver 356 and FanaLab 1.24

  • Thats a rF2 problem which needs to be fixed from the Game Devs.

  • Thank you! That was quick ;) will the actual lap time be available (running while on the lap) within the next FanaLab version for RF2?

  • Is there any estimate when will AMS2 be supported ? uses basically same shared memory structure then PCARS2..

  • I would guess once it's released in April or May... Don't know if there will be support for that game when it goes into Steam Early Access next week..

  • Until April or May ... what impatience ... because it makes me uncomfortable to drive without fanalab in some cars

  • Lino CarreiraLino Carreira Member
    edited March 2020

    well no biggie, tbh i have set Profile 2 to AMS2 just need to remember t use it when firing up the game.

    tx :)

    One gets lazy when used t let fanalab do the work

  • DD1 + Assetto Corsa

    Noticed that there were inconsistencies in the steering wheel rotation degree everytime a restarted the simulator.

    It didn´t matter what I setup in Fanalab the steering wheel rotation was always the same.

    After hours looking for the issue, there game always took the setup from the Wheel Properties driver and not from Fanalab. It looks like the Fanalab and the Wheel Properties don´t snychronize their propeties.

  • Marcel PfisterMarcel Pfister Member, Administrator

    which driver and firmware version are you using?

  • Where is version 1.24 ?

  • I have a problem with Raceroom, I created a profile for each of my wheel rims, but always when I change the wheel and choose the correct profile all of the saved bindings are lost and stated as DISCONNECTED in the binding section. This is really a mess and I can‘t understand if it‘s the driver, FanaLab or the game itself. Does somebody has a hint, or fix for this issue?

    Using a DD1 with 356 driver and FanaLab 1.24.

  • edited March 2020

    There's too many comments to read through all of them, so this might've already been asked.

    I'm basically looking for a solution to have multiple brake pedal profiles. I switch between different games and I have to re-calibrate my brake pedal each time I switch. This not only messes with my muscle memory, sometimes I'm inaccurate in calibrating the pedal and I have to re-adjust them in the Fanatec V3 driver menu, which can become a bit frustrating.

    I've setup my driver in manual mode because automatic mode is less accurate and I can't finetune my pedals.

    So I came across the Fanalab video on YouTube, which shows a "Pedal force" option in the Fanalab Tuning menu. But, now that I've downloaded the program, the pedal force option is missing.

    Do you only see that option if you have the pedals plugged into your wheelbase? I'd rather not have it connected to the wheelbase, as directly plugging them into my pc gives 4x higher resolution.

    Is there something I'm missing in Fanalab, or is there another way to solve this issue I'm having?

    I'm using CSL Elite PS4 + Clubsport Steering Wheel F1 eSports + Fanatec V3 pedals.

  • edited March 2020

    You only get the Brakeforce setting in the Tuning Menu (and in FanaLab and the driver) if the Pedals are connected to the wheel Base directly.

    That 4x higher resolution is completely wrong and a big myth from the old days, resolution for CSP v3 is the same no matter how you connect them.

  • Thanks for clearing that up, will try connecting them directly to my wheelbase.

  • Paul AuditorePaul Auditore Member
    edited March 2020

    Hi there.

    Driver: 356

    WB Firmware: 670 (DD2)

    SW FW: 9

    PHUB FW: 2

    Sim: iRacing

    Fanalab Version: 1.24 beta

    Having an issue with the Fanalab software in iRacing where when I am at full throttle the buttons on the PBME don't work. The only buttons that work are the paddle shifters on the podium shifter.

    Also shows up in the driver menu that buttons are not responding at all to any press (when no throttle buttons working fine).

    When I close Fanalab all the buttons work perfectly fine, all the time, just obviously the screen then does not display anything.

    When sim is not running all buttons work fine, issue only occurs when in the sim and driving.

    First noticed straight away when leaving the pit lane and wouldn't disengage pit limiter. Further investigation found the above to be happening. Not a hardware issue, definately software related.

    Something to maybe look into?


  • That same question I ask myself ... Can you tell us where is version 1.24 to download?

    Thank you!

  • Question was answered above. Its only available in the BME software package 1.2 and is basically the same as 1.23 but with ITM enabled for the BME.

  • edited March 2020

    Driver 3.52

    FANALAB 1.23 beta

    DD1 + Podium Hub - Porsche Wheel no endurance module.

    As said, the SEN in Fanatec Wheel Properties and FANALAB dont match. If you dont have an endurance module you cant check what is actually comnfigured at the DD1.

  • Whats the status on this Beta if I may ask? Its been about two months without visible progress. You could expect a beta with this much influence on the handling and experience to develop a bit faster? Btw, it's no criticism but purely interest.

  • Driver 352

    Fanalab 1.23beta

    CSL Elite v1.1 with formula v1 rim.

    F1 2019 telemetry seems broken, fanalab says telemetry uninitialised when configured, have changed to 10hz as before. No rev LEDs or display.

    Will try and roll back to an older version of fanalab (version 1.12) & retest.

    My friend has CSL+ PS4 base and formula V2, he is producing the same results, not initialised when game running.

    Any suggestions?

  • Does v1.23 works with CSW 2.5?

  • Thanks! Any idea on the driver to be used? Is it v352? I think I tried that before and it was not working properly (fan would not turn on).

This discussion has been closed.