Fanatec Driver 412 (previously 411) for CSL, CSW and Podium WB (all wheels)



  • I was able to update my DD1 firmware but not my formula V2. It stays stuck in the "please wait" window with the rumble motors activated.

  • I am able to calibrate my h pattern shifter but when sitting in gear it just keeps re engaging the same gear randomly. When I go to the ui and look at the shifter it flickers in each gear like it knows it’s in that gear but slightly loses it and then sees it again. I am on 411 driver with csl dd . This just started since I got my csl dd but is this an issue with the base and firmware or my shifter?

  • So the updated .exe worked for the base firmware but my Formula V2 now wont update and stays stuck on the "please wait" window with the rumble motors activated. Here are the logs:

  • The F logo of the new UI program isn’t seeable on dark windows taskbar.

    Feeling bad to report such a small issue here since other people has bigger problems, but hopefully it could get sorted.

  • Hi , same issue here . It's keep showing GEAR N SFT CAL SET N -PRESS LOW RIGHT BTN on the formula V2 wheel .Also try the H shifter calibration in control panel but doesn't work .

  • I have the boost kit. It seems others are having the same issue. I have tried everything. Taking the wheel off to calibrate, switched to a P1 wheel and it said SFT CAL also. It is stuck in that mode I cannot use the H-Pattern shifter with the CSL DD. And, it did work fine with my CSL Elite before getting the CSL DD.

  • I had the same problem, couldn’t calibrate the gear shifter. Eventually connected it with a USB, then opened when opening Fanatec Control Panel, a Game Controllers box opened I selected Gear shifter advanced then managed to calibrate the shifter. I also updated the shifter in there even though Fanatec Control Panel was showing it as OK. Checked wheel in there for correct software too. Hope this helps, worked for me

  • martin salatmartin salat Member
    edited August 2021

    after playing raceroom i have the problem that my auto sensitivity is locked to 540 in every setup the driver and in every other game .how i change this on my dd1?how can a game change permernent settings in the driver or firmware ?

  • edited August 2021


    I performed the upgrade tonight on my DD1.

    Started the automatic firmware upgrade, everything went fine on the base but the upgrade window was still open with the "please wait" . So I launched the Control Panel that was showing the firmware upgrade was fine.

    I have a Formula Black wheel, and the base is showing Low Torque. I removed the wheel to perform the Sensor Calibration, then I got a High Torque enabled. I then plugged in the wheel and got the warning for High Torque, I validated (either using button or turning the wheel) and got Low torque again.

    Same issue with my BMW GT2 wheel. If I remove my wheels, the base activates High Torque, but each time I plug any wheel I get the Low Torque.

  • It sure did. I’ve used that method since day 1 of owning my DD1. It still works on the base and it works with the Formula wheel. It’s just the BME that still displays the message when it is cleared on the base.

  • I have this problem too with DD2.. It only will only engage low torque mode :(

  • I have the same issue.. Successfully updated last night then hopped in a race tonight and didn't have any ffb then realized it was in low torque mode.. Please fix asap..

  • edited August 2021

    Yup the message on the BME never got cleared with pressing the Shifters since this feature was implemented 8 months ago. You always had to press a button to get the message cleared on the BME. That's what I meant with "it never worked".

    High Torque is enabled anyway, it's just a Display issue on BME. But it's at least not a new issue of the new drivers/Firmware ;)

  • In the meantime just go back to old firmware. Fix probably will take some time when Developers still cant reproduce the issue..

  • Tried this and it didnt work for me, still cant use the H-shifter through CSL DD wheel base, stuck with “SFT CAL” on the Formula V2 wheel

  • It worked on 402 it just stopped on 411. Its minor but when you have a habit of using the shifter to clear it it takes some getting use to

  • Mclaren rim will not updtate firmware from v37 to v41

  • Ok, I reverted to 402 and now it's working right in hi torque mode.. My wheel is a DD2 with the ClubSport BMW GT2.. Thanks

  • I have also this problem, and are not able to do the H-pattern calibration.

    My setup are:

    • CSL DD: Wheel base, Wheel base motor
    • ClubSport Formula V2: 41
    • ClubSport 918 RSR
    • ClubSport Pedals V3: 1.32
    • PC Driver: 411
    • Wireless QR:

    Calibration through the wheel button combination: yes on both wheels and it does not work. When the shifter are in H-pattern modus the OLED screen on the Formula V2 wheel says "SFT CAL Sen N -Press low right BTN". If I only push the settings button on the wheel, I am not able to enter the settings menu. When I put the shifter in sequential mode the message on the OLED display disaper, and when I push the settings button on the wheel I can enter the settings menu.

    Calibration through the new driver UI: yes, I select the gear that the UI ask for and push the gear set button.

    Calibration through the old driver UI (you can open it via the "USB Gamecontroller" overview of windows, click on the base and then don't accept the pop-up message to stay in the old UI. H-Shifter calibration is on the Settings page): When I push the properties box on Fanatec Wheel in "USB Gamecontroller" it opens many (70 isch) message boxes with the message "CSL DD and later wheel base are not supported in the old software (Legacy Property Page). Please use the new driver UI. Click 'OK' to open the new Fanatec Wheel Property Page. Click 'Cancel' to remain in Legacy Property Page". It open message boxes quicker than I can push the 'Cancel' button, and closes the the old interface after 70 messages.

    Try if it makes a difference if you are in PC mode (red LED) or Compatibility mode (yellow LED): no difference.

    In case the calibration in the UI failed with the wheel attached, try without a wheel to see if it makes a difference: no difference

    Also remove the pedals to see if it makes a difference: my pedals are connected with USB, and when I unplug them there are no difference

    Do you have a boost kit or not?: I have the boost kit


    PLEASE FIX IT ....Marcel Pfister


    MAURO M.

  • Infos bezüglich LOW Torque Problem mit Porsche 918 RSR Wheel:

    Ich hatte nach dem Update auf 410 urpsrünglich kein Problem mit dem LOW torque only Bug. War wohl einer der glücklichen.

    Ich habe dann aber am Wochenende meine Grafikkarte ausgetauscht gegen ein anderes Model und plöltzlich hatte meine Wheelbase genau den LOW torque only Bug wie viele andere User. (da war kein Update der Treiber oder Firmware in der zwischenzeit)

    Ein Update auf 411 hat dann auch keine Änderung mehr gebracht und der Bug ist geblieben.

    Der Fehler kann nicht behoben werden in dem zuerst der PC und erst danach die Wheelbase gestartet wird.

    Vl. bringt euch das weiter? Jedenfalls sehr eigenartig dass sich der Fehler bei mir erst nach einem Austausch der Grafikkarte gezeigt hat (hatte vorher eine 1080ti und habe jetzt testweise eine 3090 verbaut)

  • So should we remove the old firmware and then install the new one, or will the new firmware overwrite the old one? I removed 410, and then installed 411. I didn't see anything saying that 410 could be updated. So far, everything looks OK. But for future references, if the firmware can be updated or overwritten, I'll go that route.

  • You can not remove old firmwares at all.

    Firmwares always get erased and newly flashed during a firmware update.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Did you also downgrade the Firmware using 402? The driver itself does nothing with enabling high torque so the firmware is the only thing which should make a difference.

  • Marcel PfisterMarcel Pfister Member, Administrator

    I saw two reports of people which had their power supply and/or the cable of it close to the shifter cable or shifter. If this is remotely the case for you as well then please move the PSU and its cable as far away from the shifter and cable of the shifter as you can and try again. Let me know if it helps and if you have a boost kit or the smaller PSU.

  • Marcel PfisterMarcel Pfister Member, Administrator

    maybe near the shifter or the cable of it? maybe your cockpit transmits/amplifies the EMI. If its possible move it even further away to see if it makes a difference. maybe everyone with the issue post a picture of their setup so we might be able to find similarities between the cases.

  • Marcel PfisterMarcel Pfister Member, Administrator

    For you and anyone else having the UHX display not working I have a new firmware you can give a try.

    Go into the firmware manager, select manual update in the top right, choose the wheel base firmware update and then browse the .hex file via the three dots to flash the new firmware.

This discussion has been closed.