Can’t calibration H Pattern CSL DD


Driver 411

can not calibrate H Pattern

error code SFt


  • Detach it from the wheel stand or rig and try it. Some kind of EMI interference is causing it. Or change the Rj12 cable from shifter to base.

  • Makes no difference for me, same issue.

  • I have the same issue. My ClubSport Shifter SQ V1.5 is only recognized in Sequential mode and isn't recognized in H-Pattern mode with my CSL DD (Driver 411) and McLaren GT3 V2 Wheel. I have detached and reattached, re-flashed the drivers and rebooted repeatedly. Worked great with my CSL Elite just prior to install of the CSL DD. Any Help?

  • i tried everything suggested and nothing works, it works fine in sequential mode and when switched it knows its in h pattern but will not calibrate.

  • edited September 2021

    I was having a similar issue but it seems there's a slight variation. I have the latest drivers as well (411), CSL DD, Shifter SQ, error code SFT (didn't know it was an error code). Manual mode was recognized in the menu but could not calibrate and therefore there was activation of the gears, SQ mode works just fine. This is all happening while my shifter is attached to an arm that is attached to the frame (I have a Next Level racing stand).

    At first I thought it was the shifter itself, but decided to test the cable itself (there's a short RJ12 that comes with the shifter. I removed the arm from the frame and put it on my table close to the DD and used the short cable, everything worked fine, calibration went through and the gears are being activated. I switched to the long cable and was surprised that it too is working fine. I proceeded to reattach the arm to the frame and immediately had a problem where the red dot indicating the activation of the gears is flickering, in-game the gear shifts but it would switch back to N.

    It's probably a grounding issue for me anyway, I will attempt to insulate both the base and the shifter with something but not sure what, I might even try to find plastic screws instead of metal.

    Any ideas or links on what to use to insulate would be appreciated!

    Here's a link to YT video of the issue:

  • It seems I can't edit my previous post any longer.

    Update: I tried insulating the shifter plate and the wheelbase plate with neoprene but it didn't work at all...

    If anything, unfortunately, I am get blinking and disconnect even when the arm is not attached to the rest of the stand. Sooo instead of making things better, I managed to make them slightly worse. I think I will have to try some plastic screws or just get a different stand altogether.

  • Chris NobleChris Noble Member
    edited September 2021

    Hey mate thanks for your reply, A lot of people are having this issue. it’s probably some kind of emi or grounding issue by the looks of it. Before you go out and spend any money I’d wait to see if there’s a new driver coming out soon that addresses this problem. I don’t think upgrading your rig is going to help at all, mine is top of the line aluminium and I’m getting the same problem as you, so far I’ve tried mounting it using rubber washers but that didn’t work either.

  • edited September 2021

    I have the same problem. My CSL DD is currently being checked by Fanatec. I will report when I have received information or a new base from fanatec.

    Calibration worked for me when I turned the steering wheel a few degrees over the soft lock. For example: set the steering angle to 90 °, turning the steering wheel up to 110 ° and holding it. then calibrate. in this position the flickering of the gears had also disappeared. As soon as you let go of the steering wheel, the flicker was there again.

  • Alright so I guess we will have to wait and what kind of solution Fanatec finds for this issue. I'm supposed to hear back from the vendor I bought most of my stuff from by mid next week, if I don't I'll reach out to Fanatec myself.

  • Has anyone tried going back to driver 410 or any previous versions to see if the result is the same?

  • The new base has arrived, same problem. but now the shifter works with the short cable, which was not possible before. With the long cable, the seq mode does not work with this base either. the gears flicker like in h-mode. so it's probably some emi or grounding problem as mentioned earlier. I'll get a cable with better shielding, maybe that will help.

  • Let us know if that works and where you got the cable from. I assume not from Fanatec.

  • edited September 2021

    Unfortunately, the new cable has not brought any improvement. But another solution helped in my case. Ferrite ring cores on the long cable from Fanatec. Since I attached them, no more dropouts.

  • edited September 2021

    I assume you clip these on the shifter cable or the power cable? Or both? Which inner diameter size did you use? How many per cable did you use?

    Sorry for all the questions, I found similar options on Amazon but they come with different inner diameter sizes, I want to try and get the right ones.

    Edit: I just realized you said on the long cable from Fanatec.

  • Exactly, on the cable from the shifter to the base. One on each side near the plug and one in the middle. I bought a pack with different sizes from amazon (5/7/9/13 mm inner diameter). I use the smallest with 5 mm. They stay in place without slipping.

  • Thanks a lot for the quick response! I will order a pack of them and try it myself as well. I'll report back tomorrow after I receive them.

  • Thanks for the advice, the ferrite core seems to have fixed to issue. No more flickering. Cheers.

  • edited September 2021

    I'd like to report that the ferrite core seemed to have gotten rid of 99.8% of the flickering on the gears for me. I did notice a faint flicker while moving the cable closer to the rig, not sure what caused it but it seems to have completely reduced it. I have to say I had to use a lot more than 3 cores as you did though. I used 7 to be more exact, 3 seemed to reduce the flickering but not completely get rid of it, so I used all 5 (of the same 5mm size) 2 on each side of the cable and one in the middle, and added two 7mm cores in the middle. Maybe the ones I bought aren't that good but I think they're the same ones you bought from Amazon:

    I played some FH4 for about an hour with zero gear drops so that's good news. Ferrites cores are the best option to get rid of EMI/grounding problems temporarily, that is until at least Fanatec can address the problem with a statement or something to let us know what we should do.

  • Just a quick update:

    I reached out to Fanatec support and explained everything. They want to move forward with an RMA for the CSL DD and the shifter. Has anyone gone through RMA with any success yet?

  • I received my CSL DD a couple weeks ago but was unable to test it until I received my Clubsport Steering Wheel RS today.

    I ran into the same problem as above. Plugged everything in. Installed Driver 4.29. Updated all the firmware and the sequential shifter wouldn't calibrate or show as working in the Fanatec control software. I connected the shifter with the usb adapter and the shifter would work and calibrate thru the windows 10 game driver but it would show in sequential mode and not working in the fanatec driver 4.29. I am using an omega wheel stand.

    Following the theory in the above posts of EMI interference between the CSL DD and shifter thru the metal of the wheel stand. I unmounted the shifter from the frame and everything worked. I then decided it was easiest to insulate the omega mounting plate for the shifter (bolted to the frame by only two bolts) Nylon or neoprene washers will work. You will need one at the bolt head, One between the mounting plate and the frame and one between the nut and plate. In other words, prevent direct metal contact between your shifter and your frame (with insulating washers or other material) I hope this helps anyone else that has run into this problem. Hopefully Fanatec can address this problem without RMAing the CSL DD or the Shifter. But it definitely needs to be fixed.

  • Thank you very much for all your inputs that brought me on the right path to a solution.

    Had several similar issues as described above. Fanatec Support initiated an RMA and I received a new shifter. The problem was not solved at all with the new shifter, behavior was exactly the same.

    With your inputs above, some testing and communication with Fanatec Support I came to the following conclusion:

    It is some kind of electromagnetical interferences when using CSL DD and ClubSport Shifter SQ V1.5 on a metal (including aluminium) rig.

    What solved the issues for me, similar to Randy above:

    1. Used pastic washers (at least 1cm height) between the bottom of the shifter and the metal mounting of my aluminium rig. This gives a 1cm distance between rig and shifter.
    2. Used M6 plastic bolts to attach the shifter to the rig to avoid any metal contact between shifter and rig.
    3. Used the original 1m Rj12 cable that comes with the shifter.

  • Felix ElgnerFelix Elgner Member
    edited January 2022


    Do you have the Omega Apex Wheel Stand?

    If so, would you mind posting some pictures, where exactly you did isolate the mounting plate from the wheelstand itself? Im currently having the same issue but isolating the wheelbase itself with plastic washers from the stand did not do the trick. Problem still persists but less frequent.

    Thanks in advance

Sign In or Register to comment.