Fanatec Driver 415 for CSL, CSW and Podium WB (all wheels)



  • Clubsport Formula V2

    On Wheel screen of Detected Devices all inputs are read correctly, but for left joystich and rotaries the red light doesn't show up

  • Some people report that using 918 or BMW steering wheel won't allow full torque on the P DD while for others its working fine, we are investigating.

    Any progress on this issue..?

  • Hi Marcel - just wanted to give you an update from my previous bitchy post where the forum (quite rightly) set me straight (and was nice enough to get me the info my oblivious-ass somehow missed lol - thanks guys! <3)

    1. I am still having the issue where the sequential shifter won't report it's been mapped to the paddles on the wheel after a reboot. I tried it with Fanalab running as well, but it doesn't work after a full PC reboot until I open the Fanatec Control Panel and toggle it from on to off, and back to on again. Once I do that after a reboot, it works perfectly. ^^Obviously not a huge deal - I've found an easy workaround, but wanted you to know.
    2. CSW v3 Pedals - Throttle and Brake pedal rumble: I can get the rumble to work in-game, but only via USB. If I plug the pedals in through my DD1, the rumble no longer works. This is both with Fanalab running or not. ^^Again, not a huge deal - I'm just looking to eliminate one more cable coming out of my rig, and free up a USB slot.

    Otherwise, everything works fantastic. Thank you!!

    My rig: DD1, CSL v3 Pedals w/ Performance Kit, 7-spd/Seq, Handbrake, 911 GT3 Podium Wheel, 2018 F1 Wheel with Podium Paddles.

    All Fanatec drivers and firmware are the latest versions, and all PC drivers are 100% up-to-date.


  • Hi there,

    I also tested the version but unfortunately still the problem that the Clubsport Steering Wheel Forumla Black continues to go into low torque mode because of the simple quick release. DD2.

  • You don't have to test new driver versions without a new firmware.

    This is a firmware issue, not a driver issue.

    So stay with Firmware 684 from driver 402 and wait for a new driver which contains a new Base firmware.

  • Hola!.sigo teniendo el mismo problema con v415 en PS4. Los indicadores de direccion no forma de desactivarlos. O yo no se hacerlo.podriais revisar esto. Muchas gracias.

    DD1 Ps4.

    Fanatec v3.

    F1 v2 Ps4.

    Porsche Gt3

  • edited September 2021

    Please post in English according to the forum rules. Told you several times already...

  • I don't understand it ... I know the rules of the forum and I always translate it just that I don't know because sometimes the translator fails. I know you have warned me several times but I do not do it on purpose. I apologize. what i meant to say is i keep having problems with v415 on ps4. the direction indicators always continue to function GTS. I have reviewed and changed the configuration of the palettes and it remains the same. I don't know if I am doing something wrong or it is a controller problem. If someone could help me I would appreciate it. Thank you so much. DD1, ps4, v3, F1Ps4, Porsche GT3. thanks and sorry again

  • edited September 2021

    DD2, McLaren v2, 415 drivers/firmwares.

    Initially everything worked fine. Today i did some rearrangements of cables and ports, and now there are some discrepancies/issues:

    1. advanced tuning menu is not shown - it's not big of a problem, because in wheel base menu I see everything
    2. however the bigger problem is that values shown in wheel base values field are completely wrong - i have in wheelbase sen-1080,ff 40, ndp 15, they are shown as 1270/off/off !
    3. pedals are shown in device, regardless that i have chosen to hide them (because I dont have Fanatec pedals in my current hardware setup)

    Attaching screenshots and logs.

  • You should uninstall the driver and do a fresh new installation.

  • Thanks Maurice.

    I did it. Wheel base values are now shown correct.

  • edited September 2021

    And after few reboots, back to same situation, as before reinstalling - limited settings and wrong values are shown. And even the wheel is shown as -1080, instead of almost centered (right after started up the base).

    Strange is that at the moment i change any value (for example switch to set 2) from the wheelbase the values in the fanatec driver get populated properly and menu switches itself to advanced.

    I did some more experiments and found that the issue happens only when the base is connected to usb 3.0 via my pci express card (VIA VL805). When I connect the base directly to a usb port on my motherboard rear panel - there is no problem - all values are shown properly and wheel base settings are in advanced mode.

    So may be it is kind of incompatibility with the usb controller. And this should not happen. @Marcel Pfister, could you try to reproduce it ?

  • Hi.

    After all the issues I experienced mid-August with v410 and being forced to roll back to v402, I lost interest in beta testing unstable firmware for a while. Last week I installed v415 drives and can say I've experienced zero issues within the 10+ hours I've used my DD2 (with PBME) since.

    Hope that helps.

    Thank you team.

  • I've notticed some buttons malfunction on the game F1 2021 (PC) updating form dthe 412 driver (wich I'll probably roll back) on the F1 2021 formula wheel on the CSL DD (PC Mode).

    Details in the image below.

    The problem with the holding press on the 2 upleft buttons where already an issue on the 412 driver, but th other malfunctions ar new.

    It's new also a strange malfunction on the posium advanced paddle in wich the middle left paddle misses some gear shift (never happende with older drivers).

    1. Update driver and FW separately to isolate an issue and find out if its caused by driver OR firmware.

    Wheel formware was the same with the 412 driver

    1. Which driver OR firmware does show the issue

    415 driver

    1. Which driver OR firmware does not show the issue

    412 (partially, read the previous explaination)

    1. Check if you can reproduce the issue again if you go back to the version which seems to have cause the issue

    I'll try to roll back to the 412 driver and try.

    • Wheel Base Model (product ID): LA051006940
    • Steering Wheel Model (product ID): HV161002120
    • Driver Version: 415
    • Base FW Version: 1032
    • Motor FW Version: 1013
    • Wheel FW Version: 41
    • Quick Release FW: 6001
    • FanaLab Version: 1.57.4
    • Driver/FanaLab installed on C: drive or else? C drive
    • With driver related issues collect log files and zip them from C:\Users\Public\Fanatec Logs

  • Podium RW with PBE and Podium Hub. After updating to 411 and trying 415 the PBE will not control the right turn signal on GT Sport. When starting play in a race or practice, the right turn signal comes automatically and cant be turned off with the assigned button. The only way to turn if off is to pause and restart. I assigned another button for the signal and got the same result.

  • edited September 2021

    Trying to download the 415 zip file but no luck. Clicking the link in the first post and all i get is a 2nd window with no action available just a list of the file names, right clicking also gives no options to run or save files. Tried on a couple of different machines and browsers, any suggestions?

  • Download link is top left corner of that page. Why the link on the first post is not directly to the download is a mystery.

  • Thanks so much for that, completely missed that. Sorted now 🙏

  • Ok, but then you shouldn't had issues with the firmware of the 410 because since 410 there was no change in firmware.

    Since 410: DD1 / DD2 Base: 686 / DD1 Motor: 40 / DD2 Motor: 40 / Podium HUB: 6 / Podium BME: 18

    Sometimes I'm thinking that some of the problems are more to USB or EMI problems since real firmware problems ( or a mix of that ). Maybe Fanatec should think about a better grounding concept for their bases.

    I had a lot of problems in the beginning with the Fanatec DD and my VR Headset (Pimax and later Valve Index) until I grounded the Fanatec Base with a cable to the same ground of my power outlet where the power supply and the PC power supply are connected. I also used the USB 2 connectors from my motherboard for the wheel and pedals. Since then, almost all of the problems with FFB loss or loss of signal have gone, except for the jolts. I also had never a problem to install a new firmware ( knock on wood ).

  • I have had the same problem with v412 and v415. I have already commented on it a couple of times and I do not receive any response. I think there are three of us who are commenting on the same problem. but nobody says anything.

  • tested the same devices, firmwares and game with the 412 driver and I confirm that with that driver the only issue in F1 2021 is that with the two buttons (7 & 8) in the upleft of the wheel, in the flashcack mode, no other issues. To me 412 is better than the 415 to me, then...

  • Been a few months since I installed new drivers but just installed this version.

    When I connect the pedals through the wheelbase everything works fine.

    When I connect only the pedals via USB and RJ12 disconnected 9for example to update firmware) the pedals aren't found by the new "Fanatec Control Panel" or Windows own "Game Controllers" page.

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited September 2021

    How to report issues: (from the first post)

    If you report a driver or firmware issue, please make cross checks:

    1. Update driver and FW separately to isolate an issue and find out if its caused by driver OR firmware.
    2. Which driver OR firmware does show the issue
    3. Which driver OR firmware does not show the issue
    4. Check if you can reproduce the issue again if you go back to the version which seems to have cause the issue
    5. Post the answers gathered from the questions above + a short description of the issue including the following information:
    • Wheel Base Model (product ID): ...
    • Steering Wheel Model (product ID): ....
    • Driver Version: ....
    • Base FW Version: ....
    • Motor FW Version: ....
    • Wheel FW Version: ....
    • FanaLab Version: ....
    • Driver/FanaLab installed on C: drive or else?
    • With driver related issues collect log files and zip them from C:\Users\Public\Fanatec Logs

  • Marcel PfisterMarcel Pfister Member, Administrator

    No progress so far, still weren't able to reproduce the issue, still getting very mixed reports and no clear sign of what could cause it. Developers are trying to find something but its difficult to get behind the issue with all the mixed information and without possibility to reproduce it.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Not sure if I've asked you before but are your pedals updated to firmware 1.32? If yes then please downgrade the firmware back to 1.30 to see if the vibration is fixed by that. You can do that when they are connected via USB and when you start a manual update and click on the button to browse a firmware file it will be suggested.

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited September 2021

    Thanks for the reminder, we'll have a look.

    Does it make a difference if you use PS4 mode or PS4 Compatibility mode?

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited September 2021

    I'm confused, only the CSL DD should have simple and advanced tuning menu, not the Podium. Can you send check the Tuning Menu tab and send a screenshot also from there? Can you please also compare how it appears in the old UI which you can still open through the USB Gamecontroller overview.

    Maybe its worth flashing the firmware another time.

    Does it make a difference if or what wheel is attached?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Do the marked inputs work fine in other games or when testing them in the driver?

    You said you are using F1 2021 game in PC mode but it is not yet optimized for CSL DD in PC mode, please use PC COMP mode where power button is lighting up yellow. Does this make a difference? You can switch modes by pressing the power button shortly.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks, good information that its not happening only for one of you and that changing the mapping doesn't help. We'll have a look

This discussion has been closed.