rfactor 2 - can't enable Telemetry in Fanalab


Just bought rFactor 2 to see what all the fuzz (through many years) is about. After started the game initially to run firsttime wizards, I decided to see what Fanalab could do for me.

First: I have a CSW 2.5, using the Formula v2 wheel. Newest driver and firmware is installed for both whellbase and wheel. Installed version of Fanalab is

The first step in Fanalab is to enable telemetry. However, when I choose the rfactor 2 game profile and then click 'Enable Telemetry', I get the following error message:


rFactor 2: Plugin copy failed! (part of the path 'plugin\PodiumrFactor2Plugin.dll' was not found)."

Any suggestion to what this can be solved?

Thanks in advance.


  • Joseph GossenJoseph Gossen Member, Moderator

    Check to make sure you have the Podium2factor2plugin64.dll in the rF2 bin64 folder. If not, copy it from the Fanalab folder to the bin64 folder.

  • Thanks for the advice. Unfortunately it did not solve the issue.

  • Michael BMichael B Member
    edited October 2021

    Problem solved.

    RrFactor 2 was installed after installing Fanalab. A removal/reinstallation of Fanalab solved above mentioned issue. However, trying to enable telemetry after reinstalling Fanalab still failed, this time with a reference to a bin32 folder. Copying all plugin files from the Fanalab plugin folder to the rFactor 2 bin32/plugins folder solved this issue right away, though. Everything seems fin now!

  • Joseph GossenJoseph Gossen Member, Moderator

    Yes rFactor can be finicky but glad to hear it's all resolved.

  • Thanks for this. I haven't done much rf2 lately, but it's good to know there's an easy solution if i ever run into this myself.

  • I have a Problem to enable the Telemetry!

    I get this message: rfactor2: Plugin copy failed! (Der Prozess kann nicht auf die Datei "c:/program files (x86)/steam\SteamApps\common\rfactor 2\Bin64\plugins\Podiumrfactor64.dll" zugreifen, da sie von einem anderen Prozess verwendet wird.)

  • You have to create the plugins folder in Bin64. Seems like this specific forum is absolutely dead. No support.

  • I had the same problem and no solution so far

Sign In or Register to comment.