FanaLab won't open and crashes on splash screen

edited May 2022 in Third-Party Software

Hello, this is not Third-Party Software but since the other forums are locked for new discussions, for some reason, I'm going to post this here.

FanaLab: 1.63.6

Fanatec Drivers 440, all firmware updated to the latest version as of 29/05/2022

I ran into this issue unexpectedly after booting my computer and turning on my wheel to play. I suddenly couldn't open FanaLab to load my profiles and telemetry.

I have no idea why it stopped working other than an windows update "2022-05 Cumulative Update Preview for .NET Framework 3.5 and 4.8 for Windows 11 for x64 (KB5013889)" which ran when I shut down the computer the night before.

I have tried everything to fix this. I have read every post regarding issues with FanaLab on this forum, reddit etc.

Removed FanaLab and Fanatec Drivers, reinstalled. Tried previous versions. I even tried restoring my pc to before the Windows update but to no avail. I still get nowhere further than the big black splash screen with the Fanatec logo which disappears promptly.

I don't know what to do and nothing seems to work. If anyone else having this issue and has found a way to solve this please post your solution here :)

Or if a Endor employee takes a look at this i have the logs from event viewer attached here and an error code: 0xE0434352, if that helps in any way.

At this point im just desperate to get my telemetry working again.

Thanks in advance!

/ Magnus


Sign In or Register to comment.