CSP V3 not reconized


I have a problem with my pedal board csp v3 which dates from the end of November, it suddenly disconnected in the middle of the game, by disconnecting and reconnecting the usb windows does not emit any sound and does not recognize the pedalboard, after installation and uninstallation of the drivers and test of the v311 and v368 available on the site and a change of usb cable by a new model the pedalboard is still not recognized, the same thing happens on another computer, would you have an idea of ​​this what can it be?

thanking you in advance


  • I would contact support.

  • Joseph GossenJoseph Gossen Member, Moderator

    Have you tried plugging directly to the wheel base ?

  • Since it's happening on another computer, I would think it's the pedals, but as Joseph mentioned, try connecting via the R12 connector to your wheel base (if you can). It's possible the USB on the pedals is bad, but the R12 isn't.

    Another thing you can try is running the windows trouble shooter. Type troubleshooting in the search bar, and then run the trouble shooter on USB devices (they must be plugged in). It should identify if anything is wrong on the windows side of things. Still, sounds more hardware related than software to me.

Sign In or Register to comment.