I just received my CSL DD (5nm) wheel base with a CSL Universal Hub V2 and CSL Elite Pedals V2 for my PC. I have downloaded the Driver 454

Firmware is up to date 

Wheel base: 

Wheel base motor: 

Steering wheel: 8 

Wireless QR: 

Pedals: 1.6 

When in multiple games such as Assetto Corsa, Drift CE, CarX, my throttle pedal seems to control the in-game steering and my sim wheel is forced all the way to the right. The steering wheel doesn't control the cars steering at all. The buttons and paddles on the Universal Hub V2 still work properly. It also seems the pedals are reading full input without my feet touching them and an inability to move the car, or the throttle will control acceleration and still control in-game steering. All devices show normal inputs and calibration in the Fanatec Control Panel. I’ve assigned each component in each game, I've tried using Comp Mode V2.5 and PC mode. I've tried plugging the pedals into the PC and to the wheel base (not at the same time) and drivers aren't indicating need for repair. Any information would really be appreciated. I can add videos if more helpful


  • Allan LehtlaAllan Lehtla Member
    edited November 2023

    this behavior may come if for some reason you select gamepad force at game. you may need check them at in game settings

  • Thank you for responding, when I went to make sure that was set to wheel I realized my pedals must have come inverted from the factory, just had to check those boxes and good to go!

Sign In or Register to comment.