FanaLab 1.12 available - Post feedback here!

1456810

Comments

  • I have Windows 10 last update and no problems...

  • I also have no problems with the last Windows 10 Update.

  • I have lag in my steering. Podium DD2, Podium hub, Podium steer.

    what settings in Fanalab affect steering lag?

    Thanks,

    Serge

  • I have the same problem but only in iRacing, other titles don't seem affected.

  • Hi guys. Ever since updating the firmware, my setup 1 on the wheel base was set to SEN 900 but now it’s showing 2170. Fanalab shows 900 for setup 1 but when i go up/down in fanalab, it’s counting as if 2170 degrees is 900

    What couldve happened? Any fix for this?

  • Go back to driver 346 with firmware 662. The recent driver 347 with firmware 664 is not compatible with Fanalab.

  • edited November 2019

    DD2 firmware 347 + FanaLab 1.12 beta keeps failing while trying to save the sensitivity (because it does not match between the FanaLab option and the one setup on the old software).


    Will this be addressed any time soon? It is a little bit annoying tbh :)


    Regards,


    Nikos

  • Because of this (and "bad FFB noise" the driver 347 is NOT recommended for DD users. Next FanaLab version of course will fix the sensitivity issues but no release date yet. So best for now is to stick with driver 346 and firmware 662 which does not have the new 2520 degrees of rotation.

  • Anyone else having this SEN mismatch 900 in fanalab is 2170 on my DD2 and there is some slight crackling/crunching noise in the base.

  • How can I downgrade the firmware? I've tried that before and it tells me I have newer firmware.

  • Yes of course it tells you that you have a newer firmware. Just ignore that message. Simply uninstall driver 347, install 346 and flash the Base and motor firmware again and you are good to go.

  • edited December 2019

    Loving the new update. Everything works!

    The only issue I’m having is that while ACC is running the standard ‘ABS’ pedal vibration setting built into the wheel doesn’t work. It works with Fanalabs and Wheel Property Page open, just not ACC. The fanalabs ‘ABS active’ vibration and ‘wheel lockup’ vibration work great; it’s just the standard ABS vibration (vibrates when lets you’re at the brake pressure percentage, I.e. ‘ABS’ wheel setting). I’m using the correct drivers and firmware noted throughout this forum for my setup (including CSP V3 firmware update). I tried with pedals connected to wheelbase and PC via USB (one at a time), even though ABS vibration is clearly stated not to work via USB.

    Otherwise, thanks for all the great work! Good stuff.


    Wheel/base: DD1 PS4 (on PC)

    pedals: CSP V3

    sim: ACC

    Driver/Firmware: 346/662

  • When using game telemetry ABS data the "fake" ABS Tuning Menu vibration is no longer working, this is intended for now.

  • edited December 2019

    Ah I see. Thanks. I agree it’s technically “fake” and shouldn’t be called ABS, but it is helpful if you run a low maximum brake setting that doesn’t depress the pedal physically all the way. I have a bad knee so I have to run it this way. I’ve tried using the clutch; there’s just no feel. The vibration - while admittedly a potential confusion with the fanalab function at times - tells me when I’m near full brake (before ABS kicks in) during threshold braking so I can feather near the turn.


    I’m sure there are plenty more important things being worked on; I just couldn’t find anywhere this had been passed on to fanatec online. I’d gladly trade fake ABS for everything fanalab offers, ultimately.

  • Anyone else getting pedal vibrations cutting in and out?

  • Im Running FanaLab 1.12 and I am having telemetry issues.. in F12019 For example I would broadcast to an Android device runing SimDashboard and on an Ipad I run RSDash. When looking at setup i see Fanalab turned broadcast off and changed Ip to 127.0 self loop. If I change to my working settings fanalab stops working and vise versa. this happens in AAC as well.

    I am not an expert and im sorry if i am missing something simple. thank you for any Help.

    Vin

  • When you click on "Enable Telemetry" in FanaLab you need to type in the same port you are using with the other software.

  • Thank you. I would like to say Ive tried that but.... im sure i missed. I also ran across this post. I am off to race!!!


  • Just downloaded FanaLab and I cant get it to work with iRacing, no matter what I change in the led tab - nothing is changing ingame. They just light up in the old way.

    Is there a guide on how to set FanaLab up, so it works properly with iRacing?

    Also every profile or game profile is missing, if I enter a name in the profile tab and click save the app crashes without an exception.

    Wheel Base Model (product ID): CSL PS4

    Steering Wheel Model (product ID): Formula V2

    Driver Version: V346

    Base FW Version: 662

    Wheel FW Version: 28

  • Did you disabled the Fanatec LED setting in iRacing itself?


  • I used to have it disabled but I enabled it again yesterday to test it with Fanalabs. But as I said, the LEDs only show up in the "old" way.

    That means only the LEDs in the middle light up and not the outer flag LEDs. Also changing the colors of the center LEDs in Fanalabs has no effect on my rim when playing iRacing, is this a known issue or am I missing something?

  • edited December 2019

    Exactly that's your issue.

    When you have the Fanatec LED setting enabled in iRacing then you enable native led support from the game which is exactly what you want to DISABLE because it interferes with Fanalab. So, disable the in game Fanatec LED setting and FanaLab should work fine then.

    This is also explained in the tooltip when you click the green "Enable FanaLabs Game Led/hardware support" button on FanaLab which you should always press for every game to see what steps are necessary to setup everything correctly.

  • Just double checked again. If I disable the Fanatec LED setting in iRacing nothing is lighting up, I restarted iRacing and Fanalabs after making that change. Something seems to be broken.

    Also it seems like Fanalab doesn't recognize that I'm playing iRacing + it doesn't show any game profile at all. I attached two screenshots here so you can see what I'm referring to:

    https://imgur.com/a/DJY7uho

    (had to upload to imgur, becase image or file upload failed status code 413 here in the forum :D )

  • edited December 2019

    You need to save the settings to a profile, only then you will see an active profile running.

    Game list however shouldn't be empty...

  • As I said in my first post, if I try to save a new profile the app crashes without any exception - seems like a bug to me.

  • Hi Everyone!

    I've had this issue before, it went away when I realized I moved the USB port from the DD2 to a different one, and now the issue is back again.

    Once I turn on High Torque, it tightens up and wont turn. Fanalab doesnt see the dd2 either.

    Anyone else have this issue?

  • Okay so after reinstalling the Fanalab software iRacing shows up and the LEDs work for a millisecond correctly but as soon as I enter the car Fanalab crashes again.

    I'm not sure if I am that unlucky or if the app is full of bugs.. Is there any Fanatec employee here who can help? Is there a different form for bug reports?

  • edited December 2019

    This thread is good for bug reports.

    There is a known issue that FanaLab crashes when driving the Formula renault 2.0 in iRacing, yes. Did you tried to drive this car or a different one? Does FanaLab stay open when it once crashed and you opened it again via Alt+Tab while iRacing is running already?


    Always remember, FanaLab is still in beta state, so such things can happen.

This discussion has been closed.