CSL Elite Wheel Base Doesn't Power Following Failed Firmware Update


I have just recieved my new CSL Elite Wheel Base V1.1, ClubSport Steering Wheel Formula V2 and CSL Elite Pedals LC. I initially tested all these out the box on the Xbox One as i didn't have a windows computer to hand and they worked fine.

However once I had the opportunity to use a windows PC I downloaded the driver for the wheel base (Fanatec_64_driver_336_beta) from the Fanatec website and installed this on the PC. I followed the prompts and instructions in order to update the wheel firmware with the wheel base (with wheel fitted) connected to the PC via USB. The computer indicated that flashing the new firmware had failed and the wheel base power light was flashing red, and a subsequent attempt returned the same result. Following this the only option was to try to power cycle the wheel base but after this the computer now won't even recognise it as a device when plugged into the USB socket.

Now the wheel base doesn't seem to power as pressing the power button only powers the fan and sends power to the wheel (shows Fanatec logo on display). None of the LED's or power LED light up and the wheel base won't do its power up sequence. It's also not recognised by the Xbox One so I can no longer use it.

My guess is that the firmware has been wiped and the new firmware wasn't uploaded, therefore the wheel is effectively blank. Is it possible to flash firmware onto a blank wheel? How do i get my PC to recognise my wheel?

I'm wondering if there is anyone out there who has come across this issue and knows how to fix it?




  • Dominic BrennanDominic Brennan Member, Administrator

    Hi Josh,

    It is usually possible to start the base in bootloader mode by holding the power button for about 10 seconds. If the base is connected to your PC via USB, starting the base in bootloader mode should cause the firmware updater to load automatically, and you can try to flash the firmware again.

    If you are able to trigger the firmware updater, but it is still failing to flash, try to install a different beta driver package from the forum, for example V345, and then repeat the process.

    If this also doesn't work, or you can't get the base to start in bootloader mode at all, then please contact support.

  • Hi Dominic,

    Thanks for your help.

    I didn't realise you could hold in the power button to enter boot loader mode. Following this it all worked and my wheel is now fixed.

    Thanks again,


  • I cant get my csl elite to too on whatsoever.. tried the bootmode way and still nothing just the fan spins

    Any ideas

  • I have the exact same problem, when I push the start button only the fan on the left side goes on...

  • i have the same problem pressing the power button doest bootloads so cant do anythink any suggestions

  • Same issue here. If the software didn't force me to update I wouldn't have even bothered. No boot loader. Just fan spin when holding power down. Almost as if FANATEC was killing old wheel bases to force us to buy new ones.

  • Anyone ever sort this out? I have just purchased a csl elite wheel base used online and it is having the exact same issue. I have it plugged in to a usb2 on my desktop tried different cables nothing works fan power kicks on the motor flicks maybe 5 degrees left or right and the red led stays on until I let go of the button and the wheel shuts off. Boot loader mode won't work either.

Sign In or Register to comment.