FanaLab 1.47 (Hotfix) Download - Post your Feedback here



  • ah now I see. No, you can only have one telemetry data being lighting on the FlagLEDs. Thats also the reason why Yellow Flag or Green FlagLEDs are in conflict with other FlagLEDs because FanaLab cant process more than one telemetry value at the same time.

  • Makes sense - thank you!

    What about the little LED in the bottom cluster? It doesn't seem to be implemented in Fanalab - was thinking about that as a potential for the Overtake/Medium.

  • That only indicates Xbox Mode and cant be controlled to any telemetry data.

  • Is there a solution for the BrakeForce beeing reset to 0 everytime. I can't set the BRF to suit my needs when I have Fanalab running.

  • Next Version will have it fixed.

    Follow workaround of page 1 to connect the pedals via USB for now.

  • Thanks for the quick reply. I'll close Fanalab instead of connecting to USB. Perhaps I will switch it until the fix.

    Any time frame until release?

  • no ETA but internal version has every known issue of page 1 already fixed so shouldnt take much longer.

  • Windows 10 was updated to version 2004 . Fanalab no longer functional. Repair, reinstall, no dice. Anyone else having issues after upgrading to Win 10 ver 2004?

  • Works for me but I was on 2004 before updating fanalab to the current version.

  • You have to reinstall the Fanatec driver after a big windows update, did you tried to uninstall the driver, restart pc, then install driver 373 again and restart pc again?

  • Hi Maurice

    So I have managed to get the Oled display of my DD2 base to show the page I would like to see in game but for some strange reason all the values are 0 and they stay that way,while the wheel LEDs and display are working fine.

    Is something I need to set up or something I'm doing wrong?

    I have attached a picture to make the issue easily to understand


  • Which game?

    You need to click Enable Telemetry and Enable Fanalab Hardware LED support buttons in the game profile overview Tab where you get instructions how to setup

  • Hi, thanks for the new version. Is it possible the set the layout bigger? The menus and fonts in the menu are very small, not good to read. My resolution is 3840x1600 @ Win10.

  • Yes I did all that,in fact the wheel is working fine

    Game is f1 2020

  • You need to disable the Fanatec LED option in game, set UDP Port to match the one you have set in Fanalab, set UDP Format to 2020, UPD Send Rate to 60Hz and UDP Broadcast to OFF. Also make sure to not use other programs like Simhub.

  • Ah ok,must be because I'm using team telemetry then, i Will try later with only the game and Fanalab running.

    There is no way to have it running using another telemetry app then?

    I mean I can do it with the wheel why not with the wheel base?


  • I have always had a FanaLab crash. I was hoping this update would solve the issue.

    I cannot follow the instructions (Settings>Log) because I have never been able to load the program to do that. Everything else works, I have the latest beta drivers for all of my wheels (Porsche GT3 Podium, DDR2, and Formula Podium) and they work perfectly in game. The drivers are working perfect, I can make changes in the Properties Tab of the Drivers Package.

    Regardless of whether I load it during startup, or do it manually, I get the splash screen, then the icon in the Task Bar. I move my mouse over the taskbar icon and it disappears. I have uninstalled and reinstalled 20 times. Always with no programs running, my wheel on and updated.

    I would really like to use this software, as I have multiple Sims and would like to make profiles for those games in an intuitive manner.

    I have searched the site and the forums, and I know that I am not the only one with this exact issue and symptoms, however, all of those posts seem to have gone unanswered or even ignored.

    I have no malware software running, and even have Windows Defender completed neutered. I can’t seem to load this software, and never have been able to.

    I am on Windows 10, with all of the latest updates installed. I am an Administrator, and have tried to run it as a forced Administrator, and still the same symptoms/problems.

    Can someone please point me in a direction that I have not looked/found yet. Would really like to get my investment firing on all cylinders.

    Thanks in advance for any help that anyone can provide. I am available to answer questions expeditiously.

    Thanks guy,


  • Deleting the Fanalab folder in C:\users[username]\AppData\Local\PodiumControl and then restarting Fanalab fixes this issue for most people who reported this issue, worth a try.

  • Jörg KünzJörg Künz Member
    edited August 2020

    I had a hard time installing Fanalab. It kept crashing on my gaming machine right after startup. Therefore I could not retrieve any logs. It worked without any issues on my laptop though.

    Did not even work on a freshly installed Win 10 on the fore mentioned computer

    After a lot of debugging with opening the App *.dmp dump files in WinDbg and installing Fanalab in virtual machines I've gotten the suspicion that my problem was related to the version of the installed MS Visual C++ Redistributable. Many installs / deinstalls later, I finally found a version that worked for me: Microsoft Visual C++ 2015-2019 Redistributable 14.20.27508. I installed both versions (x86 and x64). Maybe it would be a good idea if Fanatec would include these runtimes in their installer as other programs do.

    My Hard-/Software related to this problem: Ryzen 3700X, GTX1660 Super on Windows 10 PRO 2004 (Build1041.450) with latest updates.



    Edit: turned out that you could take the latest installers. That is 14.27.29016 at the time of writing. AS LONG AS YOU INSTALL BOTH x86 AND x64 ! And the same version.

    TL;DR: with symptoms as above and like Jason Muray described: Install VC Redistributables 2015-2019 in both x86 and x64 versions.

  • Would be nice if it would get fixed that port in game doesn’t need to match the port in Fanalab. This way Fanalab is not really useable. Should work with Simhub when port forwarding is enabled or Fanalab needs to get the port forwarding option.

  • On the list, but low priority and therefore not coming soon.

    Other bigger issues to fix first.

  • Description

    Faulting Application Path:   C:\Program Files (x86)\Fanatec\FanaLab\Control\FanaLab.exe

    Problem signature

    Problem Event Name:   CLR20r3

    Problem Signature 01:   FanaLab.exe

    Problem Signature 02:

    Problem Signature 03:   5df750e3

    Problem Signature 04:   System.Xml

    Problem Signature 05:   4.8.3752.0

    Problem Signature 06:   5c7a2412

    Problem Signature 07:   b85

    Problem Signature 08:   27


    OS Version:   10.0.18363.

    Locale ID:   4105

    Additional Information 1:   2beb

    Additional Information 2:   2beba6fb4680d73a8c78ca7c24ccdb46

    Additional Information 3:   e96d

    Additional Information 4:   e96d0f6184c56f09e15c5a3204bcb9be

    Extra information about the problem

    Bucket ID:   81f77e375a0b1886d45f4a4802f710fc (1467973676693917948)

    Thanks for the replies guys. I did everything listed and uninstalled/reinstalled to current visual C++ 14.27 and still no go

    The above is the crash log. Not sure what it says, but that is what reliability monitor spat out.

    I have done an exhaustive DLL and Image repair, I show zero errors on 3 separate system scanners.

    Anyone have another idea?

  • Source



    Stopped working


    ‎2020-‎08-‎29 5:06 PM


    Report sent


    Faulting Application Path:   C:\Program Files (x86)\Fanatec\FanaLab\Control\FanaLab.exe

    Problem signature

    Problem Event Name:   CLR20r3

    Problem Signature 01:   FanaLab.exe

    Problem Signature 02:

    Problem Signature 03:   5f3267a3

    Problem Signature 04:   Fanalab

    Problem Signature 05:

    Problem Signature 06:   5f3267a3

    Problem Signature 07:   154

    Problem Signature 08:   0

    Problem Signature 09:   System.IndexOutOfRangeException

    OS Version:   10.0.18363.

    Locale ID:   4105

    Additional Information 1:   2beb

    Additional Information 2:   2beba6fb4680d73a8c78ca7c24ccdb46

    Additional Information 3:   1e5e

    Additional Information 4:   1e5ec617071d2bb9d4b962158e19e7f0

    Extra information about the problem

    Bucket ID:   c643384d2114dac163b02503e09b32cb (1418674581205103307)

    Sorry... this is the latest crash. The one above is old

  • Thanks, Dd2,v2 pedals,formula f1 2019 wheel,working like a charm👍👍

  • So there is no way to make the Oled display to show the values I want if using Sim hub at this moment?

    I mean the wheel works fine with Simhub why not the base?


  • No, there is no port forwarding stuff possible atm, ITM only works without other Telemetry programs.

  • Hi, and again

    Is it possible to adapt the font and menu sizes to the resolution?

  • okay thanks. then for now, resolution jumping it is. Lower for settings, higher for driving.

This discussion has been closed.