PC - CSL elite 1.1 - red blinking light.

I have an issue, thats is looking like https://www.youtube.com/watch?v=OkUpkG-2R88

Its not the PS4 version, its the PC/xbox

Heres what is happening:

1. Press on button

2. wheel turn right untill full lock

3. wheel turn left untill full lock

4. triple yellow led

5. red blinking light


I've use the wheel about 25 hours, maximum.


I tried, reinstalling the driver, reboot few times, remove steering wheel.

All connection are connected properly... It worked 2 days ago.


I ran into this issue a few times, but I would just close the wheels and re-open it and it would work.

But now, I can't figure out what to do.


I'm canadian, so I would prefer not to deal with sending the wheelbase back... Might have to...


Thanks for any possible help :)

Comments

  • From my experience, it sounds most like a bad codewheel sensor although I don't know what the triple yellow light means. Contact Fanatec Support with this info, they'll likely know what's wrong. Replacing the sensor is something that is not difficult to do yourself.

  • I'm having the same issue.. the wheel is only a few weeks old. I probably haven't logged more than like 10 hours on it.

    I'm also Canadian and dread the idea of having to send it back...

Sign In or Register to comment.