Podium DD2 makes blowing sound and Wheel Base Motor Firmware 0

Hello Maurice,


I contacted the support team on your advice.

I had to remove the old firmware and reinstall the driver package(v365). After doing this, I still have the same problem. Back in touch with the support team and they say: Please make sure you have performed after the firmware update the motor sensor calibration. But I can't do that calibration.

I would like to describe what happens when I start the DD2.


When starting up the DD2, the fan starts running at full speed. (Blowing noise)


Then I open "Fanatec Wheel property Page”:


  - function test: - no steering wheel. I can't test anything.


  - Settings: - Wheel center calibration: not possible

          - Motor sensor calibration: NOT POSSIBLE

          - Tuning menu: I can make changes here

          - Mousse Settings: not possible


  - Update: - Wheel Base Firmware: 672 ... the latest version

          - Wheel Base Motor Firmware: 0 ... and when I press the button, Fanatec  

           Wheel Property Page stops.

          - Steering Wheel Firmware does not appear

          - Podium Hub Firmware does not appear.


Maurice I'll let you know this and maybe it can help or maybe someone else reads this and says: hi I've had this problem too and can help me.

Maybe I can install an older driver (335 or 346) or the new driver 373? Now I was using the 365.

What I don't understand: I buy a new DD2, no problems starting it up and no problem at all for 2 months. Then on 2020/08/14 I get the problem for 20 minutes and then the DD2 was ok again. I raced for two days and the third day, the problem was there again. Until now.

Is it a problem with the software or hardware?


I hope there will be a solution.


Kind regards and thanks,


Johan

Quote

Comments

  • Hi Johan,

    The reason why the fan blows at 100% is when there is no communication to the motor driver, meaning the temperature reading is not communicated. If you are no longer able to flash the motor firmware, then it could be a hardware issue.

    I'm sure the team will resolve this for you as soon as possible.


    [Fanatec Community Manager]

  • Hi Dominic,

    thank you for the response. So... installing an older or new driver is not going to be a solution? And ... I fear that the DD2 will have to be sent back to Fanatec?

    Regards,


    Johan

  • Your fan runs 100% because the motor fw is 0, it doesn't matter which driver you install as long as you still have motor fw 0. Did you try to update the motor fw yet?

  • Hi Sascha,when I press the button "Update Wheel Base Motor Firmware" in Wheel Property Page , Fanatec Wheel Property Page stops. I cannot do an update of Motor FW.

    Johan

  • Then you might need to open a RMA. You updated to the base FW contained in every driver and tried the motor FW then? Did this happen with every driver?

  • If possible try a different USB port - the firmware is updated in a different USB Mode than the wheel normally operates, it's possible that something is interfering with that mode.

    It's a long shot, but if it works it beats sending back the wheelbase.

  • Hello Jack, thank you for the response. I've tried but keep having the same problem.

    I fear the DD2 will have to be sent back to Fanatec.

    Do you have any idea how to do that?

    Johan

  • Jack, I just received an email from Fanatec. They're gonna call the DD2 back in.

    Johan

  • Hi

    when the fan runs fast, reload the flash again you will see that it loads the driver, it is not a problem of the DD2, it is you who wrong procedure in loading the driver, I did it 3 times in the driver change ect, always everything went well

    greetings brother

  • edited September 10

    Hej, i have the same problem, but than with an DD1 ... The text here under i put in a different Discussion on the forum

    " After a race break of almost 2 weeks, i put my DD1 on again (without rim) and there was a little strange smell, and the DD1 goes off, after that i try'd put the DD1 on, and only what happens was the the fan 100 % goes on when i push the button on the back, i did this 3 times and after that the DD1 goes on. I thought, oke no worry's haha. Than i put Iracing on, and the force feedback felt strange, slow, and strong and much damping. I pushed the little button on my V2 rim, and saw that i couldn't change the naturial damping and some other settings, so now i know something is wrong. I go back to the Fanatec Property page and on the Update tab, i saw my Motor firmware is "0" ... when i push that update button, my Proberty page closed and nothing happens. I looked on google and the forum, and saw a method to go to the motor firmware program, i used that and i get a fault message (see the picture) I try'd also different usb ports and different firmwares (the newest and also some older ones) nothing helps. I did also test it with a other rim (porsche 918 rsr) with no succes. Have someone the same problem ? Or know about it, please help :) I did mail Fanatec service but no response back yet (2 days)

    Sorry for my strange english (not my normal language) and long story haha "


    So i think it is the same, i'm still waiting for info from Fanatec in the mail

Sign In or Register to comment.