Fanatec Beta Driver V361 (now V365) for CSL, CSW and Podium Bases (all wheels)



  • Basically the dd1 is energizing the rig and the second I touch it I have horrible issues. If I’m standing on the floor next to my rig I can use the index no issues

  • Are you sure the DD1 is the cause of the issue? Have you tried unplugging the DD1 then touching the rig to see if there is then any issue with the Index? Have you tried without the ground wire you added?

    BTW - I'm also using an Index (with a DD2) with zero issues - I've not had to run any additional ground wires - it just works perfectly.

  • the second I turn off the dd1 all is well in the world.

  • Maybe it's not related but have you check also if you still have a good "earth ground"?. A ground system should have a grounding resistance of 30 ohms or less. I think about it because few years ago mine was not good anymore and I have had to correct it.

  • Hi Marcel,

    DD1 base crash report.


    driver 365

    WB FW 672

    Motor FW 38

    SW FW 34

    F2 v2 With APM

    W10 x64 1909

    Experienced my first wheel base lockup tonight -

    I played ACC, then exited, then played American Truck Simulator - everything went perfect, but when I went to exit ATS, ATS froze.

    At this point I hadn't noticed the wheel base was locked up.

    I force quit ATS in task manager, then went back to try to start ACC, it hung on startup.

    At this point I force quit ACC, then logged off my user account but left the PC booted into windows.

    now, prior to signing back into windows, I went to shutoff the DD1 by pressing the button on the rear and it would not shut off.

    I also noticed that I would spin the wheel, but was getting more resistance in one direction of spin vs the other.

    I pulled the USB cable, then the 6 pin power cable, then started everything up again.

    I'll try that wheel firmware update on page 20 of this thread, but wanted to report the conditions I experienced for your correlation.

  • Try that fw asap! It did the trick for me. 3 days now and no freezes.

  • John, I just had a thought, sounds like you have a Formal rig, How is the DD1 mounted to it?

    If you have voltmeter, it might be telling to measure the voltage from the rig to ground, and to know if it's AC or DC.

    What else is on the rig and what connection types are there (ie pedals and shifter, connected via USB or connected via DD1.

    Lastly you no doubt have a lot of things to plug in - computer, DD1, monitor, etc... It might be good to plug them all into a power strip as a test to ensure they are all getting the same phase power (if you're in the US - US provides 2x 120v, but the 120's are 120degrees out of phase - pulling from both can sometimes cause issues - the idea behind the power strip test is to ensure that all the stuff plugged in is getting the same phase)

  • Hey I have an Rseat S1 GT3 style rig. I unplugged my Heusinkvled pedals from my PC during this whole debacle with my DD1. Only thing connected was my PC, my Monitor, and my wheel base (both with and without the wheel attached made no difference). Regarding your point using a power strip, I did just that. I actually tried a number of different outlet combinations. Nothing worked. The second the wheel base is turned on, and I would touch the base or the rig, I would get a ton of grey screens. The second I turned off the DD1 everything went away, or if I left it on and stepped off the rig it was perfectly fine. I could even put the index right next to the dd1 without issue so long as I wasn't touching anything it attaches to. Honestly, it seems like a grounding issue. I'm still waiting for Maurice to tell me how Fanatec expects me to ground my rig properly but he hasn't responded yet.



  • Because I am not Tech support but just a normal member so I cant speak for Fanatec how they expect you to ground the rig so please contact the support if you think the issue comes from the base.

  • Wow hold on a second, you are the one that interjected yourself into my issue above and asked me if I rig was properly grounded from Fanatec which assumes you know what a proper grounded rig should look like? And then you just ghost and now speak rudely to me. Cute.

  • rudely. okay. I am out. As said, please contact the support of you think there is an issue with your base.

  • Honestly Maurice, I respect you because you've been a super helpful guy dealing with a lot of idiots in the forums and lazy people. I also respect your contributions all over regarding fanalab etc. But sometimes, you can really come off as super arrogant and condescending in your posts. If you're going to commit to being that community member who is always helping people, I would suggest doing so in a more humble and delicate way. Most people pay tons of money for these products so understandably when they do not work as intended, frustrations run high. You know that better than anyone. Reflect back on your comment to me. You said "Do you have grounded your rig properly?", which assumes you want to help me (because you posted in the first place) and then proceeded not to answer me for almost a day and a half. I then say I'm waiting to hear back from you with at the very least a description of what a "properly grounded rig" should look like, and you post a snarky comment about not being tech support almost instantly after I posted a reply to another member who was trying to help me. All I said was you hadn't responded yet, and you got very emotional. I think maybe you could benefit from taking a break from being that community member? You seem exhausted/burned out.

  • All I said was that you should please (!) contact the support, there was nothing rude and nothing emotional in it.

    If you see it so, okay, then it is so and I cant help you here, sorry.

  • It seemed very emotional and defensive as you literally responded with that the second I hit reply to the other guys, and hadn't responded to me in over a day regarding my issue. Nevertheless, let's leave it be. Maybe I read too much into it. Thanks for trying to help and the advice to contact Fanatec?

  • Why write grounding problems to beta driver thread?

    Check your house wiring at first.

  • John do you have any mirrors or large frames with glass in the same room as your rig? I had the same exact problem as you. I have HE ultimate pedals, DD1 and was having problems with gray screens on an index. For me it turned out that where I was sitting in my rig, I could see a lighthouse in the mirror. Anytime you can see a lighthouse in the reflection of a mirror or glass, you will almost certainly get gray screens

  • I have a csw 2.0 but I can't see any information about my motor FW, its not listed in the drivers, and I cant update it. Is it because its not possible with the 2.0? thanks.

  • CSW v2 does not have a motor firmware, that’s exclusive to CSW V2.5, CSL Elite PS4 and DD Bases

  • I’m not the one that brought grounding up in this thread, Maurice did...

  • It’s not this, thanks for the reply. If I touch my rig with my finger, boom... grey screen.

  • Ah yeah, according to Webshop description the motor can also be updated on the CSL E 1.1. It's the only Base I don't own so can't check to be sure. ^^

  • edited August 2020

    Last night for the first time I got the so called jolt during hotlapping in ACC. It was on spa on the straight right after exiting the eau rouge. I felt like something metallic suddenly hit in the wheelbase and the on screen wheel visually turned 90 degrees for just a moment, and then it returned to straight. I was holding the wheel and didnt do 90 degrees for a moment, but may be if I didnt hold it hard it would...

    I am using DD2 with drivers 356 and its firmwares.

  • Known issue which is being worked on. Please use the default logo screen for the moment, if you want to be 100% sure to not get another jolt.

  • it really shouldn't take years to come up with a decent driver

    who the hell have fanatec hired to do this? whoever is in charge of software at fanatec should be sacked

  • Really helpful comment, congrats Lee.

    Any useful feedback from you?

  • Is there a Fanatec employee who is responsible for the community? I do not think so.

  • There is. It's Dominic Brennan and he is the Fanatec Community Manager.

  • Try putting ferrite cores on the power cables of the DD? You can get those from Amazon really cheap. I was having the same issue as you. The index was unusable. Also HE can send you a grounding wire if you don’t have one (I believe).

    This is frustrating. I’ve been there.

This discussion has been closed.