RevLEDs and FlagLEDs no longer work on Formula V2 wheel

So my LEDs no longer work. I tried through Fanalabs and with using the properties function test. When I do the steering wheel led test the only thing that lights up is a small white dot on the bottom. Firmware is all up to date. I just can't figure out if its a setting or a wheel or wheelbase defect. Any and all help is greatly appreciated.

Comments

  • edited May 22

    My whole wheel keeps losing the button functions and i havent heared from the customer service jet. Sometimes it works sometimes im not able to shift or use the buttons after a while. When i restart the DD1 it sometimes will work and sometimes it will keep doing the same. Maybe it has something to do with the advanced paddle module, or its a software issue. Anyway im still waiting for a responds. And im preparing for an other 2 hour session of trying to get a hold of the customer service by phone wich is only open from 14:00 to 16:00.

  • Called at exactly 14:00 and there was an answer right away. We had a good conversation about what was going on and he offered to take the case on personally wich i find absolutely great. Thnx for the help and i cant wait to post again when the issue is solved

  • So please tell me what your problem has to do with my problem?

Sign In or Register to comment.