Follow up on Shaft Issue/Fix - I'm still having issues

I know many of you are satisfied with reseating the shaft and applying more torque to the C-Clamp.

Just FYI - for me this seemed to improve things initially but I'm still experiencing communication issues (missed shifts) leading to wheel disconnection. I've submitted a new ticket with Fanatec support.

Here's a picture of the shaft position/C-Clamp. You can see that the larger part of the metal cylinder is not flush to the plastic cylinder but this is as far as it will go. Are your metal shafts able to be 100% flush with the plastic cylinder?

I've confirmed that the screws in the metal shaft USB-C and screws inside the base by the USB-C are tight. C-Clamp is tightened to 15nm.


The 1min gameplay video (ACC) shows 5 or 6 missed shifts wit the first one being at the beginning .. a failed downshift to 3rd (jumps back up to 4th).

https://gamerdvr.com/gamer/sps-stale3006/video/149983117

Comments

  • This is what mine looks like, I've had no connection issues as far as I know.

  • Hi Peter, thanks for the photo. Yes, your metal outer cylinder seems to sit more flush against the plastic. Mine won’t go in that far before tightening.

  • Yes something doesn't sound right with yours especially with the disconnects, hopefully support will get it fixed.

  • I started experiencing problems the other night, with my McLaren GT3v2 wheel telling me to update firmware and then the buttons becoming unresponsive in the middle of gameplay.

    I initially tightened only the QR bolts and this improved things for a day or two. Last night it happened again, and I noticed there was a slight gap that had developed between the metal shaft and the c-clamp, and the hex bolt in the clamp seemed to not be as tight as it should've been.

    After re-seating and re-tightening everything, this is what my base looks like: flush, no gap between shaft and clamp.

    So far no problems...I sure hope it stays that way. 🤞

  • The metal shaft (at least on mine) doesn't slide in toward the clamp. To get them flush, I loosened the clamp's hex bolt quite a bit, and actually pulled the clamp slightly toward the shaft before re-tightening everything.

    About 3 hours of gameplay since, and so far so good.

  • Greg, Thanks for sharing. Looks good! Fingers crossed it holds for you!

  • ACC has downshift protection if the rev range is not correct and can be confused with not shifting.

    This if you have checked shaft and reseated.


  • lol ... that is to prevent a blown engine. (downshifts at high revs) which is what a sim also simulates.

  • Gregg DomainGregg Domain Member
    edited January 14

    Well, unfortunately it looks like my luck was short-lived.

    Tightening the C-clamp and the QR bolts seemed to work initially. But then a couple of days later, it happened again. Went through the same process again tonight after it happened again, and now I'm lucky if it lasts 5 minutes before acting up again.

    I've done exactly what I did before, as far as re-seating and re-tightening, but now when I check the control panel, the button response is either very delayed, or it doesn't respond at all.

    I guess I'll go through and check the other usual things (usb port, cables are firmly seated, no damaged pins, etc.,) but I have a sinking feeling that an RMA is in my future. 😕

    Edit: I actually just thought to take a look at the bolts inside the QR on my McLaren rim.

    Those 4 seemed a touch loose, so I gave them a little tightening. Will see if that makes a difference and report back with my findings.

  • Peter FordPeter Ford Member
    edited January 14

    You need to just bite the bullet and get an RMA. I know it's a pain, I sent my McLaren wheel to the UK repair centre on 4th Jan and still don't have it back now :-( I had an email last week saying they were sending me a new one from Germany for whatever reason but it's status has been sat on 'processed' since then with no updates with regards to shipping so it'll likely be a month that I'll have been without a wheel by the time it's sorted but you can't carry on with such issues so you just need to start the process and get it done asap imo.

  • Peter,

    When you RMA'd your wheel, was that because you were experiencing these similar issues with the wheel disconnecting/ being unresponsive? Or was it for some other reason?

    I wish I knew what the problem is, whether it's the wheel or a problem with the base itself. Either way, looks like I'm not going to be doing much racing for a while. ☹

  • Different problem entirely, one the buttons stopped working that's all. I figured it would be easily fixed by soldering on a new button or at worst replacing the PCB at the UK centre but for whatever reason they've authorised a complete replacement wheel which obviously has to come from Germany. Strange that their UK repair centre doesn't hold any stock of popular items so they could get them swapped out quickly.

  • Well, I spent about 20 minutes with Fanatec's live chat, and they've requested an RMA for both the wheel and the base.

    I've tightened up everything I can possibly tighten up. What worked before is now having no effect. The situation has gotten to the point now where I turn the base on, and the wheel is recognized, but none of the buttons work, only the turning of the wheel itself. CMP, PC, doesn't matter...buttons are dead. The "F" logo will show up on the wheel for a little bit when it's turned on, but eventually the update firmware message comes up.

    I went into the firmware manager and it showed that there was a new firmware available for the wheel. (There shouldn't be, since I'm running drivers 429 and I updated any related firmware weeks ago). I figured I'd humor it and see what happens. Upon telling it to update, it went through the installation process once...then twice...then a third time, unprompted by me. When it finally finished after the third time and I was able to tell it that I had no more wheels to update, the Control Panel proceeded to tell me there was new firmware available (the one I supposedly just upgraded to!)

    So...yeah. It appears my kit is well and truly FUBAR'd, at least until Fanatec can get their hands on it. I'm in the US...hopefully I'll be shipping it somewhere relatively local (California maybe?). Either way, I'm guessing I'm probably going to be out of commission for at least a month. This sucks. ☹️

  • That sucks but at least it'll be sorted now.

  • Sorted...but for how long? This doesn't exactly do anything to instill confidence in their QA process when stuff like this happens. Not to mention the numerous similar reports from people on these forums, reddit, etc. Just have to hope that they're all the vocal minority, I guess.

  • bummer

    sorry to hear but you’re not alone! I’m RMA’ing my setup. They asked for the Wheel and CSL DD to be sent back but I’m suggesting to take the QR Lite back as well since it’s part of the communication path. Waiting to hear back from them.

    regarding the other person’s comment about downshift protection in the ACC game, this isn’t that. The communication issue also exists in the car setup menu of ACC. When I flip to the “left” menu (e.g to adjust mechanical settings) it jumps back to the right (e.g damper settings).

  • That's a good idea regarding the QR1 Lite, I'll suggest that too once I hear from them.

    Speaking of which, once you had been in touch with them and they informed you that an RMA was required, how long did it take for you to receive information regarding where to ship?

    I got through with chat, and they sent me the email with the RMA info about 2 hours later. The email also said this: "Please note your data must first be transferred to our logistics center. Once they have processed it, you will receive your shipping label via email."

    Just curious how long that might take.

  • For a previous RMA with my boost power supply making audible noise, I first received the email from "Repair" with instructions but it didn't include the packing slip (pdf). I then inquired about the packing slip and they said it would be provided in a separate email. That email came a day or two later.

    I'm going through the same experience with this RMA. I received my RMA info email yesterday but without the packing slip. They stated (as before) that it would come in a separate email. I'm still waiting for it but expect it today or tomorrow.

    Btw, they responded to my QR Lite inquiry this morning and said to include it in my shipment back along with my wheel and DD base. I suspect they'll instruct you to do the same.

  • Ok, good to know, thank you. We'll see how it goes.

Sign In or Register to comment.