FanaLab 1.62.3 Download - Post your Feedback here

2»

Comments

    • Fixed P DD display changing to legacy ITM screen when opening FanaLab

    it only worked one time when I installing the driver packgage 436 and Fanalab 1.62.3. After I imported the ACC setting profile from Maurice and saved as a new profile, the DD2 base display jumps back to the "itm" dsiplay on start up Fanalab. Even I save the profile again, just on start up of Fanalab the base display jumps from default "FANTAEC" to "itm". No matter what I change and save, the result is the same.

    Fanatec driver 436

    Fanalab 1.62.3

    DD2, PBME Porsche wheel

  • That's most likely because I have saved all.my profiles with ITM enabled, with a Fav page and also with auto-page-switch feature enabled.

    You have to disable the fav page (yellow Star) and Disable all green auto-page-switch Icons, then re-save the profile and then on startup it wont switch to ITM anymore.

    But that is a feature and not a Bug ;)

  • disabeling the yellow start did the trick. all other "green" features I disabled already before just the yellow star has been my wrong thinking. Would be a feature if DD jolts would be fixed and Fanatec default page isn't a work around suggestion any more ;-)

    Anyhow, thanks for the yellow start hint.

  • Anyone else who is experiencing profiles not loading while it’s shown loaded in Fanalab?

    updated yesterday, downloaded the new profiles from Maurice, imported the Porsche 911 GT3 R profile and loaded it, jumped into a race in iRacing and immediately noticed missing FFB and leds not working properly.

    Got back in the pits, loaded the profile again, got back into iRacing, same issue. Back to fanalab and after a few attempts to load the profile I got the message “steering wheel and pedals don’t match” (thought Maurice was also using the Podium hub + Pbme on a DD2 but ok), loaded the profile again and got back into iRacing…. worked.

    Now I upgraded to Windows 11 also last week so I’m not sure Fanalab is the issue but I’ll do a fresh install of the drivers and Fanalab tonight to see if that helps.

  • You always had and will always have to confirm this device mismatch message, only then the profile will be loaded.

    Fix is pretty simple: load it, accept the warning message, re-save and then the message will never come up again until you change to different devices.

    And PS: In the preview you can see which devices I used for the profiles. All profiles were saved with a DD2 and CSP v3, most profiles were saved with Formula v2, some profiles were saved with P Hub + BME (Formula v2 for cars which use a newer Formula Style GT3 wheel, P Hub + BME for cars which use round wheels).

  • Robert MussiRobert Mussi Member
    edited February 18

    Anyone know why, when I put in the clutch bite point value, say 40 for example in on Fanalab, while my McLaren V2, and my Formula F1 rim is connected, it doesn't save. As soon as I change I different value on that page. The bite point value instantly goes back down to 0.

  • edited February 18

    Yes I know - you do not use the only compatible driver 437 as explained in the first post ;)

    All older drivers are not compatible with this feature and will revert the value back to 0 (only the value in Fanalab though, the actual value on the wheel stays the same) whenever you change anything in the Tuning Menu or even when you just open the driver UI.

    All this is only fixed with driver 437.

  • Yeah I know how the normal procedure is, thing is that I had to repeat it multiple times before I felt the effect in FFB / see the correct rev lights in iRacing. Although Fanalab showed the profile as active / loaded but it wasn’t working in iRacing… FFB was totally off and rev leds weren’t corresponding like configured in the profile.

    But like I said before, did a windows 11 update this week + some driver updates so I’ll check those first tonight and do a clean install of Fanalab and the drivers… (did a remove / install of the drivers after the W11 update) if that doesn’t fix it I’ll make a proper report (reading my own post again… that could be done way better ;-)). The DD2 didn’t stay at the default screen also but jumped back to the telemetry screen every time I got back in the car.

    And the preview, never noticed it. Normally I just load them, re-save them and never change them again ;-)

    I’ll do some housekeeping in the pc first tonight. Wouldn’t be the first time an update messed things up a bit.

  • Try number 5 -


    Ill throw this out there again as I havent been able to find answer yet

    Since the last few updates I cannot change my ACP setting in Fanalab (DD2, PEW and FV2 wheels, both with advanced clutch modules, all drivers and Fanalab current versions).

    it shows as brake/throttle in the fanatec control Panel but when i actually load profiles in Fanalab it randomly changes some cars to another setting and is unable to be changed back (clicking boxes to change the ACP setting does nothing).

    Is this a bug?

  • edited February 21

    You can not change ACP in FanaLab on wheels like the Formula v2 where only the middle MPS controls the mode of the ACP setting so to change the ACP setting you need to turn the middle MPS to the position of the mode you want (A-D).

  • Last night I updated fanalab and installed new driver and firmware. While playing f12021 i got oscilations while turning , wheel starts to sway left right. Anyone has suggestion how to fix this. Everything was fine before this update.

    Tried reinstall , same situation....

  • Things like this are not FanaLab related at all, if at all then its driver or Firmware related.

    Make sure you use the same settings like before as after a Firmware Update the settings might reset itself to default.

  • I used yours from latest update....

    Tried both peak and linear , and still same thing happened....

    Tried recommended settings from fanatec same issue....

    Maybe to go back on old driver and firmware ???

  • Marcel PfisterMarcel Pfister Member, Administrator

    New FanaLab 1.63 available

    • Improved custom game function
    • Added possibility to import/export multiple profiles at once
    • Fixed some bugs


    New discussion:

    https://forum.fanatec.com/discussion/25118/fanalab-1-63-download-post-your-feedback-here/p1

    Please continue the discussion there, this one will be closed.

This discussion has been closed.