FanaLab 1.63 Download - Post your Feedback here



  • Hello, I recongnized that since i installed the new FanaLab 1.63 the Wheel ClubSport Formula V2/Wheelbase Podium Wheel Base DD1 are not working correctly.

    I just play F1 2021. In this case I hade to keep FanaLab running otherwise there is no LED lights or display working nether on the Wheelbase or on the Wheel.

    But the main problem is that the FanaLab is closing itself when i play F1 and get from the warm up lap into the grid. Then nothing works anymore. Also not the Pedals ClubSport V3 wich are pluged in the base. This issue is very bad for me because i am guilty for causing a collision at the start because of that every time.

    my Firmware are:

    PC Driver 439

    Wheel Base 691

    Wheel Base Motor 42

    Steering Wheel 44

    Wireless Qr 6

    The Firmware Manager told me that the Firmware is up to date.

    Please help me....

    Yours Hannes

  • If I try to go in the tuning menu in fanalab my wheel base (DD) settings are unavailable and in the game profiles i can't check the tuning menu, the dynamic ffb nor the ITM boxes...

    It's like the program doesn't recognise the base but in the home page in the active devices area its wrote podium wheel base so the app recognise the base,


  • Which driver are you using? Is the base properly shown in the driver UI?

  • Hi,

    ITM was working perfectly before this Fanalab update.

    Now all ITM has stopped working across all titles! (On PBME).

    Running a DD2 with the latest firmware (ITM worked after that, but only played up after Fanalab)


  • edited February 2022

    ITM is working perfectly fine for me...

    You are sure the ITM toggle is enabled?

    Is it only not working on the BME but still working on the P DD2?

  • hi  i have a problem that occurs in the middle of the race the LED stops and doesn't shift gears until I turn the fanatce off and back it happens in all cars in iracing

  • When gears dont shift then it's a Driver or Firmware issue, or a hardware issue, but not a Fanalab issue.

  • That looks like a similar problem to what is happening in AMS2 on the pbme. Is the telemetry information on the display frozen as well?

  • Frozen Telemetry and not working Shifters are unrelated, one is driver/firmware/hardware, the other is Fanalab related.

    But not working Shifters can never be related to any kind of Fanalab issue.

  • True dat, thought he may have meant the display freezes and does not show the gear change, like what happens in AMS2, the gears still work but the frozen display does not reflect what gear you are in.

  • I'm also having the issue of game profiles not being automatically loading correctly. They do work if I go into fanalab and pre load something first, after that switching happens correctly.

  • edited February 2022

    Same issue as already reported, yes.

    Has nothing to do with default game profiles in general, itrs a broken Preview on start which breaks loading.

    Once you selected any other profile once the preview and therefore then also the loading is working fine.

    Will be fied in an upcoming version.

  • salve volevo sapere se è possibile cambiare il led del csl wrc wheel a prescindere dal gioco che utilizzo. con wrc 10 non funziona

  • Please post in English according to the forum rules.

    But no Fanalab is not compatible with WRC.

    You can only add the game manually for automatic Tuning Menu loading but no Telemetry output working for this game.

  • Hi,

    I reinstalled firmware and it seems to work for now. Not sure why it wasn't working before.

  • Hi,

    the display is configured by default. The firs priority is the gear. Unfortunately this one only remains displayed for a fraction of a second.

    Only the speed can be read because it s constantly changing. and it is the constant priority.

    Can we fix this? Is it possible to fix a duration for the priority 1-2-3 ?


  • Nope it's currently not possible to set a duration for how long you want to Display priorities 1-3.

  • Thx Maurice.

    So, if the speed is the constant priority, then, as it changes constantly, the other possibilities are useless.

    Correct ?

  • edited March 2022

    Not useless, no. Priority values are still shown for some time to indicate a value change.

    What's useless is the constantly shown speed imo... :D

  • i just tested this setting on F1 2020. i removed speed and put constant geat.

    However, on the wheel display i always have the speed. All the other indication and priority are occulted by the speed.

    No issue on the ITM and DD1 display.

  • edited March 2022

    That's because the native LED and Display support from the game is interfering with Fanalab.

    You need to press the two green buttons to enable Telemetry and Enable Fanalab support on the game profile Tab so the native Fanatec LED option in the game settings gets disabled.

    You can also disable that setting manually in the game options of course but clicking the two green buttons is easier and Fanalab will do all the magic for you.

  • Solved. Thank you very much Maurice.

  • Unable to Set Clutch Bite Point on-wheel with PBME playing ACC since Fanalab upgrade.

    I am using CSW 2.5 and currently have attached R300, podium hub, PBME button module, and APM paddles.

    I can no longer use both clutch paddles to bring up the bite point value and adjust it.

    I realise that it can now be set in Fanalab, but even though that value is saved into profile it has habit of reverting to 100, and I don't realise this until trying to leave the pits mid race.

    Tuning menu is set correctly, the correct profile is being used etc, and it is not a hardware fault

    If I shut down Fanalab completely, then the APM clutches and OLED work correctly and I can see and adjust the values.

  • Which driver and firmware are you using?

    When you are on an ITM page on the BME it's normal that you cant see the Clutch Bite Point numbers, they only show up when you are on the Legacy page on the BME OLED.

  • Sorry Maurice, I meant to add that info - 439: Wheel base 689, Motor 22, Hub 6, BME 20

    Perhaps, it was since firmware update rather than Fanalab. I just assumed it was Fanalab due to its inclusion of Bite Point setting.

    Is there a button sequence or something to temporarily disable the ITM page without shutting down Fanalab? I have searched for such a solution without success.

  • Yes in Fanalab on the ITM page there is a toggle in the middle to enable or disable ITM.

  • Am I completely stupid, or is that ITM page new to Fanalab? (you don't have to answer if it is the former 😀). I didn't even notice it was there.

    Thank you anyway 👍️

  • Actually, I take that back. It occasionally stops works completely on PBME and DD2. Only closing and reopening FanaLab fixes the issue. Or a complete reinstall of Fanalab.

  • Has there been any thought to having an option to be able to make the rev LED configuration gear-specific for certain profiles?

    As an example of where this would be nice - in iRacing, the Porsche 992 cup car, and the BMW M4 GT3 car (among others, presumably) have their in-dash rev lights trigger at different RPMs depending on what gear you're in. At the moment, there doesn't seem to be a way to approximate this in Fanalab, so the only workaround seems to be to just turn off the rev LEDs completely.

    As an aside - the BMW M4 situation is a little ACC, this issue doesn't come up, so it's like the recommended shift points are different in iRacing. Maybe depends on gearset configuration or something...

    And if this has already been discussed before, apologies - I searched for a bit, but failed to find anything!

This discussion has been closed.