CSL DD jolting at 1 second intervals

Upon acceleration in any racing sim, my wheel begins randomly turning on me usually about once per second. I have found that its re-calibrating its center to a different position once per second, and the jolts occur because it is trying to return the wheel to this new center.

Turning off FFB removes the jolting however I still cannot use the wheel as it turns in-game at random, despite me holding the wheel straight. It also delays or temporarily disables buttons and shifters on my wheel.

I have tried multiple drivers including beta 440 with the same issue remaining present.

At best I think this occurred when I added the CSL load cell pedal to my pedals. I decided against using the LC for the moment so at present it is disconnected. The issue came up when my wheel wouldn't return to centre and I tried fixing it my updating from Driver 429 to 439. This is when the jolting started.

McLaren GT3 V2 on CSL DD

https://youtu.be/DsBCLBWSJKg

Comments

  • Psql DPsql D Member

    All firmware is corresponding to the driver you are using? Also when you rollback?

    What are your settings?

  • Gregg DomainGregg Domain Member
    edited May 7

    The fact that buttons and other inputs on your wheel are becoming unresponsive leads me to believe it may have something to do with the infamous issue of the base-side QR and shaft needing to be re-seated/ tightened. Have a look here:


  • When you removed load cell, did the problem go away?

  • Okay, I watched your video. The steering wheel is crazy.

    Obviously you haven't connected the pedal via USB and to the base at the same time

    You've plugged in a faulty pedal, and instead of having a problem with the pedal itself, it drives the steering wheel crazy.

    Are you playing on a metal rig, have you added a component, and does that drive your setup crazy? It looks like an EMI problem.

    Try removing the pedals from the rig, and place them on top of the wooden desk. Start the game, don't sit on the rig, accelerate with one hand and hold the wheel with the other hand. Just to see if it works.

    I had EMI issues, which I solved with the help of Gregg Domain on this same forum. Although my problem was different, during my research I watched similar problems to yours due to spiteful eddy currents.

    It could be this case, how not to be, the test I have proposed to you is quite simple to try.

  • Yep, made sure all firmware was the recommended for the drivers I was using.

    Settings are defaults.

  • I've fixed it! Kinda.

    Okay so it seemed to be a combination of things.

    1. I haven't been able to update my firmware on any of the drivers, even manually. Changing USB port helped get it to be able to finally let me update. By itself it did not fix the issue.

    2. I reconnected the load cell pedal, and once I had changed the USB port (motherboard slot, didn't like the PCIE slot), the firmware updated just fine and didn't freeze like it usually would. This fixed the issue.

    3.The actual issue: Once I remove the LC pedal, I begin having issues. This time around the original brake pedal, no-longer functions with the pedal again removed. I think once I have updated the driver with the LC firmware, I can't go backwards. I'll try doing some more fiddling and see what solutions I can find.


    I believe originally I used the LC pedal successfully for one stint (so it was functioning fine) gave up on using it as my chair isn't fixed, and its been in the cupboard since. I guess I hadn't tested it since removing the pedal. For now I'm going to just assign the clutch axis as my brake I guess.

Sign In or Register to comment.