CSL DD loses force feedback and wheel inputs during a race


Since some time ago when I am playing/using my fanatec, in some point of the session:

1) Steering wheel disconnects

2) Sudden loss of force feedback

3) Buttons stop working

This happens randomly with every racing game I have: assetto corsa, assetto corsa compettizzione, automobilista 2, dirt 4, dirt rally, rfactor2. This forces me to close the game, restart the wheelbase to be able to play again

I already tried:

- Reinstall the drivers (434, 439 and 440)

- Use it in another PC: same steam account, same games, same cokpit, same drivers, same results

- The procedure in: https://www.youtube.com/watch?v=q73Kw6knoBQ&list=PLVpNmZrhO0JTlZJ3_tG6UcQ2ESJSk4n3i&index=29

Every day it happens more and more often and I'm getting very frustrated by this



  • Yes, I have all these symptoms on brand new DD with mclaren wheel. I also tried the re-seating procedure and reinstalling drivers.

    I wondered if it was faulty new hardware but maybe not.

    What wheel are you using?

  • Update: I downloaded the Fanatec app and the drivers from the app download page. That triggered a wheel base firmware update (which wasn't showing before), and so far I've not had the issue since. I'll update here if anything changes.

  • It worked fine for a couple of hours last night, but it's failing again today.

    I've got Fanalabs running so i can now tell that the wheel stays powered, but it's unresponsive to button presses. Removing the wheel and replacing gets it responsive again, but the FFB didn't return. Power cycling the base didn't sort it, nor did disconnecting and reconnecting USB. Restarting the game (ACC) got the FFB back.

    Very strange.

  • Try not to use fanalab, if it starts with Windows, close it before playing.

    If problems come and go, and it happens more and more often, it can be electromagnetic interference.

    Try searching for EMI in the forum you might find some solution. Reddit is another good place to look.

  • Thanks, will look into the EMI...

    And I'll test again without Fanalabs - the issue was just as frequent before and after installing it.

    I've been driving with Clubsport hub and rim (with fanalabs running) for a few hours today and no issues whatsoever, so it certainly seems like an issue with the mclaren wheel/QR.

  • Metal QR? Try to lock it with the screw you found in the package.

    Someone had your problem, because QR slipped on the hub and the pins lost contact.

  • No the McLaren wheel I just have the standard QR with the plastic lock.

    It is worth (or possible) to swap my metal clubsport QR onto the Mclaren wheel to see if the QR is the issue?

  • If you have plastic QR, you should put a strip of duct tape in the channel that goes along the top of the hub.

    If, as I understand, you have another steering wheel, you can put the strip of adhesive tape on the two parallel internal ridges of the QR. It's a little more complicated to put it right but it works just the same.

    If you do a Google search you will find photos

  • Cool, thanks very much I'll give that a go later on.

  • Ok, i got 2 layers of tape on there. Before I did that, I can feel some play in the attachment between the QR and the base's spindle, so I see what we're trying to achieve. Surely that's not good for the pins or the sockets the pins go into on the spindle?

    Anyway, it didn't help other than taking the physical movement out of it. In 5 laps of Imola I had 2 completel wheel shut downs (no buttons or shifters working) where I had to remove/replace the wheel, and 3 x FFB dropouts (which I think is the wheel rebooting).

    I swapped the metal Clubsport QR onto the McLaren wheel, still in the same game session with no other changes and I did another 15 laps or so with no issues at all, then a qualifying and 25 minute race all absolutely fine.

    So it seems that the issue is not the wheel, but the QR.

    I think the metal QR is mandatory for the Clubsport hub, so I don't think I can try the plastic one on there??

    Julian, sorry I hijacked your thread, but I hope you find some of this helpful! This was the only post I could find that was the exact same issue as mine - the EMI ones, for example, have different symptoms where steering drops out too so I don't think related.

  • Hi Julian/Marty,

    Did you fix the problem? I'm stuck on same issue :(

    Actually tryin to fix it someone said I had to tighten screws on QR and base and now I can't attach the wheel to the base...

  • If you overtighten the screws, you risk doing major damage.

    Maybe you just had to check that they weren't loose.

  • Hi Marty, which version of driver and firmware do you have? I have 440 driver

  • Hi Manuel, I still have the issue. I tried:

    • use the plastic table clamp to isolate the DD from the cockpit
    • ground (electrically) the cockpit
    • put a lot of ferrite filters in the USB and power cables, both DD and the pedals
    • a USB noise filter/isolator to connect the DD USB cable to my PC

    The issue continues but randomly, sometimes occurs after 10 minutes of playing, other times after 1 or 2 hours

  • Hi Alessandro, do you think Fanalab could be the responsible? Maybe do you know why?

  • All of my wheels have the metal QR, even with the screw the issue still happen

  • PTT: sorry for my late answer, I got very frustrated by this

  • Do you think the tape thing could work with the metal QR?

  • I had EMI problems, very frustrating. Fanatec held my base a month in RMA without resolving. I know how you feel.

    I don't really think Fanalab can be a problem, but trying not to use it costs nothing.

    You've already done a lot of things to fix EMI, and it's not working. It may not be EMI, but an electrical contact.

    For me the trick was to buy a PCI Express card with additional USB ports.

    After that I had minor EMI problems on the wheelbase and pedals, minor but annoying, which I solved with cockpit grounding.

    The grounding must be done well, you have to choose the point near the device, but do not use the same screws as the device. And you have to scrape off the cockpit paint where you connect the wire. I also had to make 2 separate grounding points, one on the wheelbase connection plate and one on the pedal support plate. This is because with only grounding near the wheelbase I was unable to resolve EMI issues on the pedals.

  • Hi Alessandro, that is a very good tip, currently I have the ground cable in the same screw of the pedals, based on what you are telling I need to change that. I have all my fanatec gear connected via a powered USB hub 3.0, I'm going to check the PCI USB ports.

    The thing is why the issue starts to occur after such a long time, I received my DD in June of last year and the issue starts in May of this year

  • The cockpit is painted or anodized. This does not make it a single metal mass, but several distinct masses, isolated from each other. It is necessary to make the ground connection near the peripheral that is causing problems, that is, using a free hole in the plate on which the wheelbase is mounted. Also, for a reason I don't know, the pedal screws didn't work for me. It worked to use another free hole on the cockpit plate near the pedals.

    However, my EMI problems did not resemble yours. The entire USB port of the PC was disconnected. For this reason, replacing the entire USB card seemed right, and did the trick. After fixing the EMI issues with wheelbase, the pedals started randomly disconnecting, and it was only fixed with another ground connection near the pedals.

  • It's just my experience. Some people have had random disconnects from pins.

    So it might not be EMI.

  • SOunds like your issue is different, Julian.

    Fanatec sent me a new plastic QR1 to to try. I've not had time to play yet, but I've slotted it onto the base and the play is not there at all - the first one had ~1mm each way.

    I drove probably 8 hours over the weekend with the metal QR1 on the McLaren wheel with no issues at all, without the screw, and both with and without Fanalabs running.

    I've done no earthing and my cable management remains a total mess! I don't think that my issue is related to EMI and I don't appear to have any issues as a result of EMI. I'll stay wary of this though when I eventually do tidy my wiring up.

  • I'm on 441. Version made no difference when the base firmware updated after I installed the Fanatec app version of the Control Panel.

  • Hi Marty, I have 3 wheels, all with metal QR; same issue for all. I think I'll give up and sell my soul to get the money for another DD, but I think I'll need more money ;)

  • Ah, definitely different then. That sucks :-(. Good luck!

    Fanatec sent me a new plastic QR. I've only used it for an hour but it feels much better (no play in it) and no drop outs yet....

  • Did you end up getting this sorted? I'm having the exact issue for the last month with Formula V2, I've raised a case and in the process of recording a video to send Fanatec

  • Nope, I also opened a support ticket, however every time I had tried to record the video, the DD didn't fail, so as you can see, the issue is very, very random. If you can have an answer from support, let us know

  • Reanimating this thread as it seems there's still no solution on the internet regarding the issue. I have exactly the same symptoms as Julian.

    The whole C-clamp installing and tightening at an unusual 15Nm doesn't work for me.

    Is there still another thing to try, which is not yet covered by all previous comments?

    I just can't join races as I never know when it will happen... :(

  • My solution, already shared.

    Buy a PCI Express card with additional USB ports on Amazon, at a cost of around € 20.

    It might work, or it might not. In my case it worked, but it won't necessarily work for you too.

    These cases can happen.

    A. It works, you will be happy.

    B. It doesn't work, you spent € 20 trying to save 700.

    C. It doesn't work, but you'll be happy enough to have extra USB ports.

    Q. It doesn't work, return it to Amazon and they will refund the purchase in full.

Sign In or Register to comment.