New User Wheel not recognised in any driving game

Hi, a new owner of the CLS DD and P1v2. and pedals.

Followed the install, and all working as expected in the Fanatec control panel, with successful calibration, movement ranges, force feedback and display function tests. Also the FANATEC Wheel shows up under Devices and printers in windows, but not under game controllers, alongside my other devices which show correctly.

When I select a 'wheel' in the games below, and attempt to assign the wheel to the wheel axes i get nothing, and don't get any mapping of the pedals. I can assign a joystick axis (thrustmaster) to all of the games below with no difficulty. Ive tried setting all controllers to default and starting from scratch but same result.

I have tried to 'disable steam input' in the controllers section of Steam for each game, but this made no difference.

I have the FANALAB V1.69.7 installed and the CLS DD appears alongside the 'CLS Elite Stering P1 for Playstation 4' But i'm using my PC. (just an observation).

I am up to date with the firmware wheel base, motor,

What am I missing.

Assetta Corsa

Project Cars

EuroTruck Simulator



Sign In or Register to comment.