Fanatec dd1 ps4 loses connection/freezes

Hello folks

My wheelbase freezes after 1-2 hours of playing time or I can no longer steer, accelerate, brake or press buttons until I restart the wheelbase or change the mode. I can hear everything again.

After 15 minutes the problem starts again

Driver is currently operated. The wheelbase is operated with the original cable and on the front USB port of the PS5

does anyone have an idea what the problem is?


  • I'm not sure if this is the same problem or not, but for the second time in a week tonight, my CSL DD base just stopped responding in iRacing, got stuck turning in one direction and then the throttle went full power and stuck there. This is the same behavior that happened to me last week as well. Weirdly enough, the first time it happened last week was about 30 minutes after ANOTHER Fanatec user in our league chat had their wheel completely shut off on them in the same session.

    I'm not getting a USB disconnect issue. The wheel is still very much still connected to Windows. The only solution is to rip the power cord out of the back of the base and then plug it back in.

  • I saw that in a search, but I highly doubt that is the issue. Nothing has changed hardware wise on the wheel and no other cables are interfering. I did, however, get a new PC around this time. Seems there might also be an issue with the current firmware version? I also had a firmware update that came up when I connected the wheel and software to this new PC.

    I just ordered a PCI USB card which I intend to have the wheel and pedals only connected to and have them running aside everything else. At the very least, if that's not the issue, it will still be a good thing to have where the base and pedals are not competing for resources.

    If it is a potential firmware thing, then I might have to wait until this next version comes out and see what happens.

  • Hello! I have almost the same problem, but I lose connection for 1-3 seconds and get it back. My log repeats this ALOT...

    024/04/11[00:01:29.119] [025904][025440] Failed to Submit to Device

    2024/04/11[00:01:29.149] [025904][025440] Failed to Set Strength

    2024/04/11[00:01:29.149] [025904][025440] Failed to Set Strength

    I have not found a solution. but I am curious if it could be that it is overheating? I run at 100% force, maybe thats why I have issues faster after I start?

  • Is there a solution to this error? Does the new Driver help? Has anyone tried it?

Sign In or Register to comment.