FanaLab 1.12 available - Post feedback here!

edited December 12 in FanaLab
FanaLab 1.12 

You need to be running driver version 340 or higher. These drivers can be found in the beta drivers section. 

Changelog:
1. Enabled support for the following games:
- Assetto Corsa Competizione
- KartKraft
- rFactor 2 fixed
2. Fixed high CPU utilization.
3. Added enabling/disabling of Led Flag telemetry
4. Added Led Flag functions: DRS Allowed, Red Flag, Yellow Flag, Blue Flag, Green Flag, White Flag.
5. Telemetry Led Flag function can be set to non-configurable.
6. Redesigned Game List settings UI.
7. Redesigned Rev Led UI.
8. Implemented over- and under-steer vibration for brake and throttle pedals.
9. Damper overlay max speed threshold updated to 500 kph instead of 1000 kph.
10. Text lighting up in red on selection for more settings to make navigation easier. 
11. Added favorite option on Game List.
12. Added favorite games context menu on tray icon.
13. Added minimize to tray menu at start option.
14. Updated hints and tooltips.
15. Bug fixed rFactor 2 Telemetry - copying of plugin dlls. Required to "Enable Telemetry" again.
16. Fixed Over-/Understeer Game Profile issue (updated profile preview).
17. Implemented auto start with windows / minimized options.
18. Implemented detection of driver installation and version to notify user.
19. ​Added an ERS (Energy Recovery System) to the 7-segment display options for F1.
20. ​Added ABS, TC and DRS Active Flag LEDs.
21. Updated tray icon always visible as default.
22. New setting to switch between kph and mph.
23. Implemented choosig UDP port when clicking "Enable Telemetry" for some games.
24. Fixed hotswap from Formula V2 to McLaren display not working.
25. Other adjustments and optimizations.

Known issues of 1.12
- ACC suspension travel and wheel spin/lock greyed out even though it would work.
- ACC DRS and ERS are shown but not working. Will be greyed out in the future.
- Delay issue which some users reported not completely solved yet. 
   - In F1 2019 choose 10Hz as the update rate for a workaround. 
- When re-scaling the window, the game list not shown correctly, scrolling solves it.
- You might experience issues with the new beta driver 347 and 2520 degrees of rotation on the DD.
- Driver and FanaLab need to b e installed on C: drive, otherwise they will not detect each other. 

If you report an issue go into detail of the following:

Wheel Base Model (product ID): ....
Steering Wheel Model (product ID): ....
Driver Version: ....
Base FW Version: ....
Wheel FW Version: ....
Add screenshots or videos if it helps to explain your issue. 
«13456789

Comments

  • edited September 26
    just a question this line 8. Implemented over- and under-steer vibration for brake and throttle pedals cannot be set for the CSL Elite Pedals Loadcell Kit?
    thank you !
  • For anyone interested: I have made car specific profiles for every car in ACC and F1 2019 as well as my 25 most favorite cars in iRacing. The profiles include (for me) nice FFB with Dynamic Damping dialed in for every car differently so the wheel doesnt oscillate but not too much details are lost with the damping. Created with a DD2 but can be adjusted to be used with a DD1 as well by just increasing the FFB. Dont know if they work with any other base though. 
    Also included in these profiles are 100% perfect matching LEDs so the Rev LED color and direction matches exactly the in game LEDs and also ABS/TC and Wheel Spin/Wheel Lock FlagLEDs are matching the in game Car Dash info if a car shows when those settings are active (only a Formula v2 wheel can benefit from this LED color adjustments though because the other wheels dont have RGB LEDs).

    I hope you like these profiles, especially the LED stuff took me a lot of hours... :D

    In Game settings for ACC:
    - Gain: 60
    - Minimum Force: 0
    - Dynamic Damping: 0
    - Road Effects: 25

    In Game settings for F1 2019:
    - FFB strength: 55
    - Road effects: 15
    - Curb effects: 50
    - Off-road effects: 15
    - Damping: 0
    - Understeer enhancement: off

    In Game settings for iRacing:
    - are included in the profile name. First value is the Max force, second value is the Wheel Force value. Damping in Game 0.

    As always: FFB is very personal and its possible you dont like my FFB settings at all, FanaLab has the option to select different things you want to load, so in that case just untick the Tuning Menu checkbox for example and you can use your previous FFB settings just fine :)
  • just a question this line 8. Implemented over- and under-steer vibration for brake and throttle pedals cannot be set for the CSL Elite Pedals Loadcell Kit?
    thank you !
    no because only the ClubSport Pedals have vibration motors on the brake and throttle pedal. However, you can enable understeer- and oversteer vibrations as well for the Steering wheel if you use one of the ClubSport Wheel which have vibration motors inside.
  • edited September 26
    Thanks Maurice I will Try your settings.
  • For anyone interested: I have made car specific profiles for every car in ACC and F1 2019 as well as my 25 most favorite cars in iRacing. The profiles include (for me) nice FFB with Dynamic Damping dialed in for every car differently so the wheel doesnt oscillate but not too much details are lost with the damping. Created with a DD2 but can be adjusted to be used with a DD1 as well by just increasing the FFB. Dont know if they work with any other base though. 
    Also included in these profiles are 100% perfect matching LEDs so the Rev LED color and direction matches exactly the in game LEDs and also ABS/TC and Wheel Spin/Wheel Lock FlagLEDs are matching the in game Car Dash info if a car shows when those settings are active (only a Formula v2 wheel can benefit from this LED color adjustments though because the other wheels dont have RGB LEDs).

    I hope you like these profiles, especially the LED stuff took me a lot of hours... :D

    In Game settings for ACC:
    - Gain: 60
    - Minimum Force: 0
    - Dynamic Damping: 0
    - Road Effects: 25

    In Game settings for F1 2019:
    - FFB strength: 55
    - Road effects: 15
    - Curb effects: 50
    - Off-road effects: 15
    - Damping: 0
    - Understeer enhancement: off

    In Game settings for iRacing:
    - are included in the profile name. First value is the Max force, second value is the Wheel Force value. Damping in Game 0.

    As always: FFB is very personal and its possible you dont like my FFB settings at all, FanaLab has the option to select different things you want to load, so in that case just untick the Tuning Menu checkbox for example and you can use your previous FFB settings just fine :)
    Maurice You Should post your Exact wheel settings also... If people have your in Game/ Car settings but use different wheel settings than you do it will throw off the FFB feel
  • edited September 26
    Maurice You Should post your Exact wheel settings also... If people have your in Game/ Car settings but use different wheel settings than you do it will throw off the FFB feel.
    Wheel settings are saved in the FanaLab profiles in the Tuning Menu Tab ;) 

  • Also included in these profiles are 100% perfect matching LEDs so the Rev LED color and direction matches exactly the in game LEDs and also ABS/TC and Wheel Spin/Wheel Lock FlagLEDs are matching the in game Car Dash info if a car shows when those settings are active (only a Formula v2 wheel can benefit from this LED color adjustments though because the other wheels dont have RGB LEDs).

    I hope you like these profiles, especially the LED stuff took me a lot of hours... :D


    In Game settings for iRacing:
    - are included in the profile name. First value is the Max force, second value is the Wheel Force value. Damping in Game 0.

    As always: FFB is very personal and its possible you dont like my FFB settings at all, FanaLab has the option to select different things you want to load, so in that case just untick the Tuning Menu checkbox for example and you can use your previous FFB settings just fine :)
    Maurice I'm using a ClubSport Steering Wheel F1 2019 which shows up in the Fanatec Wheel Properties as a ClubSport Steering Wheel Formula V2  but is pictured as the open bottom F1 also I am using the DD! wheelbase.  

    But to the point when I loaded the Skippy profile. FanaLab complained that the wheelbase, wheel rim doses not match.

    My question is your profile valid for my configuration?
  • edited September 26

    Also included in these profiles are 100% perfect matching LEDs so the Rev LED color and direction matches exactly the in game LEDs and also ABS/TC and Wheel Spin/Wheel Lock FlagLEDs are matching the in game Car Dash info if a car shows when those settings are active (only a Formula v2 wheel can benefit from this LED color adjustments though because the other wheels dont have RGB LEDs).

    I hope you like these profiles, especially the LED stuff took me a lot of hours... :D


    In Game settings for iRacing:
    - are included in the profile name. First value is the Max force, second value is the Wheel Force value. Damping in Game 0.

    As always: FFB is very personal and its possible you dont like my FFB settings at all, FanaLab has the option to select different things you want to load, so in that case just untick the Tuning Menu checkbox for example and you can use your previous FFB settings just fine :)
    Maurice I'm using a ClubSport Steering Wheel F1 2019 which shows up in the Fanatec Wheel Properties as a ClubSport Steering Wheel Formula V2  but is pictured as the open bottom F1 also I am using the DD! wheelbase.  

    But to the point when I loaded the Skippy profile. FanaLab complained that the wheelbase, wheel rim doses not match.

    My question is your profile valid for my configuration?
    The Steering Wheel F1 2018, Steering Wheel F1 2019 and Steering Wheel Formula v2 are technically all the same.In FanaLab you can choose which picture is shown in the Main Tab with the small grey arrow at the top left of the wheel image. 
    Dont know exactly what a DD! Base is, there is only a DD1 and a DD2 but I assume you mean DD1. As said, yes, the FFB settings can easily be adjusted to fit DD1 by just increasing the FF so it mathematically is equal to what I have set-up on my DD2 (To get 18 Nm Peak for example on a DD2 I use FF 72 and to match this on a DD1 you would have to use FF 90 or to get 20 NM Peaks I use FF 80 on a DD2 where you would need to set the FF to 100).

    The warning message is normal and just shows that the profile was made with different peripherals. In that particular case, I made the Skippy Profile with the Podium Hub and a round rim, therefore you get the warning message for the wheel. You can load the profile just fine and overwrite the profile with your peripheral settings so next time you load the profile you wont get any warning message anymore :)
  • [..]
    - ACC DRS and ERS are shown but not working. 
    - Delay issue which some users reported not completely solved yet. 
       - In F1 2019 choose 10Hz as the update rate for a workaround. 
    [..]
    ACC DRS and ERS will never work. GT3 cars don't have DRS and / or ERS.
    You might wanna have a look at the official SharedMemory documentation over at Kunos Forums:
    https://www.assettocorsa.net/forum/index.php?threads/acc-shared-memory-documentation.59965/
    btw, Ensi Ferrum is me, so I think I know what I am speaking about.

    10Hz in F1-2019 is currently something like a showstopper for me. But will give it a try.


  • edited September 26
    [..]
    - ACC DRS and ERS are shown but not working. 
    - Delay issue which some users reported not completely solved yet. 
       - In F1 2019 choose 10Hz as the update rate for a workaround. 
    [..]
    ACC DRS and ERS will never work. GT3 cars don't have DRS and / or ERS.
    You might wanna have a look at the official SharedMemory documentation over at Kunos Forums:
    https://www.assettocorsa.net/forum/index.php?threads/acc-shared-memory-documentation.59965/
    btw, Ensi Ferrum is me, so I think I know what I am speaking about.

    10Hz in F1-2019 is currently something like a showstopper for me. But will give it a try.


    of course DRS and ERS will never work, maybe was communicated wrong, they can be adjusted at the moment but dont work for obvious reasons (no Car in ACC has DRS or ERS^^) - these settings will be greyed out so you cant adjust these settings at all in a future version, thats what the sentence should mean ;-)

    And may I ask: why is 10Hz UDP Send Rate a showstopper for you in F1 2019? Does it have any downside for other applications? At least for now 10Hz is needed to not get any kind of LED delay. 20Hz is still okay for the most part, but in my testing sometimes the DRS FlagLEDs are lighting up 1-2 seconds too late with a UDP @ 20Hz which is completely solved by using 10Hz.
  • [..]
    - ACC DRS and ERS are shown but not working. 
    - Delay issue which some users reported not completely solved yet. 
       - In F1 2019 choose 10Hz as the update rate for a workaround. 
    [..]
    ACC DRS and ERS will never work. GT3 cars don't have DRS and / or ERS.
    You might wanna have a look at the official SharedMemory documentation over at Kunos Forums:
    https://www.assettocorsa.net/forum/index.php?threads/acc-shared-memory-documentation.59965/
    btw, Ensi Ferrum is me, so I think I know what I am speaking about.

    10Hz in F1-2019 is currently something like a showstopper for me. But will give it a try.


    of course DRS and ERS will never work, maybe was communicated wrong, they can be adjusted at the moment but dont work for obvious reasons (no Car in ACC has DRS or ERS^^) - these settings will be greyed out so you cant adjust these settings at all in a future version, thats what the sentence should mean ;-)

    And may I ask: why is 10Hz UDP Send Rate a showstopper for you in F1 2019? Does it have any downside for other applications? At least for now 10Hz is needed to not get any kind of LED delay. 20Hz is still okay for the most part, but in my testing sometimes the DRS FlagLEDs are lighting up 1-2 seconds too late with a UDP @ 20Hz which is completely solved by using 10Hz.
    SimHub e.g. works well with 60Hz.
    And there is a delay when the information comes with only 10Hz to SimHub and then gets forwarded to FanaLab.
    If there is a 2 second delay when the SendRate is 20hz or higher, there must be a significant bottleneck in FanaLabs logic.
    The only interesting packets for FanaLab are the MotionPacket and the CarTelemtryPacket, and they are updated by the value specified in the menu. 
    As I don't know the code used I can only guess if there is something wrong with other packets from the UDP stream. Maybe using a timer instead of a thread, but I doubt this. 
  • Still mclaren lcd not working...
    It doesn't work in any game but works if I do not use Fanalab.
  • I would suggest that you update the Download links on the websites to point to this new beta version.

    It is so significantly better than the last!

    Also, you might want to put a note indicating to update firmware there as well. 

    once word is out that there is a newer version, people will try to upgrade, and end up with the same thing as before unless they see this thread...


    PS: Please Pressure iRacing into adding the needed telemetry to support the Tire Vibe settings (Slip, Lock, Limit...). It would be awesome to have those features in iRacing!
  • hi , 

     my DD1 can't working on automoblista ,  ( even v3 pedal ) 

    is any one having same issue ? 
  • I would suggest that you update the Download links on the websites to point to this new beta version.

    It is so significantly better than the last!

    Also, you might want to put a note indicating to update firmware there as well. 

    once word is out that there is a newer version, people will try to upgrade, and end up with the same thing as before unless they see this thread...


    PS: Please Pressure iRacing into adding the needed telemetry to support the Tire Vibe settings (Slip, Lock, Limit...). It would be awesome to have those features in iRacing!
    iRacing had this data available years ago and they removed it because some people programmed TC and ABS applications to cheat with cars that don't have this. 
    hi , 

     my DD1 can't working on automoblista ,  ( even v3 pedal ) 

    is any one having same issue ? 
    Look at the end of the first post, there is a list of things you should mention as well when you report an issue so we can have an idea of what is going on.

    Still mclaren lcd not working...
    It doesn't work in any game but works if I do not use Fanalab.
    Same for you, need more information to have an idea what is going wrong here. 
  • edited September 27
    [..]
    - ACC DRS and ERS are shown but not working. 
    - Delay issue which some users reported not completely solved yet. 
       - In F1 2019 choose 10Hz as the update rate for a workaround. 
    [..]
    ACC DRS and ERS will never work. GT3 cars don't have DRS and / or ERS.
    You might wanna have a look at the official SharedMemory documentation over at Kunos Forums:
    https://www.assettocorsa.net/forum/index.php?threads/acc-shared-memory-documentation.59965/
    btw, Ensi Ferrum is me, so I think I know what I am speaking about.

    10Hz in F1-2019 is currently something like a showstopper for me. But will give it a try.


    of course DRS and ERS will never work, maybe was communicated wrong, they can be adjusted at the moment but dont work for obvious reasons (no Car in ACC has DRS or ERS^^) - these settings will be greyed out so you cant adjust these settings at all in a future version, thats what the sentence should mean ;-)

    And may I ask: why is 10Hz UDP Send Rate a showstopper for you in F1 2019? Does it have any downside for other applications? At least for now 10Hz is needed to not get any kind of LED delay. 20Hz is still okay for the most part, but in my testing sometimes the DRS FlagLEDs are lighting up 1-2 seconds too late with a UDP @ 20Hz which is completely solved by using 10Hz.
    SimHub e.g. works well with 60Hz.
    And there is a delay when the information comes with only 10Hz to SimHub and then gets forwarded to FanaLab.
    If there is a 2 second delay when the SendRate is 20hz or higher, there must be a significant bottleneck in FanaLabs logic.
    The only interesting packets for FanaLab are the MotionPacket and the CarTelemtryPacket, and they are updated by the value specified in the menu. 
    As I don't know the code used I can only guess if there is something wrong with other packets from the UDP stream. Maybe using a timer instead of a thread, but I doubt this. 
    Thanks, it's not meant to keep it at 10hz, it's just a workaround for now, we are looking into what's exactly causing it to solve the delay hopefully for the next release. 
  • 1) With iRacing when I have a profile loaded and then I enter an iRacing session Fanalab changes the profile to the first profile (at the top of the list) of my iRacing profiles.  I then need to ALT Tab back to Fanalab to load the profile that I wanted in that session.  If I am in a pre-race practice and I select the "race" button to enter the race session Fanalab does not switch the profile.

    Is there a plan to fix Fanalab so that the profile is not switched when entering a iRacing session?

    2) I would like to remove the game profile clutter.  I only use iRacing.  I would like iRacing to load on Fanalab startup with my iRacing profiles listed.  How can I do this?
  • edited September 27
    1) With iRacing when I have a profile loaded and then I enter an iRacing session Fanalab changes the profile to the first profile (at the top of the list) of my iRacing profiles.  I then need to ALT Tab back to Fanalab to load the profile that I wanted in that session.  If I am in a pre-race practice and I select the "race" button to enter the race session Fanalab does not switch the profile.

    Is there a plan to fix Fanalab so that the profile is not switched when entering a iRacing session?

    2) I would like to remove the game profile clutter.  I only use iRacing.  I would like iRacing to load on Fanalab startup with my iRacing profiles listed.  How can I do this?
    FanaLab only switches profiles when you have made a different one the games default one by clicking the red "Default?" button which then goes green. It also can only automatically load this default profile when you start iracing.

    2nd question I dont understand. If you only use iRacing, go the Main Profile Tab and simply hide all other games - then only the iRacing game banner is shown in FanaLab.
  • ...


    PS: Please Pressure iRacing into adding the needed telemetry to support the Tire Vibe settings (Slip, Lock, Limit...). It would be awesome to have those features in iRacing!
    iRacing had this data available years ago and they removed it because some people programmed TC and ABS applications to cheat with cars that don't have this. 
    Well that stinks... Really would have been nice to feel more indications of grip!
    Cheaters ruining the experience I guess though... 
    Thanks for the quick answer.
  • FanaLab only switches profiles when you have made a different one the games default one by clicking the red "Default?" button which then goes green. It also can only automatically load this default profile when you start iracing.
    Not so. Skippy set as default Audi loaded.
  • edited September 27
    2nd question I dont understand. If you only use iRacing, go the Main Profile Tab and simply hide all other games - then only the iRacing game banner is shown in FanaLab.
    Not so.  Main page empty.  Game profile cluttered.
  • FanaLab only switches profiles when you have made a different one the games default one by clicking the red "Default?" button which then goes green. It also can only automatically load this default profile when you start iracing.
    Not so. Skippy set as default Audi loaded.
    In that Picture the Audi Profile is NOT loaded. If a profile is loaded, you see the logo and the name on the top left. In your picture there is no active profile loaded.
  • 2nd question I dont understand. If you only use iRacing, go the Main Profile Tab and simply hide all other games - then only the iRacing game banner is shown in FanaLab.
    Not so.  Main page empty.  Game profile cluttered.
    Ah, thats what you mean. Yes, hidden games are actually still shown on the Game Profile Tab. Its a bug and hopefully solved soon. Normally hidden games shouldnt appear in that list on the Game Profile Tab anymore.
  • In that Picture the Audi Profile is NOT loaded. If a profile is loaded, you see the logo and the name on the top left. In your picture there is no active profile loaded.
    Not so.  Dirt Profile loaded for iRacing, pictured left.   iRacing starting and Fanalab loads the profile at the top of the list pictured right.  Which BTW has a different wheel.
  • Hi guys

    great job thanks a lot!!!!
    My Hardware CSL wheel base F1 2018 wheel and Clubsport pedals V3. Verion 1.12 tested with AC, ACC and rFactor 2, no problems everything works fine. 
    For me one thing would be great when you are in Pitlane the red LED should stay even speed limiter is active. I configurated other Leds for pit and speed limiter but when I turn on speedlimiter the pit leds turn of.
  • In that Picture the Audi Profile is NOT loaded. If a profile is loaded, you see the logo and the name on the top left. In your picture there is no active profile loaded.
    Not so.  Dirt Profile loaded for iRacing, pictured left.   iRacing starting and Fanalab loads the profile at the top of the list pictured right.  Which BTW has a different wheel.
    you misinterpret what FanaLab is doing.
    In your pictures everything is working as it should. On the first picture The Off Road Pro 2 Lite Profile is loaded. On the seconds picture FanaLab loaded the Skippy Profile because thats the games default profile. It did NOT loaded the Audi profile on top of the list, it just switches the red marking and preview to that one as its on top of the list, but its not loaded. Look at the top left where you can see that the Skippy profile was correctly loaded - FanaLab just switched it game preview to the first of the list (yes, thats indeed an issue and could be solved in a future version I think) BUT the Audi profile is not loaded so at least Fanalab loads always the correct profile.
  • Fanalab doesn’t support the 2160 degree range of the new 347 software. Example: Podium Wheel, iracing iracing steering calibration recognizes 2160 degrees but can only handle up to 1080 degrees. If you have SEN on AUTO a 90 degree wheel turn translates to a 45 degree wheel turn ingame. Solution: Set SEN on the wheel to 1080. Actual wheel turn degrees are then translated 1:1 ingame. If you run the Fanalab software that doesn’t work. Fanalab SEN only goes to 1080. If you leave it on AUTO it’s 2160 (or even more?), so a 90 degree wheel turn translates into 40 to 45 degrees in iracing. If you slide SEN down to 90 degrees in Fanalab it actually seems to be at about 1170, so the 90 degree wheel turn translates to about 80 to 85 degrees in iracing. So what you see in Fanalab as 90 to 1080 under SEN is actually more like 1170 to 2160. When you run Fanalab and turn down SEN on the wheel, it only goes between 1130 and 2560 degrees, it doesn’t even reach 1080, it just jumps back to AUTO and then counts down again from 2560. You have to turn off Fanalab to even being able to set 1080 on the steering wheel! Then, as soon as you run Fanalab, it overrides whatever you set on the wheel. So again the actual steering angle and the angle ingame is off. The only solution for iracing is to currently NOT run Fanalab, which is a shame.
  • Fanalab doesn’t support the 2160 degree range of the new 347 software. Example: Podium Wheel, iracing iracing steering calibration recognizes 2160 degrees but can only handle up to 1080 degrees. If you have SEN on AUTO a 90 degree wheel turn translates to a 45 degree wheel turn ingame. Solution: Set SEN on the wheel to 1080. Actual wheel turn degrees are then translated 1:1 ingame. If you run the Fanalab software that doesn’t work. Fanalab SEN only goes to 1080. If you leave it on AUTO it’s 2160 (or even more?), so a 90 degree wheel turn translates into 40 to 45 degrees in iracing. If you slide SEN down to 90 degrees in Fanalab it actually seems to be at about 1170, so the 90 degree wheel turn translates to about 80 to 85 degrees in iracing. So what you see in Fanalab as 90 to 1080 under SEN is actually more like 1170 to 2160. When you run Fanalab and turn down SEN on the wheel, it only goes between 1130 and 2560 degrees, it doesn’t even reach 1080, it just jumps back to AUTO and then counts down again from 2560. You have to turn off Fanalab to even being able to set 1080 on the steering wheel! Then, as soon as you run Fanalab, it overrides whatever you set on the wheel. So again the actual steering angle and the angle ingame is off. The only solution for iracing is to currently NOT run Fanalab, which is a shame.
    That's correct, FanaLab doesn't support the new max degrees of rotation yet. It's therefore listed as a known issue in the driver 347 thread. If you want to run FanaLab without problems, stay away from driver 347 and the included firmwares for now until FanaLab can handle this new base features.
  • you misinterpret what FanaLab is doing.
    In your pictures everything is working as it should. On the first picture The Off Road Pro 2 Lite Profile is loaded. On the seconds picture FanaLab loaded the Skippy Profile because thats the games default profile. It did NOT loaded the Audi profile on top of the list, it just switches the red marking and preview to that one as its on top of the list, but its not loaded. Look at the top left where you can see that the Skippy profile was correctly loaded - FanaLab just switched it game preview to the first of the list (yes, thats indeed an issue and could be solved in a future version I think) BUT the Audi profile is not loaded so at least Fanalab loads always the correct profile.
    Not so.  FanataL misinterpreted.  A default is what is loaded when nothing else is selected.  In this case the Off Road Pro 2 Lite was selected and loaded.  Fanalab incorectly not only loaded a default when was was not necessary but also misrepresented that load.
  • you misinterpret what FanaLab is doing.
    In your pictures everything is working as it should. On the first picture The Off Road Pro 2 Lite Profile is loaded. On the seconds picture FanaLab loaded the Skippy Profile because thats the games default profile. It did NOT loaded the Audi profile on top of the list, it just switches the red marking and preview to that one as its on top of the list, but its not loaded. Look at the top left where you can see that the Skippy profile was correctly loaded - FanaLab just switched it game preview to the first of the list (yes, thats indeed an issue and could be solved in a future version I think) BUT the Audi profile is not loaded so at least Fanalab loads always the correct profile.
    Not so.  FanataL misinterpreted.  A default is what is loaded when nothing else is selected.  In this case the Off Road Pro 2 Lite was selected and loaded.  Fanalab incorectly not only loaded a default when was was not necessary but also misrepresented that load.
    I still don't understand. FanaLab did nothing wrong. FanaLab will load your Skippy profile VERY TIME you load iRacing, no matter if you loaded a different profile manually before you started iRacing. However, you can always manually load a different profile once you are in the game without any problem. That's how FanaLab works, it's no issue.
Sign In or Register to comment.