FanaLab 1.23 beta Download - Post your Feedback here

2456722

Comments

  • I read all and did exactly as described. FanaLab is just messing up on certain machines and configurations. I'm completely aware, that this can happen, but as this is now present for two updates and no clean reinstall helps, this is quite a big disappointment. Also the driver introduces weird motor bumps for a lot of DD users. Do not just read this forum and you will be aware, that there are a ton of problem as of now. A lot of people even rolling back to previous drivers because of the arising problems. Not at all acceptable for a 1000 – 1500 EUR product!

  • edited December 2019

    @Maurice, my rev LED colours are not able to be edited in Fanalab. I think I recall seeing someone post on this but not sure which topic it was in. Is this a known issue that will be fixed soon? Everything else seems to be working so far.


    EDIT: Ignore me. A reinstall has fixed it.


  • The motor bumps can be avoided with the following settings:

    • FEI <=80
    • INT >=5

    Have you connected your base directly to a rear-side USB-port, or to a USB Hub? USB 2.0 or 3.0?

  • I agree and it's definitely planned for the future but couldn't make it yet because of difficulties to not break the layout and other priorities.

  • edited December 2019

    Thanks for the advice. Already tried this yesterday. I experienced this issue especially with higher reconstruction filter values. Seemed, as it was "overpronouncing" certain details. Played R3E and ACC. Will test further, but the impression was, that the FFB was kinda misinterpreting certain road textures, grip values etc. … felt like rF2 without any smooting at all. Base is directly connected to the PC.

  • Dunno if this is already answered.. But my guess is.. It starts up in XBox mode.. If its the XB FormV2. First put it in pc mode. Then it shows up in driver window. How to...? Download the full manual of your product at the product page... That goes for many here and on FB. Read first. Ask questions afterwards

  • edited December 2019

    RaceRoom wheel angle mismatch. I set the maximum steering angle to 1080 in Fanalab. When entering the menu of my Universal Hub it shows me 1080. all good so far. When driving in RaceRoom and then changing a car the maximum steering angle in Fanalab shows me 1090 and the Universal Hub shows me 2350 degree. In Raceroom I was wondering why do I have to turn so much. I reset my profile in Fanalab and driver but it happens again and again. The maxium angle in the menue of my Universal hub does not match with the one in Fanalab. With the driver 345 before it was not a problem. when checking the maximum steering angle in the Fanatec Wheel Properties of the Driver it matches with the one showing in the Universal Hub settings.

  • when I close the game Fanalab closes as well and the maximum steering angle is set to something but not AUTO again

  • I had the same issue in AC with the Podium Hub and the steering rotation. It was changing every time I opened FanaLab when I had the game running. I had to stop using FanaLab and only make adjustments from “Game Controllers”. I just completely uninstalled FanaLab.

    Also I heard Sectors 3 said to delete any old controller profiles you used in RaceRoom before the last update, and make new ones.

  • I just installed Driver 3.52 and Fanalab 1.23. I was having the sensitivity mismatch, but found that if I start Fanalab after I turn on the DD1 it seems to work.

    My issue now is that I cannot find where to change mode (1 game I play requires CSW compatibility mode). I have a DD1 and a Podium R300 with the Podium hub, APM and button cluster. The forums say that I have to use the driver to change mode, but there is no option in the driver to do so.

  • It’s two buttons at the same time on the right button cluster I think. It’s what I did recently to change to 2.5 mode.

  • edited December 2019

    That won't work for an R300 with two button clusters.

    @Brian Leavitt :

    It will take some trial and error. I have an Xbox Hub on a Podium PS4. Some modes can only be reached with pressing the same button combo multiple times.

    For me it's pressing the:

    • View button with Y for PC mode
    • View button with RSB for Xbox mode
    • View button with RB for all other modes or better said all modes since this combo includes the PC and Xbox mode as well as Comp V2.5, PS4 and Comp PS4.

    Remark 1: I have to start from PC mode in order to use the third combo or it doesn't work.

    Remark 2: with the third combo the next press will move you to PC, Xbox or PS4 with 1 press but for the two comp modes it needs 2 presses.

  • I use the DD2, Podium Hub with a button cluster pack and a Momo wheel. For me to switch to 2.5 mode I press the top button on the right button cluster and the left button on the left button cluster at the same time.

  • Can Fanalab be installed on another drive than the C: drive?

    Or are there problems when not installing to the recommended location?

  • No, as written in the first post it's necessary to install both FanaLab and the driver in the C drive.

  • Ok, thanks Maurice!

  • I wonder how Fanalab would work together with a launcher like Launchbox.

    I haven't used Fanalab yet but I understand it's a launcher that runs your games with presets for both the game and the Fanatec hardware.

    Launchbox can Launch Steam games so I think it must be possible to use with Fanalab as well?

  • Hi

    Have a problem with Fanalab….the latest version originally installed ok, but now when I click on the icon it tells me I need driver 352, which I have (and control panel confirms this). I've tried uninstalling/reinstalling but keep getting the message


  • You need to install both Fanalab and the driver to their default locations in drive C to get Fanalab working.

  • Thanks, but can you be more specific? Sorry I'm not so good with PC's. When I try and install or uninstall fanalabs I get the above message, it is a case of moving the install package from my desktop?

  • First uninstall FanaLab like every other windows program through system control. Google should help. Then install the driver to the default path without changing anything in the install process. Then make the same with Fanalab 1.23 and everything should work.

  • This is how I'm trying to uninstall it, stil get the message, is there another way?


  • Now where we have 2520 degrees of wheel rotation for ATS/ETS do you consider to add both sims to Fanalab, so that the presets are loaded automatically when starting them?


  • What Windows version do you have?

    Looks to me like Windows 7. Correct me if I am wrong.

    For FanaLabs to work you need Windows 10.

  • No it’s windows 10.....I had the new version of fanalabs installed and it opened fine, then seemed to go wonky after I updated the firmware etc for the wheelbase.

  • I'm having an issue when I switch my DD1 wheelbase between modes. When I switch from PC to Comp V2.5 my PC crashes. Also, with the new firmware and drivers installed, I'm finding it almost impossible to drive cars in PC2. The steering sensitivity keeps reverting to 2090, when I need it to be at 780. When I set it at 780 in Fanalab it doesn't seem to make any difference. Braking feels totally different too. Maybe I've done something wrong, I dunno.

    Wish I'd left well enough alone, but after watchin SRG's review of the new software thought I'd give it a try.

  • I have the same problem. You have to close Fanalab before you change the mode and then you can start FanaLab again. There seems to be a bug. You can work around it with the workflow.

  • However, that's not a general issue and only a few are affected. I for example do not get a Blue Screen when changing modes on the BME even when FanaLab is running. However, I have the recommended FanaLab 1.24 installed, not this 1.23 because only 1.24 is officially supported. Also I use the Base Firmware 670_rev1819 from the software package v1.1 and not the previous wrongly posted 670_rev1821 which has button mapping issues.


    So please make sure you are on this specific base firmware and the most recent FanaLab 1.24 version as well as the v9 firmware for BME. As said, no BSOD here actually.

This discussion has been closed.