FanaLab 1.23 beta Download - Post your Feedback here



  • You just saved them in Setup ID 1 in the FanaLab Tuning Menu Tab. Change it there to anything else, save again, then its also loading in the ID slots 2-5 accordingly.

  • rakh1rakh1 Member

    DD1, BME, Xbox Hub - Fanalab 1.23 and Firmware 365 - all working very well there thanks. Using it for FM7 on Xbox, PC2 on Xbox and iRacing on PC.

    Have spotted the following:

    • iRacing - occasionally the BME ITM fails to initialise (stays in N, no lap times, no lights). Reboot fixes.
    • iRacing occasionally blakc screens on load when I have FanaLab running (not sure if connected - keen to know if others see this).
    • XBox - no lights (but I guess this is never coming).
    • ITM has only one profile (2,3,4 and 5 seem unselectable.

    Loving the BME and this release though - please keep developing more :)


    [insta: the_gadget_rich]

  • Downloaded, installed and tested with F1 2019. Works very well. Was able to customize flags, additional FF settings such as wheel lock etc etc. So far, seems stable, however, there is one particular issue that I'm pretty sure the developers are aware and wanted to share here and see if there is a solution.

    As you probably know, most 3rd party apps and utilities for F1 2019 make use of telemetry data over the network. The majority of this tools/devices run either on your phone, iPad, laptop or custom hardware. In order to make all them work at the same time you need to set the in-game telemetry UDP setting to "broadcast" so that all devices (e.g iPad, laptop) receive the data over the network from the computer running F1 2019.

    The problem is that in order to make Fanalab work you need to set the broadcast option to "No", which effectively disables all other clients in your network making use of the telemetry data. It seems Fanalab only works with the loopback address ( and when UDP broadcast is set to No. Can this be changed?

  • Still can't get fanalab 1.23 or 1.24 to run on my Podium DD1 F1. Closes as soon as it is launched. I tried repairing the driver, removing and re-installing the driver, different USB port. Removing and reinstalling fanalab. The wheel base and wheel are recognized by windows 10 and work find but fanalab closes right after the splash screen. PC Driver Verion 356, Wheelbase Firmware 670, Wheel Base Motor Firmware 38, Steering Wheel Firmware 28. I'm usually the one people turn to for help but in this case i'm out of ideas, any help is appreciated.

  • Are both the driver and Fanalab installed on the C drive? Have you tried downgrading to v347 and Fanalab 1.12 to see if it works?

    I have a non-F1 DD1 and running the same driver and firmware as you. I came from v346 / Fanalab v1.12 to v357 / Fanalab 1.23 and no issues yet.

  • Just installed Fanalab 1.23 and 356/670/38 on DD1 with V2 on PC.

    All in C drive - Program Files for Fanatec Wheel and Program Files (x86) for Fanalab.

    Crashes after splash screen. Tried PC restart, compatibility mode and starting as Admin.

    Can't even find 1.24 or 365 mentioned above??

    Help please??

  • I think I have the same problem, I open fanalab, it's up for a few seconds then shuts down. Using v1.23 with clubsport v2.5 PC driver 356 wheelbase firmware 669 motor firmware 22.

    Fanatec seriously need to sort out how they communicate and implement all their software. It's a joke. They must have spunked their IT budget on the nice looking website.

  • rakh1rakh1 Member

    1.24 is in the driver package for the BME on the website alongside firmware 356.

    Firmware 365 is only available from support at the moment if you are seeing issues.


  • where do I find v1.24? I've tried a google search and a search on the fanatec website but can't find the download.

  • edited May 2020

    I know it's beta but where is the development of fanalab going? It's been almost 5 months since this beta came out and the same time without updates or improvements. Still random crashes when starting games, still crashes when I switch wheels, still issues when I connect my GT wheel (I have no clutch input until I remove it and connect it again).

  • Installed 1.24 and same as before - splash screen, crash. Tried compatibility check - Win 8 comes up. Then W10H troubleshooter indicates incompatible programme.

  • Ya, short of reinstalling windows, I've tried everything to get fanalab working but all I get is the splash screen and it closes right away. I'm at a loss.

  • Can somebody help me out with this, I have Fanalabs installed and when playing F1 2019, the rev leds flicker like crazy and I'm not sure what's going on there. I've tried every configuration there is in the telemetry settings, but it just doesn't seem to work. The UDP ports match, I've tried on both v365 and v356 drivers, same results. If I close Fanalabs, then it's fine, the rev leds run smoothly, but I don't have any flag leds. Any ideas?

  • Do you have disabled the Fanatec LEDs in the game?

  • edited May 2020

    I've tried it with the on, I get the same results, and when I turn them off, I get no LEDs whatsoever.

  • They HAVE TO BE DISABLED in the Game, otherwise FanaLab cant do its magic ;-)

    So, disable them in game, set UDP Port to match the FanaLab port, set UDP Send Rate to 60Hz and all should be good :)

  • Got a Clubsport wheel yesterday. I installed this and now my wheel rotates violently to the right and locks at full rotation any time I enter a game.

    Completely unusable now.

    Fanatec is absolute garbage. I'm so annoyed.

  • edited May 2020

    It might not be a Hardware issie but a wheel setting issue or incompatibility of old drivers etc.

    You didnt even mentioned WHICH clubsport wheel (there are dozens of ClubSport wheels available), you didnt mentioned which wheel base, nothing and you post this in the FanaLab thread which not be related to the issue, or is it only happening with FanaLab running?

    so ....... but yes of course Fanatec is the bad guy.............

  • As I said before, when I disable them in game, I lose all the LEDs entirely, the ports match and I've tried all send rates.

  • edited May 2020

    THen you have the LEDs set-up wrong in FanaLab or you didnt clicked the two green buttons in FanaLab to activate Telemetry.

    A pic of the FanaLab LED page would be helpful.

    Are you running any other program like SimHub or so?

  • I'm not running any other sim software, no. There's my Fanalab settings and my current F1 2019 settings (I have used every configuration in F1 2019)

  • edited May 2020

    Set Dbox, Fanatec LED and SLI to Off, otherwise FanaLab cant work. With that set to ON you only get the native in game LEDs conflicting with FanaLabs leds.

    Set UDP Broadcast Mode to Off.

    Set UDP Send Rate to 60Hz.

    Set Telemetry to limited.

    And then adjust your RPM % values so they light up, they are set extremely high which is likely the cause why you dont get them to light up, they are car depended and have to be configured per car but your values are much too high. (your first yellow LED is set to 85% where my LAST LED is set to 83% in one car so of course you would never see the lights with such a high first value).

  • thankyou, that's fixed it. shame it has to be per car, so I have to switch profiles every time I have a new car.

  • Thats how such programs work as they are not getting RPM LED values from the game. Its the same in Fanaleds or SLI Max Manager etc, you always have to set the LEDs manually to match every car, which is the reason why I have 100+ car specific profiles in my FanaLab which took me weeks to make them.. :D

  • Yes, I saw them in the profiles thread, unfortunately, I can't use them as I don't have the same hardware as yourself, I tried downloading them, but I'm sure you don't have all the LED's set at 100.

  • edited May 2020


    I was recently watching a YouTube channel where in the Fanalab 1.23 the ITM option was written in the header, what does it mean? And what is the equipment configuration for?

    Is ITM only for the Podium Button Module Endurance?

  • I downloaded 1.24 and I have the same issue as 1.23. With no game running and wheel either on or off, just the splash screen and then crash. Just been working through the W10 Troubleshooter and starting Fanalab in every compatability mode and with Admin rights. But no difference.

    Doesn't appear to be a log file which records what happens. Perhaps that would be useful in the next iteration?

    And a YouTube video mentioned an online pdf manual??

  • I had this problem on a friend's pc, reinstall windows solved it, there must be something messed up with windows....

  • I've been looking in the Event Viewer and I see 2 Fanalab entries. One indicates KERNELBASE.dll error. Since found instructions how to repair, including reinstall W10 as a final step. First is to copy file from identical machine - luckily Mrs has same PC. So I'll try that first.

This discussion has been closed.