Fanatec Beta Driver V373 (372 before) for CSL, CSW and Podium Bases (all wheels)



    • Wheel Base Model: CSW 2.5
    • Steering Wheel Model: FV2
    • Driver Version: 372
    • Base FW Version: 674
    • Motor FW Version: 22
    • Wheel FW Version: 35

    For anyone with a CSW 2.5. Am I the only one with a force feedback completely different from the previous firmware? It is weird. Adding this to the fan going a lot faster and louder than before makes me think that there is something wrong.

  • Ok, sorry for all my messages, I found out why the force feedback is weird. Removing two levels of drift mode pratically considered my -1 as a +1. I had to put -3 to have my normal force feedback back. Maybe it can be usefull for someone else!

  • William FoyleWilliam Foyle Member
    edited August 2020

  • Thanks for that man, I was going crazy with the floaty feel, I'm gonna try this tomorrow night.

  • Rinus HuismanRinus Huisman Member
    edited August 2020

    I am back to 347. It seems the Driver for CSW 2.5 to be.

    Edit: Now I can't open Fanatec driver anymore, lol

    Edit2: 572 works. Sigh.. now I cant Downgrade 🤪 I bet cause I updated the firmware.

    Edit3: Before installing 572 again. I deleted all remaining stuff, like regedits etc. Noise seem to be gone and fan is now also silent. Will report back. Hope the fan or so hasn't borked. (nervous laugh)

  • Rinus HuismanRinus Huisman Member
    edited August 2020
    • Wheel Base Model (product ID): CSW 2.5
    • Steering Wheel Model (product ID): F1 Black & Porsche
    • Driver Version: 372
    • Base FW Version: 674
    • Motor FW Version: 22
    • Wheel FW Version: No idea

    Fan makes a loud noise like wind or whistle

    Edit: I think I somehow need to downgrade to the previous firmware and then install 347. Marc do you have a previous firmware file? Or can't I downgrade anymore? No point of return. Can try 365 and then downgrade to 347.

  • Alex TerlakasAlex Terlakas Member
    edited August 2020
    • Wheel Base Model : CSW 2.5
    • Steering Wheel Model : F1 Carbon
    • Driver Version: 372
    • Base FW Version: 674
    • Motor FW Version: 20

    Motor firmware upgrade seems bugged every time i hit the box to go to motor firmware upgrade i am getting connected device failed then the upgrade window disappear

    With 365 everything is good

    Also i tried every combination with different usb port but the same thing happens

  • Hi all. Hate to be one of those 'annoying folk'. But I'm simply at a loss with Fanatec. I don't understand why I simply cant get a driver/FW package that works. And I keep spending more and more money to figure out the issues.

    The issue is this:

    DD2 with Universal Hub. Sporadic hub disconnection or hub freeze with 'enable torque' message flashing mid race.

    rolled back/rolled forward drivers (I can now do it with my eyes closed). USB port shifting. Bought a new USB Hub just in case. Blah blah). No luck.

    Maybe a faulty Uni hub. SO I SHELL OUT for a podium hub. Annnd guess what same issues. EXHACTLY the same.

    I was soo hopeful that the new driver package would solve it. When it has, in fact made it worse. Because now I have the added pleasure of the wheel veering off sharply to the left for no reason and then I have to reset the wheel and pull out the USB connection just for the wheel to be detected

    I've about had enough now. I decided on Fanatec because they seem to know what they are doing. But this is just shocking. I'm thankful for the assistance of MARCEL with supplying super secret betas to see if that solved the issue. but it didn't.

    There is no avenue I have not tried. I'm so down about it because it spoils the enjoyment of racing as you are simply waiting for the wheel to disconnect. I shall not be raising a ticket as I bought the system 2nd hand (New in may and I have the invoices) so I'm sure Fanatec will not be helpful.

    Do I roll the drivers back to pre 347. Lose the benefits that made it a good base to a great one. Or cut my losses and source a different brand. What are your thoughts. Any advice. Because I'm outta of ideas here.

    Best Regards


  • Man I’m fed up with this nonsense, installed this driver, the PC now either doesn’t see the DD2 in PC mode and doesn’t open the control panel when it does first time, second time it does open, did base firmware update which seemed to be successful but not sure now, then it can’t see it again in PC mode, have to reboot PC to get it to show again, and when I try to do Motor update it just shuts the window down and the DD screen goes off and switching off the DD and back on again and again Windows can’t see it.

    I’ve tried uninstalling in USBDeview, uninstalling in Windows, rebooting, reinstalling and rebooting, no difference.

  • Does anyone know if CSL 1.1 base now fully supported in Fanalab?

  • i just updated and installed new driver and firmware. everything works fine and as described. it only took me once. i read instructions several times over. did everything exactly like described. one continued satisfied customer

    CSL e WB+ ps4

    csl elite wheel

    csl elite pedals w LC

    shifter and handbrake.

  • It probably never will have full support, no. You still can not adjust the Tuning Menu of the Base.

  • Is the ITM function of the PBME working on CSW v2.5? I see that it shows ITM in the lower RH corner of the display and not Legacy like it used to. I understand that it's not functioning in Fanalab yet, would I just have to switch ITM in the PBME itself?

  • James CottonJames Cotton Member
    edited August 2020

    Since buying my DD1 in Nov '19 I've been stuck with base freezing issue on versions v352 and onwards. Every beta release I would test the same way;

    iRacing test session @ Barcelona Catalunya in the BMW M8 GTE. I could GUARANTEE a base freeze within 5 laps, of which even resetting the base via the power cable would only cause another instant freeze. My record was 4 laps (v356) and over 90% of my runs would freeze in less than 2 laps, regardless of driver/firmware.

    Today I installed v372 and repeated. 27 laps later, with multiple off tracks, crashes & spins. THERE WERE NO FREEZES! Thank you so much for finally getting it done..

  • This sounds more like an issue with the hardware itself. I would contact the support.

    • Wheel Base Model: CSL E+ PS4
    • Steering Wheel Model: CS GT2 / CS 918 / CS F1 Espo
    • Driver Version: 372
    • Base FW Version: 674
    • Motor FW Version: 22

    Heads-up from my side, FFB seems to be a little smoother while racing on bumby tracks, overall everything working fine despite two smaller issues:

    • Shut-down "klonk" when powering off the base seems to have increased compared to 365
    • I had quite a task to force the driver for manual calibration of my V3i pedals. Even though the checkbox was activated for manual cal, the min/max buttons didn't appeared, even when I disconnected the pedals from the base and connected them directly to the PC. Solution was to repeatedly clicking/unclicking the checkbox until finally the min/max buttons appeared.....

    @ Marcel: When now the PBME is more or less officially supported by the CSW bases, how big are the chances that we will see the CSL+PBME combo at the next driver? Desperately waitung for this, button&rev lights support would be enough for the beginning ;)

  • edited August 2020

    Shut-down klonk has INCREASED???

    This klonk was entirely FIXED and should not be there anymore with Motor Firmware 40!

    The missing min/max buttons for Pedals is a known issue indeed.

    EDIT: nvm you are on a CSL, not a DD. That clonk is normal, don't worry about it.

  • Hello

    I have a problem with the newest driver 372 and dynamic damping. Until now i tried ACC and F1 2020.

    Dont know if its a driver Problem, or fanalab or my hardware. I own a DD2 and the 918 Porsche wheel.

    What happens is, when i activate dynamic damping via fanalab(newest version, damping in the wheelbase is set to 100%) the dampening is there, if i reach the set speed, but it feels very strange. Driver before was 346, i think(last one before the new 16? bit force feedback was introduced).

    The effect of the dampening feels like metal clonks, that reacts a little later. feels very weird and wrong. If deactivated (in fanalab or in the tuning menu...damper off) its gone and the steering is again very direct and superb.

    Dont know if its a bug with driver 372 or fanalab, but in this state, i will not use the speed sensitive damper any more. It simply feels like i can hurt my wheelbase, something like the clonks before, when turning off the DD wheelbase....

    Hope this get fixed afap, because i love this function to prevent oscillation. Think its the best thing in fanalab.

    Have driver 372, wheelbase firmware 674, wheelbase motorfirmware 40, Quickrelease firmware 6, newest version of fanalab

    before was 346 and fanalab 1.12, i think.

    settings that matters:

    dampening in WB 100%, in fanalab: dynamic dampening on, speed begins at 150..max. at 300, angle 15 degree, 80 percent strength.

    tried much, but the only settings that seems to affect it is dampening in tuning menu and in speed sensitive menu(on or off)

    If this is the wrong place, feel free to move my comment to fanalab discussion.


  • That's normal because your angle where the damping is working is much too small with 15° so 7.5°. To each side. Of course I the transition is then extremely harsh. Increase the working range to 100° or so

  • Thank you Marcel for this new version.

    I will first test it during few hours and then post my feedback.

    Nice weekend to you.


  • Good morning.

    Currently running:

    New driver 372 & Fanalab 1.47

    DD2 - WB FW 674

    WB MFW 40

    WQR - V6

    SFW 35 (V2 + APM and F1 2018 without APM)

    I am writing to report that the new driver 372 and its firmware versions have failed to resolve the freeze issue.

    Steering wheels V2 + APM or F1 2018 without APM.

    And we still return to locking the steering wheel's engines when it freezes.

    This happened in the driver and firmware version 356, it stopped happening in 365.

    I will follow the changelog's guidelines and do a huge data collection crossing all the drivers and firmware since version 356.

    It will take a lot of dedication and time (months) so I ask that if there is any news do not forget about me and please let me know.

    As soon as everything is ready I forward the results.

    Do you want me to try pre-356 drivers as well? Or is it good from him?

    Anxious for you to be able to solve this problem definitively because yesterday one of the freezes happened during a race at Le Mans when I was in P2.

    Only the feeling of frustration remains.

    Reiterating the great work you have been doing, I know that it is a very difficult problem to be solved and that you do not have only it to solve.

    Meeting everyone's needs is not an easy job for you.

    I wish you a great job on the way so that you can successfully resolve the freezes.

    Best regards.

  • Osmindo, I more and more think your freezing issue is not related to driver or firmware but hardware.

    Did you hought about contacting the technical support so they can check your hardware?

    For me it sounds like a connection issue every now and then, might be loose cable inside the Base Quick Release or so...

    I tested this new driver and firmware for a very long time, also with Formula v2 wheels, and didn't had a freeze since 2 months. And it's the same for several other internal testers, so it's actually highly unlikely that the freezing issue you are having is firmware related when it's finally fixed for pretty much everyone else, so it must be something with your hardware...

  • edited August 2020

    Okay, thank you very much Maurice.

    One last question.

    If it was with the base, when I use the UHX + APM (R300) shouldn't it freeze too?

    This does not happen.

    And if it was a problem in the QR of the V2 + APM it shouldn't happen in F1 2018 either?

    And both freeze.

    Did I get to be clear on the questions or did you get a little confused?

  • I'm with Maurice here.

    You should consider contacting the support and let your hardware check. I've been using the fw for weeks now and never had a freeze again after the fix.

    Maybe it is just a loose connection between the QR and base, not the wheel themselves.

    You are the only person left reporting freezes, which is why you should contact the support.

  • Maurice, Sascha, Marcel.

    Please is there a version of WQR prior to V5?

    I remember that when I bought the equipment it worked for 04 months without any problem and the driver version was 346.

    So I downgraded it to make one last attempt before opening an RMA.

    However, WQR did not downgrade.

    It is in this latest V6 version.

    I don't remember what the original version of the 346 was.

    Do you know how to tell me?

    I have V5 and V6 here, is there a compatible previous one?

    Thank you.

  • No, there is no previous one. All bases came with at least V5 pre-flashed, newer units with v6.

  • I was also a little confused at first regarding the WQR. I thought that there was a new firmware for it at first but then saw I already had V6. I've had my DD1 PS4 since December last year so assume I'm one of the newer ones.

    Also the power off knock for me is still there on all the latest firmware, however it is very faint and much less forceful than what it was on the older driver and firmware. I've not used the base on anything before the DD performance update driver so I've always had the knock, but it's never bothered me as it's always been assured that there is no harm from it. :)

This discussion has been closed.