CSL Elite Wheel Bases (and Racing Wheels) discussion



  • sorry for not being clear, this are the parts:


    Csl Elite + wheelbase for ps4

    nothing is recognized from the playstation

  • edited September 2020

    If it is recognizing in PC mode the inputs it means the hardware is working.

    So tell your friend to try the following.

    Switch on the PS4 from the on/off button (not the PS controller)

    Then the wheelbase on PS4 mode and assign the base as a controller pressing by pressing the button No. 6 for 3 seconds are per below picture (picture from the manual). if it gets assigned then it means that his gear is working.

    The issue that he might face, because he doesn't have the The 7-function FunkySwitch element in order to work as a joystick, he will have to switch controllers all the time he wants to choose something on the menu.

    I am not sure if the wheel and the PS controller can work concurrently.

  • Thanks a lot mate! I'll explain him the procedure and will let you know! Thanks again!

  • He tried the procedure but nothing, strange thing is that the combo of button 4 and 5 switch the modes between pc and ps4, but the long press on button 6 does nothing, nor in game or in ps4 main screen. He's totally struggling 😑.

  • Sorry man. Not sure what else to suggest.

    Ask him to open a support ticket through his account in the fanatec website.

  • that's what he did today.... hope he can fix it, he spent 1800€ and he cannot use his rig since he received it :(

    thanks again for support!

  • Greetings guys! I got my CLS Elite Ps4 starter kit and im having trouble updating the firmware of the wheelbase.

    I tried on v373 and v365 , but on both versions , every time I try to update firmware I get the message " Default Hex file loading failed " and the update gets stopped or paused. After that, I can only disconnect and reconnect the USB in order to get the option to restart the wheel.

    In the file path: Fanatec -> Fanatec Wheel -> fw , there are a bunch of hex files that i can manually select ,but i don't know if any of them are the correct ones.

    My current wheelbase firmware is 630. On driver 328 it says that it's the latest, but on drivers 365 and 373 they ask me to update it.

    I saw that there are other people with the same problem and I tried every advise and solutions I could find on other threads ,but nothing worked.

    I am trying to open a support ticket with fanatec ,but every time I get directed to the "My products" page, there is no support button next to my products like there was the last time I had to make a support ticket.

    The only other option is to "respond" to my older support ticket in hopes that that person responds back

    Any ideas ?

  • David SmithDavid Smith Member
    edited September 2020

    My advice to you is completely uninstall the beta drivers and reinstall the official driver 328 (64 bit if that's what your PC is running).

    I have the CSL Elite PS4 Starter Kit myself (recently upgraded pedals to V3...whose latest official driver is also 328), have kept with the official driver and have no problems.

    BTW, make sure to follow instructions. And when it comes to updating or flashing don't click on the "..." tab to load any hex file. That will screw you up. Just click on "Update"....."Flash" and it should automatically load and flash the required firmware etc.

  • Thanks for the reply!

    Won't we miss out on any important improvements if we stay on 328? With 328 the system says that I have the latest firmware it can give me (630), if I want higher I need later drivers.

    Also, If I keep 328, i cannot use the Fanalab program . Can I stay on 373 and just not update the wheelbase firmware ?

  • David SmithDavid Smith Member
    edited September 2020

    That's the thing. If you need to use the Fanalab software you'll have to install the beta drivers. That's been known to cause issues though.

    As for the question on not updating the wheelbase firmware, as far as I'm aware the driver for the CSL Elite PS4 is an all-in-one inclusive driver that contains required firmware for base and wheel.

    BTW, you said you have the CSL Elite PS4 Starter Kit. Are you using it for racing on PS4 console or PC?

  • I'm using it ( well, I just started ) only on PC. I don't have any consoles.

  • Ok. Well then if you must have the Fanalab software I believe you must install the beta driver/s and hope for the best.

    Perhaps someone else can confirm.

  • edited September 2020

    Previously, I tried the wheel on Asetto Corsa and F1 while having 373 and not updating wheelbase firmware, and it seemed to operate fine while driving. Although ,this is my first wheel , so I'm not experienced enough to notice some issues that other people would notice.

    its just a bummer that i can only have the factory firmware and not the latest ones for more improved feeling . I hope i can find a way to make the support ticket.

  • Most I can offer is the previous advice to completely uninstall existing drivers etc...restart computer....download and install the latest Beta driver (if you wish to use Fanalab).....(You must also uninstall Fanalab too I think....then reinstall)........ Run the Fanatec updater/s via drivers or whatever....Follow instructions.....Restart PC etc.

    .......Best thing is to have in hand the Updating manual so you can follow instructions step by step (slowly).

    Maybe someone else reading this can offer advice too.

  • Hello guys,

    My clubsport F1 esport with csl elite PS4 are not recognized by my PS4.

    I ve update the motor and the wheel with the lastest version v373 but nothing change.

    The pc driver recognized the clubsport F1 esport and it works when I make every test (LED, FFB...), but I cannot do anything on the PS4.

    With the basic wheel of the csl everything works on the PS4, but when i change for the clubsport F1 esport it s like not recognized.

    If someone have the solution,

    I hope the answer of the fanatec support too.

  • Hello, I’ve got a question regarding the wheelbase startup and the rev lights:

    I’ve got a new CSL Elite 1.1 and the Formula V2 wheel. Sometimes (not always) when I turn on the wheelbase, after the wheel has done its turns, the blue rev lights have no light.

    According to the manual this would mean that the wheel has not been recognised.

    However, the Windows Control Panel does show the wheelbase and also when I go to the wheelbase properties I see the correct wheel. Everything works Ok.

    Should I be worried about something? I’m using the beta 373 and its firmware.

  • Hi Guy´s. Hope somone can help me. Today i got my Porsche 911 GT3 Wheel with the PBME and the Xbox Universal Hub. I use it on my CSL Elite Base for PS4. I have updatet every Driver, but the Buttons from the PBME does´n work. So hoppfully anobody can help me.

  • Hristo GoshevHristo Goshev Member
    edited October 2020

    Podium Button Module Endurance is not compatible with CSL Elite wheel base + , but it will become compatible in the future with update.

  • As Hristo said - its mentioned clearly in the webshop description that the BME is only compatible with Podium Bases (and since 2 months also with CSW but its in beta still). There is no current support for CSL Bases and it will take until next year I think to release a firmware for the CSL to make the BME compatible so you better buy another wheel to use in the meantime because otherwise its just a nice looking paperweight.

  • edited October 2020

    I received my order yesterday that included the CSL Elite wheel base but haven't had time to hook it up yet. I see all this talk about PC's and driver updates but nothing specifically about using it with a PS4.

    Since I'm using it with a PS4 do I need to hook up my base to a PC first and update it or not?

  • Yes correct. All the drivers and firmware updates must be done through the PC first.

  • David SmithDavid Smith Member
    edited October 2020

    I think if he's purchased the CSL Elite for PS4 bundle that comes with the base, wheel and pedals (or any peripherals that contain the same version drivers/firmware) he may not need to hook it up to a PC to update the firmware since they'd aready have them preinstalled. Could pretty much once hooked up to the base and console and plug and play. If he's also purchased a wheel or pedal that requires a newer version driver/firmware then he'd need to update via the PC first.

  • In the instructions it is always saying to update to the latest. I guess it must be because some of the peripherical might not be communicating with the preinstalled drivers / firmware. We have seen it a lot in the forum.

    So yes, it might be the case that might be working out of the BOX but he will be loosing all the improvements that can be found on the latest drivers. 😉

  • Hi Dominic,

    There's no plan of a new GT3 Rim in the pipeline a new 300 mm replica like the beloved Mclaren 650 GT3 the Lambo o Audi one are good ideas to implement my Mclaren is getting old and want to retired it with honors, love ACC and GT3 cars and I'm sure will be a blockbuster if you launch a new licensed one wheel in the Elite Line.......


  • Hello everybody,

    I've been using a newly purchased CSL Elite PS4 Bundle on the PS4 for about 4 months. The officially published driver version V328 with firmware 630 and motor firmware 22 is installed. The bundle worked without problems until a few days ago. I play GT Sport and ACC on the PS4 with Fanatec's recommended settings. In one of my last sessions in GT Sport, the wheelbase suddenly lost power during force feedback. At first I thought of the protective function against engine damage described in the operating instructions under "Troubleshooting". Then I interrupted the session and gave the system enough time to cool down. Since I don't drive long, intense races and I always let time pass between races before I do another race, that seemed pretty unlikely to me. In the subsequent test, there was no change in the described condition.

    A test with ACC also showed a completely different driving experience for the force feedback.

    As a first aid measure, I reinstalled the wheelbase's firmware to rule out any possible errors in the firmware. This also did not lead to any improvement. Now I have a weaker / changed force feedback on the wheelbase.

    Maybe someone of you has an idea what a problem there might be? Maybe a hardware defect?

    I will also describe my problem to Fanatec's technical support during the days.

    Hopefully there is a solution for my problem from this forum or Fanatec.

    * Please excuse my English, I had to use a translator to make my problem understandable.

  • Same here. First csl works 9 months for me. This friday i get brand new Csl elite ps4 and it work fine just one day

  • The power brick of my now 2 month old CSL Elite (PC) just died. Sure this has to happen on a Friday afternoon. Where did the "Made in Germany" quality go?

    Oh wait, made in China. Right.

    I went to the product page where you register your gear and used the support button to submit a case. However, no case number was displayed and so far no confirmation received. I take that back. I got an email from [email protected]. No subject line and no message in the email either. WTF is that all about?

    I don't like this one bit...

  • You submitted a ticket, now you have to wait for the support to get back to you.

  • Hello, I was enjoying the Rig we built for my son last spring so I recently bought a CSL V1.1+ for my use and have had it less than 2 weeks now. So now we have 2 Xbox Hubs and 2 different wheel bases, a CSW V2.5 and a CSL V1.1+, but on the same PC, playing the same game (the only difference being the wheel base) the default XBOX Hub Buttons are not mapped the same (so much for Universal!). I am an Electrical Engineer, working with embedded Software for over 30 years and it really bugs me that they behave differently (B is B not RT, the Menu button should never be the Y button...) Both bases have been updated to the Latest FW 381. Is there something I am missing? I really like the CSL performance, but not sure why the HUB would send Button Data through a Wheel Base to a PC and get it wrong... I am assuming the Universal Hubs are all made the same and that it is something in the Base that is just plain wrong.

    Example: to go Back in a menu one would press B on the CSW (listed as button 26) but on the CSL I need to push the RT (listed as button 2 but maps as button 3 in games???) I can remap most button functionality in a game, but some are native features one can't just remap - the basic B is Back for Xbox is an example. I guess I was hoping for a consistent implementation, but it is apparent that two wheel bases had two different programmers.

    I would rather have this issues fixed than to return the CSL.

  • edited December 2020

    Hello! I’ve bought de CSL Elite wheel base and the ClubSport table clamp V2 so I can attached it to my desk table. On the web it says that they are compatible but without the angle mount. The question is how can I separate the angle plate of the table clamp so I can attached both things?

Sign In or Register to comment.