FanaLab 1.57.4 Download (Previously 1.57.2) - Post your Feedback here



  • I got in every sim a mismatch error. Why is this? Is this correct?

  • Fanalab just wont show my wheel or base. I think they should give up with this software and start again. It seems to me to be a half ass attempt at something

  • ah come on. Instead of writing such stupid comments it would be way more helpful if you could at least share with us which Base and Wheel you have and if its a CSL Elite v1 or CSL Elite v1.1 then its a known issue as you could have known if you would have read the known issues in the first post of this thread.

  • Device mismatch is normal when you load a profile which was saved with different hardware. Just overwrite the profile and the mismatch will go away.

  • Its clearly not a stupid comment seeing as there is more than me having issues with this software. I have a CSL Elite wheelbase, CSL Elite pedals, Formula V2 wheel with advanced paddle module. The Wheelbase is firmware is 684, the wheel is firmware 402 and the firmware manager says they are up to date

  • Anyways regardless of anything I'm done with this crappy, hardly ever works software. I'd rather be without it than spend so much time trying to get it working.

  • Intresting. I dont have any different hardware. I use the wheelbase 2.5, the pedals v3 inv and the M3 wheel from the beginning.

    Anyway. In Fanalab i use only the Recommended FFB settings by default load when game starts.

    Please tell me what to do. Which profil should i reset and where?

  • "I think they should give up with this software and start again. It seems to me to be a half ass attempt at something" this IS a stupid comment.

    THat the CSL ELite Bases are not being detected (and with it attached wheels and pedals as well) is listed as a known issue on page 1 - will be fixed with a hotfix release soon.

  • Makes no difference to me anymore... I've uninstalled it. I'd rather be playing the game than spending time messing around with the software...

  • Thanks Marcel! Yeah, I realize dumping data samples at a rate greater than 300 Hz or so could be problematic.

    The main thing I'm hoping for here is to not only detect clipping (and how often), but also to best optimize the ratio between the game's software FFB gain level and the Wheelbase's FFB level as to maximize the useful dynamic range. It seems like the user should want to minimize the noise floor almost as much as you want to minimize clipping, almost as you would in tuning an audio signal (volume vs gain). Am I looking at this correctly? If so, whatever aids Fanalab could provide in the form of user feedback in this area would be most welcome.

  • David NorthDavid North Member
    edited August 2021

    Bring solutions to problems, not problems to solutions.

    Obviously there's more than you having problems with the software...this is specifically a forum for the developers to get useful feedback to develop the software further. I don't know what you expected when you clicked on this. If you're not going to be helpful, go somewhere else. Enjoy the bug free software when everyone else has worked together trying to get it all working nice.

    Keep up the good work Maurice and co. And remember, don't feed the trolls.

  • Fanalab 1.57.2 doesn't load.

    Windows 10 x64

    Fanatec driver 410

    Don't think the base or wheel matters, since it's a launching issue, but CSL-DD and F1 E-Sports wheel.

    Fanatec logo comes up, then nothing. Nothing in the logs, no process starts in task manager.

  • Delete Podiumcontrol folder under appdata/don't remember in which of the tree folders is... Just search for it under appdata. You need to turn hidden folders visible.

  • Nothing major.. Cursor hover help text for the newly named FFS option needs updating as it says [LIN]..

  • I am experiencing a problem where FanaLabs does not show any devices with the following under drivers 410 and 402:

    Formula V2 - Firmware 41

    CSL Elite 1.1 - Firmware 686

    Clubsport V3 - Attached to the wheelbase. I have also upgraded the firmware to the latest

    I have reinstalled drivers and FanaLab software also chose to reset all settings in Fanalabs and ran windows updates. I've fully removed drivers from device manager for the wheelbase and changed which USB port I am using as well.

  • yees, known issue as you can read in known issue part of first post in this thread ^^

  • If FanaLab doesn't start this could previously be fixed by deleting the Fanalab folder in C:\users\[username]\AppData\Local\PodiumControl and then restarting Fanalab.

  • Frank, your hardware is different to the one Maurice used while creating these profiles. That's why Maurice's hardware is stored at the profiles initially and you'll get that error message when loading the original profile.

    All you'll have to to is loading a profile, accepting the error message and save the profile again. This will change Maurice's hardware to yours at the profile's data and the error message will never return again until you change the hardware on your end....

  • Marcel PfisterMarcel Pfister Member, Administrator

    can you show a screenshot of the error you mean?

  • When I installed fanalab 1.57.2 just the fanatec logo flashes up and then nothing unistalled / reinstalled drivers and reboot but still not working.

    Im using now the 410 driver and 1.53 and that works ok.

  • If FanaLab doesn't start this could previously be fixed by deleting the Fanalab folder in C:\users\[username]\AppData\Local\PodiumControl and then restarting Fanalab.

    Please report if it helps.

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited August 2021

    FanaLab 1.57.3 (hotfix) available:

    • Fixed: CSL Elite WB 1.0/ 1.1 not detected.
    • Fixed: DD1 PS4 tuning menu support.
    • Fixed: FFS hint not updated to new name of setting
    • Added: Recommended profile for CSL DD wheel bases.
    • Updated: F1 2021 to use F1 2020 telemetry format for the meantime.

    Next working on these known issues:

    • CSL Elite V1/V1.1, P DD PS4 and CSL DD in compatibility mode : FanaLab doesn't update wheel automatically and a click on the refresh button is needed.
    • CSW V1/V2 not detected properly
    • If FanaLab doesn't start -> delete the Fanalab folder in C:\users\[username]\AppData\Local\PodiumControl and then restarting Fanalab.

  • Haven't been able to test racing yet, but thought I could test the software quickly for you. Didn't update the wheels (beyond 410) at all, just the software. Installed without the settings reset. Wheels are detected when switching (wheelbase is in PC mode) and the tuning menu appears!

    The default profiles aren't showing though. Not sure if I need to do a settings reset or something to trigger them being populated. (I've added a photo of Raceroom as an example). But this is a more minor thing than the other stuff. Well done getting the fix out before the weekend!

  • I do have a small feature request if possible down the line, and this might be useful for all. An 'auto off' if no activity is detected for wheelbases. Not sure if that's actually possible, but sometimes I'd like to just switch off the PC and walk away. I have only had the base just over a week so if there is something like that in it already, I'd like to know! Thanks!

  • More a Driver or Firmware request, not really Fanalab related.

  • Do you mean all your self-made profiles are lost or just the default Recommended FFB Setting profile which FanaLab offers for every base?

  • The default Recommended FFB Setting profile Fanalab provides for each game. Any I'd imported still remained there though, so they're all intact. 1.54 I was using earlier this week had them and was great as it meant I could jump into games with an approximate profile for each games (rather than ultra detailed ones for each car).

    I was unable to create new ones in Fanalab based on the forum recommendations because of the lack of the tuning menu (which of course I can replicate now you guys have fixed that), was only able to edit setting on the wheelbase itself or import other peoples settings until the above hotfix came out.

This discussion has been closed.