Fanatec Driver 412 (previously 411) for CSL, CSW and Podium WB (all wheels)



  • Why the hell would you make me RMA my brand new CSL DD for the motor firmware update when you clearly knew a fix was coming? My wheel was literally collected yesterday! Not happy.

  • Also @Marcel Pfister what exactly was the quirk m and others had in our windows or hardware that caused the hex file errors? If you can even say.

  • edited September 2021

    Unfortunately still the same "Failed to load default firmware file [-4]" for me.

    Could it possibly have anything to do with special charachters in my windows username? Microsoft Flightsimulator had som big problems with my swedish name...

  • Everything working properly on driver 412 - Coming from driver 402


    FV2, BME, Podium Hub

    CS V3 Pedals

    If you're having problems follow these steps:

    1. Uninstall all Fanatec and Fanalab software via control panel.
    2. Search your drive for "Fanatec" and "Podium" folders and delete (might have to enable "show hidden files")
    3. Reboot.
    4. Unplug your pedals from the wheelbase.
    5. Turn on wheelbase and install 412 drivers and reboot.
    6. Update all the firmware that needs updating.
    7. Turn off wheelbase and plug in pedals through USB and update firmware.
    8. Remove pedals from USB and plug back into wheelbase.
    9. Turn on wheelbase and everything should be good to go.

    Hope that helps!

  • Stephen WayStephen Way Member
    edited September 2021

    Is it worth the new driver for CSW base v2.5 with the universal hub...I don't have any problems with 411 thanks :)

  • No because the changes are all for new UI only which your base Doesnt support yet so there is absolutely no reason to update to 412, everything would be exactly the same for you.

  • The new UI only appears for me when my base is off and I click on the shortcut for Fanatec Control Panel then turn it on. If my base is on then the new UI does not come up at all. And also it said SEN jumps by 90 on changing but it still changing by 1. Also, I noticed small typo lmao "Lets you switch the wheel base LEDs on ANF off." 🤣😂

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks, forwarded the logs and mentioned your idea.

  • Marcel PfisterMarcel Pfister Member, Administrator

    In case its about the motorfirmware 0 it makes sense that they try to exchange it because it's probably not addressed by this update and we think it might be hardware related. They probably want to reproduce it to find out more and also make sure you get a base where the update works properly. Not that it now works for once and your issue comes back later on because there is still something not right with the hardware.

  • Marcel PfisterMarcel Pfister Member, Administrator

    If you mention wheel base LEDs then you probably have a CSL Elite which is not yet supported by the new UI and you still have to use the old one. We'll add the other bases later on.

  • The new desktop shortcut icon looks really bad. Can you guys change it in the next beta back to one with transparent background?

    What i really like, the 412 now shows if you use the boost kit or not. On 411 there was no indicator. Also the profile switcher now switch the profile on the wheel. I don't know why but on 411 it won't work probably.

    The only issue i had is that R3E wouldn't probably communicate with the base in PC mode. The game can't set the steering angle based on the car. I know it is recommended to use the CSW 2.5 mode but other people don't have the same issue. So i think it is an issue which is based on how the driver works with Win 11.

    In the CSW 2.5 mode it works fine but i tend to forget to switch the mode before i started the game and everytime i forgot to switch i have to restart the game and have to dial in every setting again. It is really annoying because every other game works fine in the PC mode and only R3E have issues.

  • AFAIK the last R3E update adds full CSL DD compatibility. Reads that there’s no need for a CSW 2.5 mode.

    So I would definitely try to delete the own profiles (you can save them to other locations if this is not working for you) and start R3E new.

    Then the program will ask you with which controller you will start and then you can configure yours.

    SEN should be Aut.

  • I deleted everything(game and profiles) and it didn't work. That's the reason why i think it has something to do with Win 11.

  • I have the same problem with Automobilista 2

    Does not recognize the wheel correctly.

    So I'm using it in CSW 2.5 mode.

    I don't know what the difference is from PC mode, so I've kept it at CSW 2.5 all the time.

    Both DD1 and CSL DD were the same.

    I'm connecting the CSL DD to the PS5 using a drive hub, so it's always in CSW2.5 mode (=

    I had other problems

    In PC games, when a high load was applied to the memory and CPU due to the settings such as graphics,there was a problem that input was lost during the game.

    There is no problem with FFB, so I think the problem is that the input does not return.

    my pc is using i7-2700K so it's old (=

    Reducing the load would fix the problem, but with the T300, the problem did not occur even with a high load.

    So I think it's a problem with FANATEC's input driver.

  • Fixed Fanatec Device is in PlayStation Mode when turning the device off

    Are there any more details on what this issue was? I ask because it might be related to an issue I'm having where the power brick will make a high-pitched noise when the wheelbase is turned off while still plugged into power. The noise stops when I unplug the power brick and let the excess power drain from it.

  • edited September 2021

    Issue was that instead of "No Fanatec Device Found!" the text was "Fanatec Device is in Playstation Mode" even though it was actuallly really turned off. Just a visual thing in the UI.

    High-pitched noises of the PSU can not be fixed - you would need to contact the support to get a new one.

  • Ok, I just wanted to check and make sure. I have contacted support. Thank you!

  • Updated to 412 with no issues.

    But now when I load the Fanatec Control Panel it says that there is new firmware for my Podium Steering Wheel Porsche 911 GT3 R and the button module. I try to update it and every time it freezes and I get a warning message on the wheel that the firmware is not supported.

    Luckily forcing the Firmware Manager to close via Task Manager, turning the power off and then back on, and it is back to normal still using the old firmware for the wheel and button module.

    Any suggestions on how to get it to update the firmware properly ?

    Thanks in advance, Bruce

  • See above for what the Fanatec Control Panel is showing before I try to update and then it freezes trying to do the recommended firmware updates.

  • I was able to update the firmware.

    Everything is going well so far.

    Thank you for your excellent work.

  • Have you got a lead on what is wrong regarding the "low torque issue" ?

    Do you need more feedback from us or should I go back to 402 ?

  • I need help after downloading firmware 412 and trying it I noticed that my DD1 has only the low torque I uninstalled everything and I installed firmware 400 but my DD1 does not turn on anymore

  • edited September 2021

    You need to also downgrade the real firmware. All you did was downgrading the driver, not the firmware.

    So downgrade the firmware back from 686 to 684 and you are fine again.

    If DD is stuck and Doesnt power on you can force a bootloader Start by pressing the power button for 10 seconds while base is powered off.

  • I tried to force it to start but not only the cooling fan turns on

  • edited September 2021

    I've updated to 412 my DD1, but it always was in low torque mode with the BMW Gt2 wheel. When I remove the wheel it goes back to high torque mode, but I put it on and it goes into low torque mode again.

    I have gone back to 400 and reflashed the old firmware and everything works fine again.

    I tried reinstalling drivers and firmware, but always with the same result. Low torque mode.

This discussion has been closed.