Fanatec Driver 415 for CSL, CSW and Podium WB (all wheels)



  • That is very odd Marcel. I believe something has had to have changed to cause this issue. There are too many reports to suggest otherwise..

  • Marcel PfisterMarcel Pfister Member, Administrator

    If something got changed in the code on purpose or accidentally then everyone should have it or it should at least be reproducible. It's super weird that people report things like "I've changed my graphics card and now the issue is gone". Really hard to tell at the moment.

  • I've had a couple of random thoughts regarding this low torque mode problem, perhaps others can help disprove or even contribute to brainstorming any possible causes..

    • Procedure of driver and firmware update. I use the guide that Boosted media on YT produced as a reminder of what to do and when. Maybe there's a flaw in that process?

    • Is the issue created by keeping previously created game profiles during the update process? (Yes, I know Fanalab should be entirely unrelated to hardware drivers and firmware but perhaps there's a link somewhere)

    • Finally, has there been any change in the manufacture of the rims concerned during it's lifetime? My BMW GT2 rim is now 5 years old and I do wonder if perhaps something in it's construction has changed and perhaps hasn't been accounted for.

    Anyway, just throwing some thoughts towards the problem solving process, I get the feeling it's probably something simple that's been overlooked ;)

  • Hi John,

    unfortunately, I can disprove all your points....:

    1. Initially I've followed the BoostedMedia process to update my stuff as well, however this was discussed here at an earlier thread and corrected in some steps. Then following the process recommendation of the Fanatec staff here, I still had the LowTorque issue.
    2. Fanalab and the profiles had been uninstalled completely (including a registry cleaning), when I've updated my system and got the Low Torque issue afterwards.
    3. and most important: out of 4 wheels bought in different years, 2 got the issue, whereas the other two not. This includes a Podium Hub with issue and another identical Hub without. The interesting part here is, that I've then restarted my computer and/or the base several times and switching wheels back and forth, plus re-installed the driver once. At a certain point and quite out of nowhere, the issue was gone. Since then, my system is running like a charm and the LowTorque warning never appeared again. Unfortunately, there is no clear process step I could link to this. My initial idea posted here regarding the base beeing switched on with or without the computer running prooved to be not the magic needed.....
  • Hi Michael,

    As I'm still following the BoostedMedia process as well, can you point me to the thread with the corrected steps?

    Rather interested in this to avoid problems.

  • Thanks for your comprehensive reply Michael..

    It's not unfortunate if it goes some way towards helping solve the problem!

    It must have been frustrating to have found a solution but not know what particular step it was that cured it. However, it does suggest that the issue lies in the method of updating. I shall check your previous posts and find that discussion, I'll be interested to see how things differ.

    I have known programs to cause problems/ not install correctly in the past, certain peripherals being plugged in for one thing.

    It wouldn't surprise me if one single wrong combination was causing the issue.

  • Hi John,

    I thought I might give my input with my troubleshooting the low-torque issue I am facing with my 918 rim on my DD1

    PC Setup:

    • Windows 11 Pro
    • AMD Ryzen 5900X (known to have USB bandwidth issues with some peripherals such as USBD480 displays, never been a problem with the Fanatec gear though)
    • ASUS Crosshair VII Hero (Wi-Fi) X470 Motherboard
    • NVidia GeForce GTX 1080Ti (Gigabyte Aorus Xtreme Edition)
    • 32Gb G.Skill 3200Mhz RAM
    • 1Tb Samsung 970 Evo SSD
    • 6Tb WD Black HDD
    • Corsair HX1000 PSU

    Sim Racing Gear:

    • Fanatec Podium DD1 Wheelbase
    • Fanatec Porsche 918 RSR Rim (has low torque issue since 410 driver)
    • Fanatec McLaren V2 Rim (Hi Torque working on metal QR)
    • Fanatec Formula ESports Rim (Hi Torque working)
    • ClubSport V3 Pedals (Never updated firmware)
    • ClubSport SQ 1.5 Shifter
    • ClubSport Handbrake
    • SimCore USBD480 Dash
    • Arduino LED Matrix Flag Light

    Things I have tried to resolve the issue:

    • Re-installed the driver, Fanalab and firmware on my PC - Issue Persists
    • Re-installed the firmware with McLaren Rim attached, with F1 ESports rim attached and with No Wheel Rim Attached - Issue Persists
    • Removed all USB peripherals from my PC and reinstalled firmware - Issue Persists
    • Removed pedals, handbrake, shifter and torque key from wheel base and reinstalled firmware - Issue Persists
    • Installed driver package on another PC that has never had Fanatec drivers installed, plugged in wheel base and reinstalled firmware - Issue Persists
    • Set firmware loader application to run as administrator and reinstalled firmware - Issue Persists
    • Tried turning on the wheel base after the PC has booted and all apps are running - Issue Persists

    Having tried this now on two PC's, the latest being one that is almost a brand new install of Windows 10 (a laptop) with barely any software running on it, I am inclined to believe that the process for driver and firmware installation is not necessarily the culprit.

    This is definitely a tricky one, and I am inclined to offer my DD1 and 918 Rim to Fanatec to review to try and resolve the issue as they seemingly cannot replicate the issue.


  • Hi Luna,

    can't find the thread at the moment. But all the comments were kind of "not necessary, but also no harm", so I would assume to stay with the BoostedMedia procedure.

    @John and Nicholas: I agree that this is very likely no driver installation issue. There are too many reports here with too many diferent setups and variables, that this is quite unlikely. Especially as Fanatec is still not able to reproduce it.

    It tend to believe, that this is an issue like missing to set a certain flag initially at the base/firmware when attaching a wheel, depending on the wheel's chipset generation or something similar. This is, as I experienced the issue first with one of my Podium Hubs, then switched to another Podium with the issue still present, then moving on to the third wheel (Podium hub as well) and the issue was gone. After this, the issue also didn't return to the first two Hubs. In between, I haven't done any new installation of the software (driver and firmware), so initially the installation must have been correct.

    If you have friends/colleagues/family using Fanatec stuff as well, just borrow a wheel and try this one. Could be interesting, what happens then....

  • I have the same issue but, one month ago, the Fanatec technical support asked me to send back my CSL DD for inspection.

    Now I'm reading a firmware will solve this issue, maybe I have to wait before sending my devices?

  • John HagueJohn Hague Member
    edited October 2021

    After reading through Nicholas's methodical troubleshooting process (Thank you for posting that by the way) I'm inclined to agree with Michael.

    Your theory of some flag or setting not being set correctly upon wheel recognition sounds entirely plausible and for my mind, the fact that it was rectified by an, in theory, identical hub appears to back that up.

    Unfortunately now though, we reach an impasse.. Unless someone from technical support or the software development team is willing to shed some light on how the wheelbase recognises which wheel rim is attached, or tell us which file contains the setting that decides whether high or low torque is used (If such thing even exists, I would imagine it's buried in registry files or such like.. I also can't imagine a method of changing it being made available to any end-users!) then we're stuck for the time being.

    I would hope though, that something has been taken on board from this discussion and the comprehensive accounts of problem solving that are contained within it, and passed on to the technical team with a view to focusing their investigations.

    Edit: One final thought... There is one thing that seems to be in common, unless I've not read correctly, this issue only seems to affect the larger diameter wheels... I'm sure someone will prove me wrong on that one...!

  • Thanks Michael, will do so, worked so far.

    I even expanded a little on the procedure but that's even more of "no use, no harm"

  • edited October 2021

    Hi Marcel! Thanks for trying.

    Have you tried it with the sequential plugged in directly to the DD1, rather than to CSLv3 pedals first? I have it plugged in through the wheelbase, rather than into my pedals, out to my wheelbase, and then out to the PC (or via USB.).

    I sent my Handbrake v1.5 in for RMA, and it was received in Cali yesterday. Once I get it back I can test everything going through the pedals again.

    To be clear, all my Fanatec items are now plugging directly into the DD1, and then from there, out to the PC. (Before the issues, I had my sequential and ebrake running into the pedals, out to the DD1, and then out to the PC. Once the issues began, I plugged everything into the wheelbase instead as well as tried out my USB adapter.)

    Please note im using Podium Paddles on the 911 Wheel with Podium Endurance Buttons/Podium Hub (The wheel bundle.)

    *Reverting the Pedal firmware fixed the Throttle/Brake rumble, which I also have plugged in to the DD1. (Torque Key installed.)


    /edit - Unless I am remembering wrong, and there is no sequential connector via the pedals? If so then forget the above lol. It's plugged into SHIFTER1 on the DD1.

    Thanks again :)

  • I would offer my hardware up too if it meant this issue was fixed for all although I am in a fairly remote country that Fanatec do not ship to. If you are in the US or Europe and Fanatec do not take you up on your offer then all I can say is they do not take this problem serious enough to rectify it.. I really hope that last statement is proven wrong..

  • John, I've got an affected SRM Emulator Hub, which is recognized and shown as Formula V2. So although no "official" small wheel, they seem to be affected as well.

    And I shouldn't have spoken to loud, today out of nowhere one of my wheels got he issue again after I haven't used it some days. Switching wheels a couple of times including restarting the base occasionally, then another wheel first was fine, then also affected, then fine again. Currently I've got a good one and a bad one with identical hubs, but nothing else done except removing and installing wheels?!?!?!?! No driver update or firmware update, no windows update or hardware changes.

    I'm going to hang my base on my laptop tomorrow, where no sim, no Simhub, no Racelabs or other related apps are installed. Just to check if it's maybe something on the system interfering with the driver/firmware. In the meantime I've interchanged the hubs to race my favorite wheel today, so I haven't tested further.

    @Marcel maybe this could be a hint: After one wheel only got low torque and then switching to another wheel, I first had to prompt the "Enable torque?" message. Immediately after that, again the "High torque safety warning, read instructions! Enable" message appeared. After prompting this high torque was there. With the other wheel (identical hardware), after plugging it onto the QR, immediately the "Simplified QR, low torque" message appears. Based on this I would assume some kind of communication error between wheel and base. Maybe a QR issue?

  • I have issue with my BMW gt2 wheel but "touch wood" so far have not had issues with my McLaren wheel (equipped with the proper quick release).

    @Michael Zimmermann how did it go when you tried with the laptop?

  • I'm actually on 412 on my DD1.

    When I did the upgrade the BME on my 911 Podium bricked, completely gone. I found a file on a cloud drive somewhere with a bootloader... after a few tries it finally took. And was able to retry the 412 which then worked. This took me a good few hours. (I'm quite capable at tech, have done it all my life since the Vic 20 - although I specialise in software / enterprise application dev).

    A league mate had his DD1 brick during upgrade, resorted to sending it back to Fanatec.

    Now, I lost force on my 918R then - and didn't see any updates to this issue in 415. Would it still be valuable for me to attempt 415? I've just gotten a bit wary about firmware updates now, as you might understand. Any other things I can do to assist?

    Now with QR2 I'm waiting for a Sparco R383 Champion (stuck in the mail..) to replace the 918R as my round wheel; if the BMW M4 is released inside my price range I'll get that for my iRacing Porsche Cup and just retire the 911 suede rim and swap in the Sparco for other cars, otherwise I was going to buy another BME/Podium Hub/Shifter combo when QR2 is released. Thanks.

  • Nevermind, I realised 415 is driver only - not FW.

    I have reverted to the old 402 and flashed its 684. And gone back to the old Fanalab 1.54.2 without ABS support. Left BME firmware alone.

    I have full strength on my 918R again. Zero issues with the flashing.

  • Anyone else having issues with Fanatec DD1 and Windows 11? I have just updated. Everything working fine except for my DD1 which is not even recognized anymore. Not by joy.cpl and not by the Fanatec Setup tool. I upgraded from Windows 10 and it is running on the latest 415 version.

  • After a Windows Update you always have to reinstall the Fanatec driver.

  • Thank you. I just had the same idea and can confirm it is working fine now!

  • Adam McKeeAdam McKee Member
    edited October 2021

    Hi can anyone share a link to the 402 version as I can't download it from the forum for some reason, cheers

  • Juergen LohseJuergen Lohse Member
    edited October 2021

    can,t not link the driver Error ,but i have no problem to download v402 ,have you try another Browser ?

  • I feel like a noob can't download it for the life of me, tried a few browser's but no luck

  • I am not able to download version 4.02 either. Different browsers are telling me that the file does not exist.

    So it's not your fault, Adam. ;)

  • ok cool cheers for confirming the problem . I need that version cause i'm getting the low torque error with every version after that

  • AMD Ryzen 5900X (known to have USB bandwidth issues with some peripherals such as USBD480 displays, never been a problem with the Fanatec gear though)

    It's more of a timing issue rather than bandwidth issues. Very sensitive buses these days, both to voltage and timing, PCIe 4.0 makes things super sensitive, especially in first mass produced range.

  • Not downloading for me either, it seems unavailable. I have uploaded it to Dropbox but you guys should be really careful about downloading stuff put up for download by strangers on the Internet. This is the file as I downloaded from Fanatec, I haven't touched a thing but due diligence is on you guys:

    You're welcome!

  • Cheers Richard. I get what ya saying but I'll take the chance this time , fingers crossed

  • No worries! 😁

    I'm glad you understood what I was getting at and I hope it gives others food for thought when they come to download random stuff. Would've been nice if there was an SHA-XXX or even an MD5 you could've checked it against but it is what it is.

    Adam, did it cure your 'Low Torque' issue? Was it the one with the BMW M3 GT2 (or similar) attached to Podium DD1/2 and getting low torque mode?

This discussion has been closed.