FanaLab 1.61.3 Download - Post your Feedback here



  • It's been happening with previous versions of Fanalabs too, as I've tried to reinstall old versions to see if the new one was the problem.

    And that's a shame that it wont work by Friday.. I can't run the Daytona 24 XD oh well

    And it wont allow me to post the file here, as it's not supported??

  • edited January 2022

    You need to make a Zip or Rar in order to upload it here.

    And when previous versions also didnt started then its VERY likely something on your windows causing the issue and maybe a Windows reinstall is necessary. But Dev could have a look at the event files anyway to see if he finds something else which could lead to some issue in FanaLab (but as said, as you are the only one and you have it since forever that is actually not looking like its a general FanaLab issue...)

    But btw, of course you can run the D24H, FanaLab is not an essential tool you absoluteley need in order to drive, just a "nice-to-have" tool to get LEDs synced, but just to attend an event you could race also without LEDs or with native LED support.

  • Here it is!

    And yeah of course, but I use a lot of the fanalab FFB settings too, and have tonnes of vibrations settings which helps a lot.

    Also, a full reinstall of Windows, (sorry for all these Questions) How long would that take, and Will all my things on my PC be lost because of it? For example, will iRacing disappear and all my files and data from iRacing go?

  • edited January 2022

    Thanks, forwarded so the dev will have a look.

    And yes, if you have no clue then a full Windows reinstall takes some times as it would vanish EVERYTHING and you would start from scratch. Things like Documents folder could be saved to another partition or USB stick and restored later after Windows reinstall (the iRacing ini files are saved there) but it will still take too much time for you to get everything running again I think.

    So maybe thats not an option for you for now (but might be needed when the dev cant find any issue within FanaLab and its related to your Windows install).

    But as said, its extremely unlikely (and tbh pretty much impossible) to get a fix ready by this Friday so you better already prepare and train to run the D24H without FanaLab.

  • hey guys. can someone tell me where the heck i finde the DLL ? there is just the installer and 2 links for forum and 2 pdf .. thats all .. no dll. and i waste 3h of my time to find any video or dll in internet

  • DLL = download link? Maybe?

    If so, it's embedded in the very first post in this thread.

  • edited January 2022

    Dont think he means the download link as he says he got something downloaded with an installer... So he must have found the download link... And That's basically all someone needs so I have no clue what DLL he means...

  • Is there a timeframe for the release of the next Fanalab revision? I am having the problem with the Rev LED's on the CSL base not working when connected to the CS Universal Hub v2. No rush, just curious!

  • What wheel? PBME by any chance? If so, this is likely a firmware issue. I have it too. See first post on page 4 here:

  • edited January 2022

    No, he has no LEDs on the BASE when a Wheel without LEDs is attached. Which is a known issue of 1.61.3.

    No timeframe on a new version though. But latest end of February when the BMW M4 wheel launches and a new Fanalab version of course has to be ready which Supports the Button LEDs. Dont know if there will be any other new version before.

  • What is the recommendation for dynamic FFB in fanalabs specifically the dynamic overlay setting and speed sensitive on/off feature?

    Is it base dependant? im using GT DD PRO.

  • The auto setup option screen has the options greyed out but on the game profile screen there are settings is the game using these settings?

  • edited January 2022

    That's normal because the Recommended Profiles are made with Advanced Tuning Menu and the Game Profile Tab shows a preview of the saved profile and does not reflect to what you currently have selected.

    The game would NOT load these settings when you are in Auto Setup Mode (for which there is zero reason to use it as no game supports this feature yet anyway).

  • I knew no games supported it yet was just curious what it would actually use, Is this feature likely to be used by games in the future?

  • edited January 2022

    That's something you would have to ask the game Developers if they want to use it to push Tuning Menu settings into the Tuning Menu they think are good.

    But this has actually nothing to do with Fanalab, it's a firmware feature, unrelated to Fanalab. ;)

  • edited January 2022

    I've got an issue with Fanalab 1.61.3 : It just don't auoload rev leds settings on profiles who got some. In opposite, fanalab can disable Rev Leds (if already active) when switching on another game (with a profile who has no active rev led).

    If I switch between 2 games who have activated rev leds in their profile but different settings, the last setup will be applied to the last game loaded.

    I have to manually press "load" on concerned profile to get settings active as saved.

    Config :

    Driver 434 - Fanalab 1.61.3

    CSL DD BAse Motor

    Podium Hub v6

    PBME v19

    Edit : Same issue with Fanalab 1.60.6

    Edit 2 : Tried to reset to default Fanalab settings but same issue

  • Flag LED colors flipped in F1 2021 (and a minor issue with pitlane and pit limiter LEDs)

    The image below shows my LED settings. In game, most everything works as it should. The rev lights are perfect - yellow, green, 2 blue at the same time, purple at 12,000, then all red flashing at 12,300. Wheel spin and lock work fine (outside of DRS zones). My issue is that the Blue and Red LED colors are flipped for the flag LEDs. Same for the Yellow and Light Blue colors. The other colors are fine. For example, with my settings below, the DRS Allowed lights show up Red in the game when DRS is available, and then turn Green when I activate it. If I make the settings Red, it shows up Blue in game. If I slow way down and force a Yellow Flag, the flag LEDs all show up Light Blue. This one doesn't have a work around as you can't select Light Blue to display for a Yellow Flag (only Yellow or off). I played with the other items and Red/Blue and Yellow/Light Blue are consistently flipped in game for the flag LED settings.

    The minor pitlane/pit limiter issue is that they are inconsistent between the top LED's and the flag LEDs. With the setup below, turning the limiter on when entering the pits makes everything green, which it should. Once in the pit lane, everything stays green. Okay, fine, maybe the game isn't making a distinction between the limiter and the pit lane, or the limiter just overrides the pit lane. Once in the garage, the top LEDs go dark and the lowest flag LEDs go Red (shown Blue in the settings) - okay, now we're in the pit lane, no limiter. On exit of the garage, the top LEDs go full Green again (pit limiter), but the lowest flag LEDs stay Red (pitlane). Once the end of the pit lane is reached, everything goes Green (i.e., pit limiter active) and everything goes out when I switch off the limiter. Not sure why the top LEDs are full Green (pit limiter) when I exit the garage, yet the lowest flag LEDs stay Red (pitlane). As I said, minor issue. I was hoping that the top LED's would stay off until the line and then flip to green as an indicator to turn off the limiter (like the flag LEDs do) rather than just have everything green at all times. It seems the game telemetry is being translated as pit limiter all the way into the garage if you turn it on manually before entering the pits. Then in the garage it flips to pit lane until the exit of the pit lane is reached, yet for some reason Fanalab is picking up pit limiter rather than pit lane for the top LEDs on exit, while the flag LEDs pick up pit lane.

    Hope all that rambling made sense. I have used Fanalab in the past, but stepped away for a while. Just reinstalled it today and found this issue when setting things up.

  • I tried what you described and can not reproduce this. For me DRS allowed is correct blue and DRS active is correct green. So all colors are exactly as they should be, nothing is flipped for me. I think something is screwed with either your installation of FanaLab or your profile itself. Or you might use an older not fully compatible driver. Make sure to use Driver 434 and included firmwares with this latest FanaLab version.

    Attached you can find my profile with exactly the same LED settings as in your screenshot, you can give it a try and see if it fixes your color mis-match issue.

    Regarding the Pitlane/Pit Limiter: That is as intended and it is how the game sends the telemetry data, nothing FanaLab could do differently to avoid that.

  • Thank you for the quick reply. I did have an old PC Driver. Thought I had everything updated, but must’ve just looked at the firmware. However, the 434 driver/firmware doesn’t seem to have resolved it. I tried the profile you sent and it’s the same (different wheel base noted), but it loaded fine. Yellow flag still shows light blue, and the blues still show red in game. Do I maybe need to reinstall Fanalab now that I have the updated driver? If it works fine for you, it should for me too. Just have to figure out how. Also, thank you for all that you do here. Very clear that you are a master at all things Fanatec!

  • edited January 2022

    Mhm veeeeeery weird because as said, for me all the colors are correct...

    Yeah then I would say you should uninstall and clean install 1.61.3 then again, with checking the checkbox for "Reset Global Default" during the installation process, maybe also deleting the folder contained in C:\users\[username]\AppData\Local\PodiumControl

    If all that Doesnt help... Then it might be a hardware issue of your wheel that something is screwed on hardware level which needs to get repaired or replaced...

  • Hi Maurice- I'm still having issues with the pit-related LEDs in ACC. Sometimes they seem to work, othertimes not. It can't seem to decide if the pitlane LEDs should be displayed or the pit limiter LEDs should be displayed. What I'm TRYING to do is to have the Rev LEDs for the pit limiter and the Flag Lights for the pitlane be independent. I could swear this used to work in the past, but there have been both Fanalab and ACC updates (many) since then.

    I made a video of a pitstop from last night, here: .

    1. You'll see me engage the pit limiter and those lights work fine.
    2. However, the pitlane LEDs do NOT light.
    3. Then, as I'm braking for my pit box, they flip... the pit limiter LEDs go off and the pitlane LEDs go on (they should both be on).
    4. I leave the box, and this state remains.
    5. After I leave the pitlane, then the pit lane LEDs go off, and the pit limiter LEDs come back (what I expect to happen is that I have my pit limiter AND pit lane LEDs on, until I cross the line, and then the pit lane LEDs go off).

    And these are my LED settings:

    Is this an ACC bug, a Fanalab bug, or something I'm doing wrong?

  • edited January 2022

    It's a known issue of the BME Firmware v19, which was confirmed in this thread already.

    Will be fixed with a new BME FW v20 soon.

    If it annoys you then you would need to downgrade back to BME FW v18 included in driver 429 but that would only be compatible with Fanalab 1.60.2 then..

  • Sorry about that, I missed the mention that it was a BME bug. Thanks for confirming!

  • hello I downloaded today for the first time fanalab even though I have owned the fanatec products for a long time ... I wanted to know where I can find the settings for the race set-up I state that in the tuning menu I have set the Values ​​frozen by fantec thanks

  • I can also report random crashes (freezes) of the PBME while using fanalab's rev led setup with Automobilista 2... Display and leds just freeze and PBME need to be unplugged/re-plugged and fanalab restarted to go back in original state.

  • Not sure what happened, but the comment I just typed disappeared when I made a minor edit with a note that it needed to be approved.

    Super short version - color issue remains. I reverted to 1.60.6 and 2020 UDP data and everything works perfectly.

  • Mhm thats super weird...

    Did you made sure to click "Enable Telemetry" and "Enable FanaLabs Game LED/Hardware Support" Buttons again in the Game Profile Tab to "reset" the UDP settings in game? FanaLab should set everything correctly on its own when you press the two buttons and then everything should work (which it does for me)... I have no clue why the colors are flipped for you even with my profile where they are perfectly fine for me.

    Anyway, I have forwarded the issue internally to get it investigated by the devs, maybe they can reproduce it...

  • Fighting a truly annoying bug. Fanalab 1.61.3 doesn't properly save my REV LED Percentage.

    I have to reset them every day.

    PC Driver v434

    Game: AMS2

    Fanalab: 1.61.3

  • You made sure you saved them to your profile and you loaded the profile next time? Because it's intended that you have to load the profile again to get everything loaded again.

This discussion has been closed.