rFactor 2 (PC) - Fanatec Recommended Settings

2»

Comments

  • Smoothing. I'm having trouble figuring out which works best, im still getting violent oscillation going down the straights of monza.

  • Turn off NFR and then launch game, there is a bug in latest drivers. Then tune in-game FFB and smoothing, some cars need a lot of smoothing. For example for Formula Pro I use 85% in-game FFB and 11 smoothing

  • edited March 16

    Hi, i have a problem since i updated wheel base CSW v2.0 driver 415 or 429 i think to last driver 439 this week-end

    i am lost with the new interface.

    and also update of wheel firmware 689 (formula Black) (don't remember old version of FW)

    now, i don't have acces to all settings menus only "Sen" and "FF

    and only one config possible instead of S_1, S_2, S_3, ......

    i want to put my own settings but impossible

    is it possible to get it back with old driver ?


    ClubSport Wheel Base V2

    Tuning Menu Settings:

    SEN AUT

    FF

    SHO

    ABS

    DRI

    FOR

    SPR

    DPR

    BRF

  • So is the consensus to use linear FFB vs peak? This is the only case that I’ve ever seen it recommended

  • all the settings are set with SEN Auto

    but what value in the Steering Wheel Maximum Rotation Default in the rf2 controler page ?

    I tried 900 for example but wheel rotation on screen not syncing with all cars !

  • Hi Fanatec team,

    Will there be new rF2 recommended settings for the new DD1&2 (443) drivers?

    Please keep up the great work.

    Thanks.

  • do they actually update the recommended settings after updates of the games or the driver?

  • Hello I just got the game with csl DD the compatibility mode (yellowish orange light ) is not recommended because in some car with high torque like the tautus it remove all the ffb

  • I have a DD2 and R300 wheel and always thought RFactor2 was one of the best games. Last night I upgraded to Windows 11 and everything was fine. I've used the recommended settings SEN set to Auto, with a couple of minor changes. Tonight I decided to go back into settings in RFactor2 and was reading the help for Steering Settings. I've always had Max Wheel Angle Mode set to Custom because Automatic fails and I've had Default max wheel angle set to 1440. While reading the help I figured if Max Wheel Angle Mode set to Automatic is failing, and the max wheel angle is 1440 why not change it in Fanalab from Auto to 1440?

    Leaving the starting line for the first time after changing the setting and restarting the game, I race mostly Bridgehampton with a Camaro, I could feel the difference. I don't think it's my imagination because my lap times have also improved a couple of seconds. Just handles better and I can feel more stuff on the track.

    Any idea what happened? The only thing I can figure it since RFactor 2 can set the wheel angle, and Automatic Max Wheel Angle Mode failed. Setting both RFactor 2 and Fanalab to 1440 allows RFactor 2 to set the wheel angle correctly for the car. If that makes any sense. The other weird thing is that it started a couple of versions of beta drivers ago and continued with 447. It didn't always do this. I would hit certain spots on the track and it would be like I hit a sheet of ice and the car would slide off the track, I had zero control. That seems to have stopped since I changed Sen to 1440.

    As an FYI: I had no issues after upgrading to windows 11. Fanatec Control Panel didn't detect any devices which wasn't unexpected, a driver repair and reboot fixed that.

Sign In or Register to comment.