wheels losing connection or freezing

During use, all inputs and displays from the Formula V2 go dead. Nothing on the display, button or paddle inputs no longer go through. Seems to occur randomly and difficult to reproduce on command, but is happening often enough that I can't finish a race in iRacing or ACC.

Also happens with my round rim that uses the Endurance Button Module and Podium Hub in exactly the same manner.

I've noticed that the wheel is no longer displayed in game controller driver settings when this happens. Sometimes it seems that restarting the base will restore working order, but the issue will occur again soon after if I continue. Other times even restarting won't do it, but oddly removing and reinstalling the same wheel does . . . briefly. Of course it happens again not long after.

I've flashed the wheels firmware, and also tried multiple update versions. No change. Odd because it didn't start until about a week or two ago. Starting to wonder if they borked something with the wheelbase firmware, but I have no clue. I'm just using whatever the newest wheelbase firmware listed is.

While I wait to hear back from support, I'm trying things like using other USB ports, just to rule out variables. No luck yet.

I'm seeing some scary long wait times listed in other posts regarding Fanatec support. I'm not interested in waiting several weeks to resolve this, so hopefully they get back to me before I move on to a Simucube system.

Comments

  • I'm having the exact same issues. I'm starting to think it is an intermittent loss of connection within the podium hub. I've tried tightening the bolts around the pins and also removed the QR and tightened the three bolts that live under it. It seems to have helped a bit but not sure it has fixed it - will need to test longer - ran out of time yesterday. Already wasted about 10 hours on this.

  • Whatever it is, it's bad. It's unusable like this.

    Especially odd because it was fine until it wasn't. I'm relatively new to the direct drive setup and only used the formula wheel at first. But I did without any issue like this, until a week or so ago. Became a consistent issue about a week ago, but happened two or three times before that, just not every session. Now I can't even finish a race, sometimes not even the first few corners.

    If you have any luck, please share.

  • Yup, mine had been ok for the best part of a year, the it wasn't!

    Well at the risk of jinxing everything, I raced for four hours today without a single freeze on my Porsche wheel PBME. Previously the PBME would freeze or I would lose FFb every 10 minute or so. It could be coincidence but the only change I made was to tighten the hex bolts on the podium hub which are visible in the QR and then actually remove the QR and tighten the bolts that are hidden by it. None were loose but they all moved a quarter to a half turn. So far so good. Not convinced this is a permanent fix though.

    The weird thing is that I was almost certain that it wasn't caused by flex - i had previously turned up the force to the max and driven like a mad man to see if I could force the issue to happen - it wouldn't freeze on demand though!

  • edited November 1

    Yeah seems odd but if it keeps working, I'd take it. Thanks for sharing. Please post again as things progress!

  • Hi Sam,

    Just confirming that can see your ticket on our system.

    The support tickets system is currently backlogged by about a week, unfortunately. This should improve over the coming days.


    [Fanatec Community Manager]

  • edited November 2

    Fanatec DD1 + universal hub xbox + on pc + drivers 352 or drivers 373 and same problem

    oddly the problem started a week ago.

  • Did anyone have a Windows update around the time that the problem started?

  • Dont remember but i had the same thought.

  • I did not have this issue with the drivers 373, however I played ACC with the Porsche Module with Drivers 380 and I had the same issue on a race.

    Paddles shifts complety stop working, no buttons working on thhe module and devices not recognize by Windows.

    It worked again by turning off & On...

  • Has anyone else having this issue run the 'repair' function of the driver installers? I very cautiously think it may have helped.

  • Nevermind, its still happening even after running the repair function of the driver.

  • i have this problem too( loss of communication, ffb, shift , buttons, display but i can turn the wheel , throtle and brake works.) only on maclaren gt3 and (2)huniversal hub(flat1) with the formula black and bmw gt2 no.

    and i tryed evreything (or not)

    diferent usb ports (rog maximus xi hero wi-fi) diferent drivers 328,346,352,362,365,372,373,380 . this start in march . i already sent the maclaren wheel to fanatec and got it back without any explanation. so, i thought the problem was on my side and continued to try different solutions(?) that i learned on this forum (thanks everyone) and nada

    3 weeks ago i formatted the ssd and installed win 10 home again without success

    DD1 (may 2019)

    win 10 home 2004

    my knouledge about this problem is exhausted so i am here ask for help.

    thank you .carlos

  • Please do contact Fanatec Support, you may have a hardware problem.

Sign In or Register to comment.